Bluetooth Dongle and Ixus 300

Discussion in 'Digital Photography' started by Rene Ruppert, Jun 20, 2004.

  1. Rene Ruppert

    Rene Ruppert Guest

    Hi,

    for a long time I've been using my Ixus 300 and load down pictures directly
    in the Explorer. Now I've installed a Yakumo Bluetooth Dongle and the direct
    access doesn't work anymore (Explorer crashes as soon as I press CTRL+C or
    try to use the context menu on an image on the camera), though the XP
    picture transfer still works.
    Uninstalling the Bluetooth software solves the problem but I'd really like
    to use my Bluetooth network.
    All the latest drivers are installed...

    Does anyone know the problem?

    Thanks.

    Regards,

    Rene
    Rene Ruppert, Jun 20, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ]v[etaphoid

    Bluetooth dongle

    ]v[etaphoid, Oct 21, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    427
    Harrison
    Oct 21, 2003
  2. Cullen Skink

    SPV C500 and bluetooth dongle

    Cullen Skink, Aug 14, 2005, in forum: Computer Support
    Replies:
    14
    Views:
    2,303
    Cullen Skink
    Aug 16, 2005
  3. JPG
    Replies:
    2
    Views:
    685
  4. =?Utf-8?B?dmlr?=

    Bluetooth dongle and XP (SP 2) problem

    =?Utf-8?B?dmlr?=, Oct 20, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    4,389
    Homer Jay
    Oct 20, 2006
  5. Chris Mayhew

    MS Bluetooth dongle + Bluetooth Network

    Chris Mayhew, Dec 28, 2004, in forum: NZ Computing
    Replies:
    6
    Views:
    471
    Mauricio Freitas
    Dec 28, 2004
Loading...

Share This Page