Bluetooth and Windows XP Service Pack 2

Discussion in 'Wireless Networking' started by Jo Dude, Jun 16, 2005.

  1. Jo Dude

    Jo Dude Guest

    Hi

    I was running a successful wireless network with Windows XP and service pack
    1. When I installed Service Pack 2, it simply couldn't connect or do
    anything for that matter. Does anyone know of this problem and how to
    overcome it?

    Thanks.

    Jo
     
    Jo Dude, Jun 16, 2005
    #1
    1. Advertising

  2. Where u running a bluetooth device that plugged into a usb socket?
    if so, try installing the software for the device again.

    or if its interal, contact your computer manufacturer for help.

    "Jo Dude" wrote:

    > Hi
    >
    > I was running a successful wireless network with Windows XP and service pack
    > 1. When I installed Service Pack 2, it simply couldn't connect or do
    > anything for that matter. Does anyone know of this problem and how to
    > overcome it?
    >
    > Thanks.
    >
    > Jo
    >
    >
    >
     
    =?Utf-8?B?TWFyY18wOTk=?=, Jun 19, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    1,237
    Silverstrand
    Sep 28, 2005
  2. =?Utf-8?B?Um9iZXJ0IEp1ZGdl?=

    XP Service Pack 2 does not include Bluetooth devices

    =?Utf-8?B?Um9iZXJ0IEp1ZGdl?=, Jul 17, 2005, in forum: Wireless Networking
    Replies:
    10
    Views:
    13,931
    =?Utf-8?B?cmFjaGlk?=
    Jan 31, 2006
  3. ajacobs2

    Poor Mans NIMH Battery Pack and SLA Battery Pack

    ajacobs2, Aug 19, 2003, in forum: Digital Photography
    Replies:
    0
    Views:
    692
    ajacobs2
    Aug 19, 2003
  4. Replies:
    6
    Views:
    913
    forkart
    Sep 17, 2006
  5. Lawrence D'Oliveiro

    When Is A Visaster Service Pack Not A Service Pack?

    Lawrence D'Oliveiro, Jun 26, 2008, in forum: NZ Computing
    Replies:
    5
    Views:
    495
Loading...

Share This Page