blue screen and automatic reboot

Discussion in 'Computer Support' started by Drannoc, Apr 11, 2007.

  1. Drannoc

    Drannoc Guest

    Hello

    When I try to shutdown, a blue screen comes up briefly and the laptop
    (Sony VIAO ) reboots automatically. On reboot, an error-reporting
    window pops up. On reporting the error, MS site says that it is related
    to the video card and suggests that I remove hardware acceleration. I
    have tried that but the problem is not solved. The error report has the
    following -
    I try to remove and install the driver ( directly from sony support)
    But always the same thing

    Error Signature:
    BCCode : 1000000a BCP1 : 000000B0 BCP2 : 00000002 BCP3 : 00000000
    BCP4 : 8052D4DA OSVer : 5_1_2600 SP : 2_0 Product : 768_1

    Many many thanks for your help

    --
    Linux, quand il plante, je l'aime quand même, Windows, même quand je
    l'aime, il plante...(Con fuseur- le Confucius du pauvre)
    Drannoc, Apr 11, 2007
    #1
    1. Advertising

  2. Drannoc

    Jerry Attic Guest

    Drannoc <luc.uduort@@free.fr> said in news:mn.5a167d749605b313.43892
    @free.fr:

    > Hello
    >
    > When I try to shutdown, a blue screen comes up briefly and the laptop
    > (Sony VIAO ) reboots automatically. On reboot, an error-reporting
    > window pops up. On reporting the error, MS site says that it is related
    > to the video card and suggests that I remove hardware acceleration. I
    > have tried that but the problem is not solved. The error report has the
    > following -
    > I try to remove and install the driver ( directly from sony support)
    > But always the same thing
    >
    > Error Signature:
    > BCCode : 1000000a BCP1 : 000000B0 BCP2 : 00000002 BCP3 : 00000000
    > BCP4 : 8052D4DA OSVer : 5_1_2600 SP : 2_0 Product : 768_1
    >
    > Many many thanks for your help
    >


    Maybe you should try to download and install the latest video driver. The
    manufacturer may have an updated driver or you could go to who ever made
    the video chipset and download the latest reference drivers they. have.
    Before you install the new drivers, remove the old ones from Control Panel.


    Jerry
    Jerry Attic, Apr 11, 2007
    #2
    1. Advertising

  3. Drannoc

    JANA Guest

    You could first try by uninstalling the display card drivers, and then
    re-install them back.

    You should contact Sony VIAO service for this. The fault may be with the
    memory on the display card, or a RAM fault, or something to do with the I/O
    for RAM or the display.



    --

    JANA
    _____


    "Drannoc" <luc.uduort@@free.fr> wrote in message
    news:...
    Hello

    When I try to shutdown, a blue screen comes up briefly and the laptop
    (Sony VIAO ) reboots automatically. On reboot, an error-reporting
    window pops up. On reporting the error, MS site says that it is related
    to the video card and suggests that I remove hardware acceleration. I
    have tried that but the problem is not solved. The error report has the
    following -
    I try to remove and install the driver ( directly from sony support)
    But always the same thing

    Error Signature:
    BCCode : 1000000a BCP1 : 000000B0 BCP2 : 00000002 BCP3 : 00000000
    BCP4 : 8052D4DA OSVer : 5_1_2600 SP : 2_0 Product : 768_1

    Many many thanks for your help

    --
    Linux, quand il plante, je l'aime quand même, Windows, même quand je
    l'aime, il plante...(Con fuseur- le Confucius du pauvre)
    JANA, Apr 11, 2007
    #3
  4. Drannoc

    Drannoc Guest

    > You could first try by uninstalling the display card drivers, and then
    > re-install them back.
    >

    this is the first thing i do :(
    > You should contact Sony VIAO service for this. The fault may be with the
    > memory on the display card, or a RAM fault, or something to do with the I/O
    > for RAM or the display.

    ok
    ok i'm trying to use memtest or ucbd .....
    thanks

    >
    >
    >
    > --
    >
    > JANA
    > _____
    >
    >
    > "Drannoc" <luc.uduort@@free.fr> wrote in message
    > news:...
    > Hello
    >
    > When I try to shutdown, a blue screen comes up briefly and the laptop
    > (Sony VIAO ) reboots automatically. On reboot, an error-reporting
    > window pops up. On reporting the error, MS site says that it is related
    > to the video card and suggests that I remove hardware acceleration. I
    > have tried that but the problem is not solved. The error report has the
    > following -
    > I try to remove and install the driver ( directly from sony support)
    > But always the same thing
    >
    > Error Signature:
    > BCCode : 1000000a BCP1 : 000000B0 BCP2 : 00000002 BCP3 : 00000000
    > BCP4 : 8052D4DA OSVer : 5_1_2600 SP : 2_0 Product : 768_1
    >
    > Many many thanks for your help


    --
    Linux, quand il plante, je l'aime quand même, Windows, même quand je
    l'aime, il plante...(Con fuseur- le Confucius du pauvre)
    Drannoc, Apr 11, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Darren Green
    Replies:
    1
    Views:
    909
    Walter Roberson
    Mar 14, 2006
  2. John Breckinridge
    Replies:
    2
    Views:
    619
    cyberwasteland
    Jul 23, 2005
  3. DVD Verdict
    Replies:
    0
    Views:
    975
    DVD Verdict
    Mar 18, 2005
  4. Lawrence D'Oliveiro

    Reboot, reboot, reboot

    Lawrence D'Oliveiro, Mar 6, 2009, in forum: NZ Computing
    Replies:
    12
    Views:
    949
    Lawrence D'Oliveiro
    Mar 7, 2009
  5. Skybuck Flying
    Replies:
    2
    Views:
    710
    Skybuck Flying
    Nov 8, 2009
Loading...

Share This Page