Blue Error screen in setup

Discussion in 'Windows 64bit' started by =?Utf-8?B?U2ltZW9u?=, Jan 26, 2006.

  1. Hi, Im trying to update windows from xp to xp x64 but are having problems!

    After booting off the Windows xp x64 CD, setup spends about 2 mins loading
    sum stuff (like raid drivers etc...) and as soon as this finishes a blue
    screen appears with a stop message.

    "A Problem has been detected and windows has been shut down to prevent
    damage to your computer.

    pfn_list_corrupt

    ***STOP: (and then a load of number, mostly zeros from here like 0x0000004E)

    Does anyone have any ideas, it would be nice to get it working soon as my
    whole family use this computer! Thanks
     
    =?Utf-8?B?U2ltZW9u?=, Jan 26, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?U2ltZW9u?=

    John Barnes Guest

    Check this out and see if it helps
    http://support.microsoft.com/?kbid=291806


    "Simeon" <> wrote in message
    news:...
    > Hi, Im trying to update windows from xp to xp x64 but are having problems!
    >
    > After booting off the Windows xp x64 CD, setup spends about 2 mins loading
    > sum stuff (like raid drivers etc...) and as soon as this finishes a blue
    > screen appears with a stop message.
    >
    > "A Problem has been detected and windows has been shut down to prevent
    > damage to your computer.
    >
    > pfn_list_corrupt
    >
    > ***STOP: (and then a load of number, mostly zeros from here like
    > 0x0000004E)
    >
    > Does anyone have any ideas, it would be nice to get it working soon as my
    > whole family use this computer! Thanks
     
    John Barnes, Jan 27, 2006
    #2
    1. Advertising

  3. Also check the thread for information relating to this same issue:
    http://www.experts-exchange.com/Operating_Systems/WinXP/Q_21512401.html
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "Simeon" <> wrote in message
    news:...
    > Hi, Im trying to update windows from xp to xp x64 but are having problems!
    >
    > After booting off the Windows xp x64 CD, setup spends about 2 mins loading
    > sum stuff (like raid drivers etc...) and as soon as this finishes a blue
    > screen appears with a stop message.
    >
    > "A Problem has been detected and windows has been shut down to prevent
    > damage to your computer.
    >
    > pfn_list_corrupt
    >
    > ***STOP: (and then a load of number, mostly zeros from here like
    > 0x0000004E)
    >
    > Does anyone have any ideas, it would be nice to get it working soon as my
    > whole family use this computer! Thanks
     
    Andre Da Costa [Extended64], Jan 27, 2006
    #3
  4. Thanks for trying guys! but the suggestions in those links didnt solve the
    problem! IM running windows XP pro on athlon64 3500.

    It said in one of those links the problem may be caused by driver problems
    for hardware..but.....Do you really require hardware drivers to begin the
    setup process of winxp x64? All of which i have anyway, just cant see it
    being the cause of the problem!
     
    =?Utf-8?B?U2ltZW9u?=, Jan 27, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TXVuZ3Vz?=

    Blue Screen and unknown error

    =?Utf-8?B?TXVuZ3Vz?=, Dec 17, 2004, in forum: Microsoft Certification
    Replies:
    7
    Views:
    2,461
    Coolfox
    Dec 22, 2004
  2. Martyn
    Replies:
    4
    Views:
    463
    Gary G. Taylor
    Feb 9, 2004
  3. Dutch Treat
    Replies:
    11
    Views:
    2,800
    Dutch Treat
    May 24, 2004
  4. Mike
    Replies:
    10
    Views:
    19,951
  5. Guven YILDIZ
    Replies:
    4
    Views:
    785
    Mark H
    Jul 24, 2008
Loading...

Share This Page