Blue coloured text beneath folders.

Discussion in 'Computer Support' started by g saul, Oct 1, 2005.

  1. g saul

    g saul Guest

    Hi

    I've noticed a few of my folders have blue coloured text beneath them. Not
    particularly a problem, but I'm curious to know why and how I return the
    text to black. Any ideas please?
     
    g saul, Oct 1, 2005
    #1
    1. Advertising

  2. g saul

    The One Guest

    g saul bashed at the keyboard and came up with:

    > Hi
    >
    > I've noticed a few of my folders have blue coloured text beneath them.
    > Not particularly a problem, but I'm curious to know why and how I return
    > the
    > text to black. Any ideas please?


    They are compressed I think. Just right click and select properties and take
    the tick out of the "Compress" box. You can also turn off the highlighting
    in Explorer. It may also mean they are encrypted. I cant remember. Long
    time since I used M$ software.
     
    The One, Oct 1, 2005
    #2
    1. Advertising

  3. g saul

    Brian Guest

    "g saul" <> schrieb im Newsbeitrag
    news:BlB%e.37118$...
    > Hi
    >
    > I've noticed a few of my folders have blue coloured text beneath them.

    Not
    > particularly a problem, but I'm curious to know why and how I return the
    > text to black. Any ideas please?
    >
    >

    they have been compressed. uncompress them.
    right click>>properties>>advanced uncheck 'compress this folder to save
    space (or similar).
     
    Brian, Oct 1, 2005
    #3
  4. g saul

    why? Guest

    On Sat, 01 Oct 2005 19:22:09 GMT, g saul wrote:

    >Hi
    >
    >I've noticed a few of my folders have blue coloured text beneath them. Not
    >particularly a problem, but I'm curious to know why and how I return the
    >text to black. Any ideas please?


    I just love this, let's ask for some help and give away as little info
    as possible.

    Assuming an NT class OS, Nt, 2000, XP, Vista, and the blue colored text
    is the filename then - it's because the files are compressed.

    You can either -

    a) uncompress the files (Win 2000 , others similar, try Start | Help)
    Select the Folder and/or file(s) | rignt click (secondary mouse button)
    | Properties | Advanced | Compress Contents to save disk space.

    b) don't display compressed files in a different color.
    Windows Explorer | Tools | Folder Options | View | Files and Folders,
    untick - Display compressed files and folders with alternate color.

    Always , www.google.com


    Me
     
    why?, Oct 1, 2005
    #4
  5. g saul

    g saul Guest

    Thanks folks - worked a treat!!

    "Brian" <> wrote in message news:433ee4a8$...
    >
    > "g saul" <> schrieb im Newsbeitrag
    > news:BlB%e.37118$...
    >> Hi
    >>
    >> I've noticed a few of my folders have blue coloured text beneath them.

    > Not
    >> particularly a problem, but I'm curious to know why and how I return the
    >> text to black. Any ideas please?
    >>
    >>

    > they have been compressed. uncompress them.
    > right click>>properties>>advanced uncheck 'compress this folder to save
    > space (or similar).
    >
    >
     
    g saul, Oct 1, 2005
    #5
  6. g saul

    Dave Lear Guest

    "g saul" wrote in message
    news:BlB%e.37118$

    > I've noticed a few of my folders have blue coloured text beneath
    > them. Not particularly a problem, but I'm curious to know why
    > and how I return the text to black. Any ideas please?


    The default colour scheme in Explorer for files / folders on an NTFS
    formatted volume is as follows

    Blue = Compressed
    Green = Encrypted
    Black = Neither Compressed or Encrypted

    How To Use File Compression in Windows XP
    http://support.microsoft.com/?kbid=307987

    That article explains about how to compress / de-compress the files or,
    alternatively, how to turn off the different colours.

    I'd reckon you've been running the Disk Cleanup tool which has an option to
    compress files / folders which haven't been used for 90 days (iirc).
     
    Dave Lear, Oct 2, 2005
    #6
  7. Dave Lear wrote:

    > The default colour scheme in Explorer for files / folders on an NTFS
    > formatted volume is as follows
    >
    > Blue = Compressed
    > Green = Encrypted
    > Black = Neither Compressed or Encrypted


    And if they're both compressed and encrypted? :)


    --
    Blinky Linux Registered User 297263
    Killing All Posts from GG: http://blinkynet.net/comp/uip5.html
     
    Blinky the Shark, Oct 2, 2005
    #7
  8. g saul

    Dave Lear Guest

    "Blinky the Shark" wrote in message
    news:

    >> The default colour scheme in Explorer for files / folders on an
    >> NTFS formatted volume is as follows
    >>
    >> Blue = Compressed
    >> Green = Encrypted
    >> Black = Neither Compressed or Encrypted

    >
    > And if they're both compressed and encrypted? :)


    Much as I'd like to say "turquoise" they can't be both. ;-)

    A simplistic explanation for this is...

    Encryption works by using repeated patterns within a file.
    Compression works by removing repeated patterns within a file.

    Encrypting File System overview
    http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/encrypt_overview.mspx
     
    Dave Lear, Oct 2, 2005
    #8
  9. g saul

    FML Guest

    Blinky the Shark wrote:
    > Dave Lear wrote:
    >
    >
    >>The default colour scheme in Explorer for files / folders on an NTFS
    >>formatted volume is as follows
    >>
    >>Blue = Compressed
    >>Green = Encrypted
    >>Black = Neither Compressed or Encrypted

    >
    >
    > And if they're both compressed and encrypted? :)
    >
    >

    If that could be done, it would be a lovely shade of Cyan (RGB 0,255,255)
     
    FML, Oct 2, 2005
    #9
  10. g saul

    why? Guest

    On 2 Oct 2005 07:40:36 GMT, Blinky the Shark wrote:

    >Dave Lear wrote:
    >
    >> The default colour scheme in Explorer for files / folders on an NTFS
    >> formatted volume is as follows
    >>
    >> Blue = Compressed
    >> Green = Encrypted
    >> Black = Neither Compressed or Encrypted

    >
    >And if they're both compressed and encrypted? :)


    It's not allowed, if you tick encrypt it automatically deselects
    compressed, so no pretty 4th color.

    Me
     
    why?, Oct 2, 2005
    #10
  11. Dave Lear wrote:
    > "Blinky the Shark" wrote in message
    > news:
    >
    >>> The default colour scheme in Explorer for files / folders on an NTFS
    >>> formatted volume is as follows
    >>>
    >>> Blue = Compressed Green = Encrypted Black = Neither Compressed or
    >>> Encrypted

    >>
    >> And if they're both compressed and encrypted? :)

    >
    > Much as I'd like to say "turquoise" they can't be both. ;-)
    >
    > A simplistic explanation for this is...
    >
    > Encryption works by using repeated patterns within a file.
    > Compression works by removing repeated patterns within a file.


    I was thinking about password protection rather than encryption. :)


    --
    Blinky Linux Registered User 297263
    Killing All Posts from GG: http://blinkynet.net/comp/uip5.html
     
    Blinky the Shark, Oct 2, 2005
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. DVD Verdict
    Replies:
    0
    Views:
    1,014
    DVD Verdict
    Mar 18, 2005
  2. Aphelion

    What Lies Beneath--Better Transfer Due?

    Aphelion, Apr 3, 2005, in forum: DVD Video
    Replies:
    0
    Views:
    423
    Aphelion
    Apr 3, 2005
  3. Simon Howson
    Replies:
    1
    Views:
    475
    Jim Hollis
    Jun 11, 2005
  4. Kyle :o\)

    Blue Frog / Blue Security?

    Kyle :o\), Apr 8, 2006, in forum: Computer Support
    Replies:
    11
    Views:
    1,220
    Whiskers
    Apr 26, 2006
  5. paora

    Webpage slider-bar - coloured crap

    paora, Jul 22, 2004, in forum: NZ Computing
    Replies:
    2
    Views:
    485
    paora
    Jul 22, 2004
Loading...

Share This Page