Block port 135

Discussion in 'Computer Support' started by Peder, Dec 18, 2003.

  1. Peder

    Peder Guest

    How do I block port 135 according to what is written on "Shields Up" about
    port 135 spamming? Is there somewhere in the OS settings that i can control
    this or do I need to add another program to do this; only freeware pleace:

    http://grc.com/x/ne.dll?rh1dkyd2

    I currently running Win2000 with Kerio personal firewall 2.1.5.

    /Peder
    Peder, Dec 18, 2003
    #1
    1. Advertising

  2. Peder

    Brian H¹© Guest

    Peder said:

    > How do I block port 135 according to what is written on "Shields Up" about
    > port 135 spamming? Is there somewhere in the OS settings that i can control
    > this or do I need to add another program to do this; only freeware pleace:
    >
    > http://grc.com/x/ne.dll?rh1dkyd2
    >
    > I currently running Win2000 with Kerio personal firewall 2.1.5.
    >
    > /Peder


    Beg your ISP to do something about it.

    Short of that, get a better firewall, Outpost blocks access to this port, and
    you can also set to block the intruders IP for a period of time, I set mine to
    an extended number of hours instead of the default 2 minutes.
    Brian H¹©, Dec 18, 2003
    #2
    1. Advertising

  3. Peder

    Edward\(1\) Guest

    You can download ZoneAlarm free which blocks everything until you tell it to
    open it... Expecially Port 135.

    Go to http://www.zonelabs.com/store/content/home.jsp and read about it.

    Good luck,

    Ed


    "Peder" <> wrote in message
    news:fe16c044doa2$.f1vgl60kna3z$...
    > How do I block port 135 according to what is written on "Shields Up" about
    > port 135 spamming? Is there somewhere in the OS settings that i can

    control
    > this or do I need to add another program to do this; only freeware pleace:
    >
    > http://grc.com/x/ne.dll?rh1dkyd2
    >
    > I currently running Win2000 with Kerio personal firewall 2.1.5.
    >
    > /Peder
    Edward\(1\), Dec 18, 2003
    #3
  4. Peder

    Peder Guest

    On Thu, 18 Dec 2003 14:45:42 -0000, Brian H¹© wrote:

    >
    > Short of that, get a better firewall, Outpost blocks access to this port, and
    > you can also set to block the intruders IP for a period of time, I set mine to
    > an extended number of hours instead of the default 2 minutes.


    Thanks.

    I downloaded the free outpost 1.0. Yee, what many port scannings I can se
    in "blocked" folder already.

    But I cant find where I can manualy block ports.

    I can see the incoming folder but the "create rule" is greyed out and can
    not be used. How shall I do for to block 135? Can you guide me. Or is this
    option only in some pro version?

    /Peder
    Peder, Dec 18, 2003
    #4
  5. Peder

    Brian H¹© Guest

    Peder said:

    > On Thu, 18 Dec 2003 14:45:42 -0000, Brian H¹© wrote:
    >
    >>
    >> Short of that, get a better firewall, Outpost blocks access to this port, and
    >> you can also set to block the intruders IP for a period of time, I set mine
    >> to an extended number of hours instead of the default 2 minutes.

    >
    > Thanks.
    >
    > I downloaded the free outpost 1.0. Yee, what many port scannings I can se
    > in "blocked" folder already.
    >
    > But I cant find where I can manualy block ports.


    You don't have to block manually, the firewall recognizes malicious attacks and
    defends you automatically.

    >
    > I can see the incoming folder but the "create rule" is greyed out and can
    > not be used. How shall I do for to block 135? Can you guide me. Or is this
    > option only in some pro version?
    >
    > /Peder
    Brian H¹©, Dec 18, 2003
    #5
  6. Peder

    Peder Guest

    On Thu, 18 Dec 2003 16:21:11 -0000, Brian H¹© wrote:

    >
    > You don't have to block manually, the firewall recognizes malicious attacks and
    > defends you automatically.


    OKay.

    /Peder
    Peder, Dec 18, 2003
    #6
  7. Peder

    Brian H¹© Guest

    Peder said:

    > On Thu, 18 Dec 2003 16:21:11 -0000, Brian H¹© wrote:
    >
    >>
    >> You don't have to block manually, the firewall recognizes malicious attacks
    >> and defends you automatically.

    >
    > OKay.
    >
    > /Peder


    The main problem with manually blocking ports is, if you don't know which ports
    are dynamic.
    Some programs use the same port, but when more than one is running, a different
    port gets used, so if you block that port, the program won't work properly.
    And as there are in excess of 16,000 ports to a system, it would be too much for
    you to strat going through identifying and blocking those that you don't use.
    You can always post back and ask about the rules methods in Outpost (when the
    occasion arises), and when to move programs to the Trusted Applications area,
    and when to leave them in the Partially trusted area.
    Brian H¹©, Dec 18, 2003
    #7
  8. Peder

    IC Guest

    Peder wrote:
    > How do I block port 135 according to what is written on "Shields Up"
    > about port 135 spamming? Is there somewhere in the OS settings that i
    > can control this or do I need to add another program to do this; only
    > freeware pleace:
    >
    > http://grc.com/x/ne.dll?rh1dkyd2
    >
    > I currently running Win2000 with Kerio personal firewall 2.1.5.
    >
    > /Peder


    Why not get DCOMbobulator from grc.com. It disables DCOM, which
    disables port 135: http://grc.com/dcom/
    IC, Dec 18, 2003
    #8
  9. Peder

    Peder Guest

    On Thu, 18 Dec 2003 16:46:51 GMT, IC wrote:

    > Why not get DCOMbobulator from grc.com. It disables DCOM, which
    > disables port 135: http://grc.com/dcom/


    I have used this program now and now i´m realy stealth =
    Outpost+DCOMbobulated.

    Thanks all!

    /Peder
    Peder, Dec 18, 2003
    #9
  10. Peder

    Edward\(1\) Guest

    Hi, Peder.

    I'm afraid I'm not sure about the free version as I use the Pro version.
    However, I would think this should still work for you.

    Open ZoneAlarm and select "Firewall" on the left.
    Select the "Main" tab.
    You can choose either Internet Zone or Trusted Zone "Custom".
    Scroll down and you should see a number of ports against which you can place
    a check.
    I have 135,137 thro 9,445 checked.

    I hope this helps,

    Ed



    "Peder" <> wrote in message
    news:7dz5dk7udo5f.183f289x8ef2z$...
    > On Thu, 18 Dec 2003 14:45:42 -0000, Brian H¹© wrote:
    >
    > >
    > > Short of that, get a better firewall, Outpost blocks access to this

    port, and
    > > you can also set to block the intruders IP for a period of time, I set

    mine to
    > > an extended number of hours instead of the default 2 minutes.

    >
    > Thanks.
    >
    > I downloaded the free outpost 1.0. Yee, what many port scannings I can se
    > in "blocked" folder already.
    >
    > But I cant find where I can manualy block ports.
    >
    > I can see the incoming folder but the "create rule" is greyed out and can
    > not be used. How shall I do for to block 135? Can you guide me. Or is this
    > option only in some pro version?
    >
    > /Peder
    Edward\(1\), Dec 18, 2003
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Udhay

    Regarding 74-135 (Biztalk server 2004)

    Udhay, Mar 23, 2005, in forum: Microsoft Certification
    Replies:
    0
    Views:
    470
    Udhay
    Mar 23, 2005
  2. dreamer

    port 135

    dreamer, Jul 19, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    647
    david.electrix
    Jul 27, 2003
  3. area 51

    port 135 attack

    area 51, Aug 13, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    842
    paul s
    Aug 14, 2003
  4. Chuck

    Odd Port 135 Probes?

    Chuck, Jan 22, 2004, in forum: Computer Security
    Replies:
    1
    Views:
    519
    NeoSadist
    Jan 22, 2004
  5. Replies:
    3
    Views:
    1,623
Loading...

Share This Page