blank jpegs in internet explorer 6

Discussion in 'A+ Certification' started by Chris, Jan 2, 2004.

  1. Chris

    Chris Guest

    Good new years all, just recently installed xp pro, and when on the internet
    using I.E.6, a lot of jpeg images are a blank box with an X in them, checked
    tools, advanced and privacy - everything is default. Have norton a.v. and
    firewall set also to defaults, where can I check or uncheck something to get
    the jpegs to come in? Thanks in advance
     
    Chris, Jan 2, 2004
    #1
    1. Advertising

  2. Chris

    rbeardjr Guest

    Chris, I have the same setup.. it's Norton Firewall doing it. Go into the
    options tab in the firewall... it has to do with your security settings, as
    well as sites that are not on the trusted list.

    "Chris" <> wrote in message
    news:En4Jb.578780$...
    > Good new years all, just recently installed xp pro, and when on the

    internet
    > using I.E.6, a lot of jpeg images are a blank box with an X in them,

    checked
    > tools, advanced and privacy - everything is default. Have norton a.v. and
    > firewall set also to defaults, where can I check or uncheck something to

    get
    > the jpegs to come in? Thanks in advance
    >
    >
     
    rbeardjr, Jan 2, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CandyFan

    Internet Explorer browser won't show .jpegs

    CandyFan, May 28, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    661
    ┬░Mike┬░
    May 29, 2004
  2. Ben Lord

    about:blank Internet Explorer Worm

    Ben Lord, May 24, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    2,186
    David H. Lipman
    May 25, 2005
  3. Replies:
    0
    Views:
    691
  4. =?Utf-8?B?R3JlZyBLaXJrcGF0cmljaw==?=

    blank CD-R and blank DVD-R not recognized by Vista 64 Ultimate

    =?Utf-8?B?R3JlZyBLaXJrcGF0cmljaw==?=, Sep 13, 2007, in forum: Windows 64bit
    Replies:
    13
    Views:
    1,220
    =?Utf-8?B?VGVsZXN0ZXM=?=
    Nov 7, 2007
  5. sandy j
    Replies:
    0
    Views:
    904
    sandy j
    May 2, 2009
Loading...

Share This Page