blank bar in ff 1.5, and pages never finish loading

Discussion in 'Firefox' started by JohnE, Dec 23, 2005.

  1. JohnE

    JohnE Guest

    Hi,

    I have been using firefox avidly since 1.0. Today I upgraded from 1.0.6
    to 1.5, and something hasn't worked. The firefox window has a broad bar
    at the bottom, underneath the status bar, that is blank except for a "^"
    symbol. I cannot get rid of this at all. Also the pages never complete
    loading. That is they look OK, and work OK, but the progress bar stays
    and the chasing dots in the top right hand corner keep chasing. No idea
    if these two problems are related.

    I have started in safe mode, with the same issues. I have updated all my
    extensions (not many of them) with the same result.

    To see an image look here http://img303.imageshack.us/img303/1603/ff4kd.jpg

    Note the bar at the bottom and the progress indicator in the status bar
    shows it is not copmlete, also the status bar show "Transferring data
    from..." though all data is there.

    Any help is really appreciated.


    John
     
    JohnE, Dec 23, 2005
    #1
    1. Advertising

  2. JohnE

    gwtc Guest

    JohnE wrote:

    > Hi,
    >
    > I have been using firefox avidly since 1.0. Today I upgraded from 1.0.6
    > to 1.5, and something hasn't worked. The firefox window has a broad bar
    > at the bottom, underneath the status bar, that is blank except for a "^"
    > symbol. I cannot get rid of this at all. Also the pages never complete
    > loading. That is they look OK, and work OK, but the progress bar stays
    > and the chasing dots in the top right hand corner keep chasing. No idea
    > if these two problems are related.
    >
    > I have started in safe mode, with the same issues. I have updated all my
    > extensions (not many of them) with the same result.
    >
    > To see an image look here http://img303.imageshack.us/img303/1603/ff4kd.jpg
    >
    > Note the bar at the bottom and the progress indicator in the status bar
    > shows it is not copmlete, also the status bar show "Transferring data
    > from..." though all data is there.
    >
    > Any help is really appreciated.
    >
    >
    > John

    Exit FF, and start a new profile, by clicking on Start, Run, and
    entering exactly:

    firefox.exe -p

    This will bring up the FF Profile Manager. From here, you can create
    a new profile and test it out. Does the problem continue?
     
    gwtc, Dec 24, 2005
    #2
    1. Advertising

  3. JohnE

    JohnE Guest

    gwtc wrote:
    > JohnE wrote:
    >
    >> Hi,
    >>
    >> I have been using firefox avidly since 1.0. Today I upgraded from
    >> 1.0.6 to 1.5, and something hasn't worked. The firefox window has a
    >> broad bar at the bottom, underneath the status bar, that is blank
    >> except for a "^" symbol. I cannot get rid of this at all. Also the
    >> pages never complete loading. That is they look OK, and work OK, but
    >> the progress bar stays and the chasing dots in the top right hand
    >> corner keep chasing. No idea if these two problems are related.
    >>
    >> I have started in safe mode, with the same issues. I have updated all
    >> my extensions (not many of them) with the same result.
    >>
    >> To see an image look here
    >> http://img303.imageshack.us/img303/1603/ff4kd.jpg
    >>
    >> Note the bar at the bottom and the progress indicator in the status
    >> bar shows it is not copmlete, also the status bar show "Transferring
    >> data from..." though all data is there.
    >>
    >> Any help is really appreciated.
    >>
    >>
    >> John

    >
    > Exit FF, and start a new profile, by clicking on Start, Run, and
    > entering exactly:
    >
    > firefox.exe -p
    >
    > This will bring up the FF Profile Manager. From here, you can create a
    > new profile and test it out. Does the problem continue?


    Tried this, works just the same, though.
     
    JohnE, Dec 24, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. chuck

    Pages never finish loading

    chuck, Dec 11, 2006, in forum: Firefox
    Replies:
    8
    Views:
    666
    Cal Lidderdale
    Dec 11, 2006
  2. bassbag

    Status bar "loading bar"

    bassbag, Apr 11, 2007, in forum: Firefox
    Replies:
    0
    Views:
    522
    bassbag
    Apr 11, 2007
  3. =?Utf-8?B?R3JlZyBLaXJrcGF0cmljaw==?=

    blank CD-R and blank DVD-R not recognized by Vista 64 Ultimate

    =?Utf-8?B?R3JlZyBLaXJrcGF0cmljaw==?=, Sep 13, 2007, in forum: Windows 64bit
    Replies:
    13
    Views:
    1,181
    =?Utf-8?B?VGVsZXN0ZXM=?=
    Nov 7, 2007
  4. Fred A Stover
    Replies:
    7
    Views:
    863
    pcbutts1
    Dec 26, 2007
  5. Andrew Tang
    Replies:
    0
    Views:
    654
    Andrew Tang
    Jul 5, 2003
Loading...

Share This Page