BIOS not detecting 2nd SATA HD

Discussion in 'Computer Support' started by Dalziel, Mar 13, 2010.

  1. Dalziel

    Dalziel Guest

    Help please.
    I have an Asus K8V-MX MoBo and running Win 7. This has connections for
    2 Sata drives. I fitted a Samsung 1TB F3 Spinpoint HD but the drive is
    not detected at all. Using a Sata docking station shows the drive but
    wants to keep reformatting it. (BIOS updated to latest version). Once
    formatted it is fine but if then installed internally does not show up
    at all.
    I tried the HD on another computer (Asus P5E-VM MoBo) running XP and
    it worked fine after being formattted to NTFS.
    I dont think Sata require jumper settings adjusted so am at a loss as
    what to try next.
    Appreciate any constructive advise.

    Thanks
     
    Dalziel, Mar 13, 2010
    #1
    1. Advertising

  2. Dalziel

    Dalziel Guest

    On Mar 13, 12:28 pm, "Zeke" <> wrote:
    > "Dalziel" <> wrote in message
    >
    > news:...
    >
    > > Help please.
    > > I have an Asus K8V-MX MoBo and running Win 7. This has connections for
    > > 2 Sata drives. I fitted a Samsung 1TB F3 Spinpoint HD but the drive is
    > > not detected at all. Using a Sata docking station shows the drive but
    > > wants to keep reformatting it. (BIOS updated to latest version). Once
    > > formatted it is fine but if then installed internally does not show up
    > > at all.
    > > I tried the HD on another computer (Asus P5E-VM MoBo) running XP and
    > > it worked fine after being formattted to NTFS.
    > > I dont think Sata require jumper settings adjusted so am at a loss as
    > > what to try next.
    > > Appreciate any constructive advise.

    >
    > > Thanks

    >
    > I'm thinking that ASUS K8V motherboard is only capable of SATA1, not SATA2
    > which is what that Samsung drive should be.  I'm sure you can jumper it so
    > it only operates in SATA1 mode.
    >
    > __________ Information from ESET NOD32 Antivirus, version of virus signature database 4940 (20100312) __________
    >
    > The message was checked by ESET NOD32 Antivirus.
    >
    > http://www.eset.com


    Many thanks for the reply. I think you maybe right as the MoBo does
    not anything but Sata. I will have to try and find how to configure
    the jumper settings.
    In the mean time it is working fine from an external sata docking
    station.
    Regards
     
    Dalziel, Mar 13, 2010
    #2
    1. Advertising

  3. Dalziel

    Aardvark Guest

    On Sat, 13 Mar 2010 05:28:28 -0700, Zeke wrote:


    > __________ Information from ESET NOD32 Antivirus, version of virus
    > signature database 4940 (20100312) __________
    >
    > The message was checked by ESET NOD32 Antivirus.
    >
    > http://www.eset.com
    >
    >


    Get rid of that shit.



    --
    Top posting because your cursor happens to be there is like shitting in
    your pants because that's where your asshole happens to be.
     
    Aardvark, Mar 13, 2010
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Taki Soho
    Replies:
    0
    Views:
    1,962
    Taki Soho
    Sep 22, 2004
  2. FuSchnickens

    2nd Dvd Drive not showing up in BIOS

    FuSchnickens, Apr 30, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    423
    FuSchnickens
    Apr 30, 2008
  3. me

    2nd SATA drive not recognized

    me, Oct 7, 2008, in forum: Computer Support
    Replies:
    5
    Views:
    1,707
    Skeeter
    Oct 9, 2008
  4. - Bobb -

    SATA HDD #2 not seen only when SATA #1 is booted

    - Bobb -, Dec 25, 2009, in forum: Computer Information
    Replies:
    5
    Views:
    826
  5. M.L.

    BIOS not detecting hard drive

    M.L., Apr 23, 2010, in forum: Computer Support
    Replies:
    19
    Views:
    1,812
Loading...

Share This Page