BGP and EIGRP

Discussion in 'Cisco' started by brendonli913@gmail.com, Apr 21, 2008.

  1. Guest

    Hi everyone

    i have two router in the same site A/ B but for both Wan port can not
    communicate with each, can anyone please help .
    ^O^


    Router A
    Building configuration...

    Current configuration : 6357 bytes
    !
    ! No configuration change since last restart
    !
    version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone year
    service timestamps log datetime msec localtime show-timezone year
    service password-encryption
    !
    hostname iRobotHK-IPeFR-2811
    !
    boot-start-marker
    boot-end-marker
    !
    card type e1 0 0
    logging buffered 51200 debugging
    enable secret 5 $1$odnJ$/iCcIBspGsl4W1jz3pmMu.
    !
    no aaa new-model
    clock timezone HK 8
    no network-clock-participate wic 0
    no ip source-route
    no ip gratuitous-arps
    !
    !
    ip cef
    !
    !
    no ip domain lookup
    ip sla monitor 1
    type echo protocol ipIcmpEcho 4.2.2.2 source-interface
    FastEthernet0/0
    ip sla monitor schedule 1 life forever start-time now
    !
    voice-card 0
    no dspfarm
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    controller E1 0/0/0
    framing NO-CRC4
    channel-group 1 timeslots 1-31
    !
    track 123 rtr 1 reachability
    !
    class-map match-all high
    match access-group 130
    class-map match-all voice
    match access-group 110
    !
    !
    policy-map WAN-QoS
    class voice
    priority 204
    set dscp ef
    class high
    set dscp af31
    bandwidth remaining percent 64
    class class-default
    set dscp default
    bandwidth remaining percent 8
    random-detect
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.96.48 255.255.255.0
    ip access-group 150 in
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Serial0/0/0:1
    no ip address
    encapsulation frame-relay IETF
    service-policy output WAN-QoS
    !
    interface Serial0/0/0:1.105 point-to-point
    ip address 10.128.0.1 255.255.255.252
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    frame-relay interface-dlci 777
    !
    interface Serial0/1/0
    no ip address
    shutdown
    clock rate 2000000
    !
    router eigrp 1
    redistribute bgp 65002 metric 1544 10 255 1 1500
    passive-interface default
    no passive-interface FastEthernet0/0
    network 192.168.96.48 0.0.0.0
    no auto-summary
    !
    router bgp 65002
    no synchronization
    bgp log-neighbor-changes
    network 192.168.96.0
    redistribute eigrp 1
    neighbor 10.128.0.2 remote-as 21326
    no auto-summary
    !
    ip route 0.0.0.0 0.0.0.0 192.168.96.254 track 123
    ip route 4.2.2.2 255.255.255.255 192.168.96.254 permanent
    !
    !
    no ip http server
    !
    !
    ip prefix-list filter_out seq 5 permit 192.168.96.0/24
    !
    map-class frame-relay CIR-512
    frame-relay cir 500000
    frame-relay bc 64000
    frame-relay be 0
    frame-relay mincir 500000
    service-policy output WAN-QoS
    logging trap warnings
    logging 192.168.165.10
    access-list 98 permit 216.126.54.17
    access-list 99 permit 192.168.163.18
    access-list 110 permit ip any any dscp ef
    access-list 110 permit ip any any precedence critical
    access-list 130 permit udp any eq 4100 any
    access-list 130 permit udp any any eq 4100
    access-list 130 permit udp any eq 5000 any
    access-list 130 permit udp any any eq 5000
    access-list 130 permit udp any range 5200 5263 any
    access-list 130 permit udp any any range 5200 5263
    access-list 130 permit ip any any dscp cs5
    access-list 130 permit ip any any precedence flash
    access-list 130 permit ip any 192.168.160.0 0.0.1.255
    access-list 130 permit ip any 192.168.163.0 0.0.0.255
    access-list 130 permit ip any 192.168.162.0 0.0.0.255
    access-list 130 permit ip any any
    access-list 150 deny ip any host 192.168.161.99
    access-list 150 permit ip any any
    snmp-server community M0nit0r4me RW 99
    snmp-server community int3qRo RO 98
    snmp-server trap-source FastEthernet0/0
    snmp-server enable traps snmp authentication linkdown linkup coldstart
    warmstart
    snmp-server enable traps tty
    snmp-server enable traps xgcp
    snmp-server enable traps envmon
    snmp-server enable traps isdn call-information
    snmp-server enable traps isdn layer2
    snmp-server enable traps isdn chan-not-avail
    snmp-server enable traps isdn ietf
    snmp-server enable traps atm subif
    snmp-server enable traps bgp
    snmp-server enable traps bstun
    snmp-server enable traps cnpd
    snmp-server enable traps config
    snmp-server enable traps dial
    snmp-server enable traps dlsw
    snmp-server enable traps dsp card-status
    snmp-server enable traps entity
    snmp-server enable traps frame-relay
    snmp-server enable traps frame-relay subif
    snmp-server enable traps hsrp
    snmp-server enable traps ipmobile
    snmp-server enable traps ipmulticast
    snmp-server enable traps msdp
    snmp-server enable traps pim neighbor-change rp-mapping-change invalid-
    pim-messa
    ge
    snmp-server enable traps pppoe
    snmp-server enable traps rsvp
    snmp-server enable traps rtr
    snmp-server enable traps stun
    snmp-server enable traps syslog
    snmp-server enable traps vtp
    snmp-server enable traps voice poor-qov
    snmp-server enable traps dnis
    snmp-server host 192.168.163.18 version 2c M0nit0r4me
    snmp-server host 216.126.54.17 M0nit0r4me
    route-map bgp_filter_out permit 10
    match ip address prefix-list filter_out
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
    exec-timeout 15 0
    logging synchronous
    login local
    line aux 0
    login local
    line vty 0 4
    logging synchronous
    login local
    line vty 5 15
    exec-timeout 5 0
    logging synchronous
    login local
    !
    scheduler allocate 20000 1000
    ntp clock-period 17180204
    ntp server 192.5.41.40
    !
    end





    Router B

    Building configuration...

    Current configuration : 2866 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname HK-1750-2KY2J
    !
    enable secret 5 $1$DySA$ufLT5Fm/Vdakd.305Myo8/
    !
    memory-size iomem 15
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    !
    !
    no ip domain-lookup
    !
    ip audit notify log
    ip audit po max-events 100
    ip cef
    !
    class-map match-all Gold
    match access-group 100
    class-map match-all Silver
    match access-group 101
    !
    !
    policy-map QoS
    class Gold
    set ip dscp 40
    priority 512
    class Silver
    set ip dscp 24
    bandwidth 512
    class class-default
    fair-queue
    random-detect
    shape average 1024000
    !
    !
    !
    !
    !
    interface Tunnel1
    ip unnumbered Ethernet0
    tunnel source 192.168.1.2
    tunnel destination 192.168.2.2
    !
    interface Ethernet0
    description Link to HGC MPLS ,2M
    ip address 192.168.1.2 255.255.255.252
    full-duplex
    service-policy output QoS
    !
    interface FastEthernet0
    description Link to HK 192_LAN
    ip address 192.168.96.49 255.255.255.0
    speed auto
    !
    router eigrp 1
    redistribute static
    network 192.168.96.49 0.0.0.0
    network 192.168.96.0
    auto-summary
    eigrp stub connected static
    no eigrp log-neighbor-changes
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.96.254
    ip route 192.168.2.0 255.255.255.252 192.168.1.1
    ip route 192.168.33.0 255.255.255.0 192.168.1.1
    ip route 192.168.34.0 255.255.255.0 192.168.1.1
    no ip http server
    ip pim bidir-enable
    !
    !
    access-list 98 permit 216.126.54.17
    access-list 100 permit tcp host 192.168.96.140 any eq 7300 dscp cs5
    access-list 100 permit udp host 192.168.96.140 any eq 7300 dscp cs5
    access-list 101 permit ip host 192.168.96.50 host 192.168.33.50 dscp
    cs3
    access-list 101 permit ip host 192.168.96.71 host 192.168.33.50 dscp
    cs3
    access-list 101 permit ip host 192.168.96.72 host 192.168.33.50 dscp
    cs3
    access-list 101 permit ip host 192.168.96.50 host 192.168.33.55 dscp
    cs3
    access-list 101 permit ip host 192.168.96.71 host 192.168.33.55 dscp
    cs3
    access-list 101 permit ip host 192.168.96.72 host 192.168.33.55 dscp
    cs3
    !
    snmp-server community int3qRo RO 98
    snmp-server trap-source FastEthernet0
    snmp-server enable traps snmp authentication linkdown linkup coldstart
    warmstart
    snmp-server enable traps entity
    snmp-server host 216.126.54.17 M0nit0r4me
    banner motd ^C
    This is secret network,if u have not permission,pls logout now.^C
    !
    line con 0
    line aux 0
    line vty 0 4
    password cisco
    login local
    !
    end
     
    , Apr 21, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ciscokid

    bgp redistribution into Eigrp

    ciscokid, Nov 22, 2004, in forum: Cisco
    Replies:
    2
    Views:
    25,745
    daricha74
    Jun 25, 2012
  2. Replies:
    3
    Views:
    4,534
  3. BG
    Replies:
    3
    Views:
    6,752
  4. MC

    BGP/EIGRP routing

    MC, Apr 17, 2007, in forum: Cisco
    Replies:
    5
    Views:
    2,891
    John Agosta
    Apr 18, 2007
  5. Poisoning72
    Replies:
    1
    Views:
    2,216
    wattsdr
    Oct 6, 2011
Loading...

Share This Page