Betamax CLID on Fritzbox

Discussion in 'UK VOIP' started by Roger, Aug 14, 2010.

  1. Roger

    Roger Guest

    Hi
    I've just swapped my SPA3120 for a Fritzbox 7170 (couldnt live with the echo
    problems any longer) and after working my way around the germanic logic in
    the menus have got everything up and running. The one thing I'm not able to
    do is get clid working outbound for my voipcheap account. I've put the full
    international number in the Internet Number field but that doesnt help and
    it wont take the format I used in the sipura as the fritzbox wont accept
    non-numeric characters in this field.

    Can anyone point me in the right direction to resolve this?

    Thanks
    Roger.
     
    Roger, Aug 14, 2010
    #1
    1. Advertisements

  2. Roger

    Roger Guest

    "R. Mark Clayton" <> wrote in message
    news:...
    >
    > "Roger" <> wrote in message
    > news:11F9o.16376$Dt3.10032@hurricane...
    >> Hi
    >> I've just swapped my SPA3120 for a Fritzbox 7170 (couldnt live with the
    >> echo problems any longer) and after working my way around the germanic
    >> logic in the menus have got everything up and running. The one thing I'm
    >> not able to do is get clid working outbound for my voipcheap account.
    >> I've put the full international number in the Internet Number field but
    >> that doesnt help and it wont take the format I used in the sipura as the
    >> fritzbox wont accept non-numeric characters in this field.
    >>
    >> Can anyone point me in the right direction to resolve this?

    >
    > That is done at your Voip provider, not in the box AFAIK.
    >
    >>
    >> Thanks
    >> Roger.

    >
    >
    >

    Not for betamax as you normally dont have an incoming number (unless you pay
    for one) you can set numbers up for call-thru from access numbers on their
    site but if you want callerid you have to set it up on the box (or in the
    software if you use a softphone)- thats what I had to do on my sipura anyway
    and it was working before I swapped the boxes.
     
    Roger, Aug 15, 2010
    #2
    1. Advertisements

  3. Roger

    openaf Guest

    Roger a écrit :
    > Hi
    > I've just swapped my SPA3120 for a Fritzbox 7170 (couldnt live with the
    > echo problems any longer) and after working my way around the germanic
    > logic in the menus have got everything up and running. The one thing I'm
    > not able to do is get clid working outbound for my voipcheap account.
    > I've put the full international number in the Internet Number field but
    > that doesnt help and it wont take the format I used in the sipura as the
    > fritzbox wont accept non-numeric characters in this field.
    >
    > Can anyone point me in the right direction to resolve this?


    Just write your phone number like this: 0044xxxxxxxxxx instead of
    +44xxxxxxxxx

    --
    Cordialement,
    ________________
    @ndré

    __o
    _'\(,_
    (_)/ (_)
     
    openaf, Aug 15, 2010
    #3
  4. Roger

    Roger Guest

    I have - that doesnt work (it didnt work from the sipur either) and the
    fritzbox wont accept +44xxxxxxxxxx

    "openaf" <> wrote in message
    news:...
    > Roger a écrit :
    >> Hi
    >> I've just swapped my SPA3120 for a Fritzbox 7170 (couldnt live with the
    >> echo problems any longer) and after working my way around the germanic
    >> logic in the menus have got everything up and running. The one thing I'm
    >> not able to do is get clid working outbound for my voipcheap account.
    >> I've put the full international number in the Internet Number field but
    >> that doesnt help and it wont take the format I used in the sipura as the
    >> fritzbox wont accept non-numeric characters in this field.
    >>
    >> Can anyone point me in the right direction to resolve this?

    >
    > Just write your phone number like this: 0044xxxxxxxxxx instead of
    > +44xxxxxxxxx
    >
    > --
    > Cordialement,
    > ________________
    > @ndré
    >
    > __o
    > _'\(,_
    > (_)/ (_)
    >
     
    Roger, Aug 15, 2010
    #4
  5. Roger

    Roger Guest

    ok - found it - you have to have advanced settings turned on and then click
    "Use internet number for registration" - which isnt enabled by default -
    and then it works using the format 0044xxxxxxx.

    "Roger" <> wrote in message
    news:nsP9o.92184$6C1.90787@hurricane...
    > I have - that doesnt work (it didnt work from the sipur either) and the
    > fritzbox wont accept +44xxxxxxxxxx
    >
    > "openaf" <> wrote in message
    > news:...
    >> Roger a écrit :
    >>> Hi
    >>> I've just swapped my SPA3120 for a Fritzbox 7170 (couldnt live with the
    >>> echo problems any longer) and after working my way around the germanic
    >>> logic in the menus have got everything up and running. The one thing I'm
    >>> not able to do is get clid working outbound for my voipcheap account.
    >>> I've put the full international number in the Internet Number field but
    >>> that doesnt help and it wont take the format I used in the sipura as the
    >>> fritzbox wont accept non-numeric characters in this field.
    >>>
    >>> Can anyone point me in the right direction to resolve this?

    >>
    >> Just write your phone number like this: 0044xxxxxxxxxx instead of
    >> +44xxxxxxxxx
    >>
    >> --
    >> Cordialement,
    >> ________________
    >> @ndré
    >>
    >> __o
    >> _'\(,_
    >> (_)/ (_)
    >>

    >
     
    Roger, Aug 15, 2010
    #5
  6. Roger

    openaf Guest

    Roger a écrit :
    > I have - that doesnt work (it didnt work from the sipur either) and the
    > fritzbox wont accept +44xxxxxxxxxx


    First of all I presume Voipcheap made a verification of your phone number ?
    Then go first to "Internet Telephony" > Internet Numbers and make a new
    internet number 0044xxxxxxxxxx with your login and password. After that
    go to Telephony Devices > Fon 1 or 2 and select the same 0044xxxxxxxxx
    number for Outgoing calls.
    In Telephony Device Features check you marked the right Calling line
    identification presentation (CLIP), here in simple mode.





    >
    > "openaf" <> wrote in message
    > news:...
    >> Roger a écrit :
    >>> Hi
    >>> I've just swapped my SPA3120 for a Fritzbox 7170 (couldnt live with
    >>> the echo problems any longer) and after working my way around the
    >>> germanic logic in the menus have got everything up and running. The
    >>> one thing I'm not able to do is get clid working outbound for my
    >>> voipcheap account. I've put the full international number in the
    >>> Internet Number field but that doesnt help and it wont take the
    >>> format I used in the sipura as the fritzbox wont accept non-numeric
    >>> characters in this field.
    >>>
    >>> Can anyone point me in the right direction to resolve this?

    >>
    >> Just write your phone number like this: 0044xxxxxxxxxx instead of
    >> +44xxxxxxxxx
    >>
    >> --
    >> Cordialement,
    >> ________________
    >> @ndré
    >>
    >> __o
    >> _'\(,_
    >> (_)/ (_)
    >>



    --
    Cordialement,
    ________________
    @ndré

    __o
    _'\(,_
    (_)/ (_)
     
    openaf, Aug 15, 2010
    #6
  7. Roger

    openaf Guest

    Roger a écrit :
    > ok - found it - you have to have advanced settings turned on and then
    > click "Use internet number for registration" - which isnt enabled by
    > default - and then it works using the format 0044xxxxxxx.


    Ok that's fine.

    --
    Cordialement,
    ________________
    @ndré

    __o
    _'\(,_
    (_)/ (_)
     
    openaf, Aug 15, 2010
    #7
  8. Roger

    Paulg0 Guest

    "Roger" <> wrote in message
    news:nsP9o.92184$6C1.90787@hurricane...
    > I have - that doesnt work (it didnt work from the sipur either) and the
    > fritzbox wont accept +44xxxxxxxxxx


    Try this:

    Username: 0044xxxxxxxxxx
    Password: yourpassword:yourusername (colon separating the password and
    username)


    Paul
     
    Paulg0, Aug 15, 2010
    #8
  9. Roger <> wrote:
    > ok - found it - you have to have advanced settings turned on and then click
    > "Use internet number for registration" - which isnt enabled by default -
    > and then it works using the format 0044xxxxxxx.


    I've just added this to:
    http://www.voip-info.org/wiki/view/Finarea SA

    Theo
     
    Theo Markettos, Aug 15, 2010
    #9
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ivana

    CLID on WIC-2AM

    Ivana, Sep 24, 2004, in forum: Cisco
    Replies:
    7
    Views:
    670
    Aaron Leonard
    Oct 1, 2004
  2. Dan

    extend_privacy CLID

    Dan, Feb 15, 2005, in forum: Cisco
    Replies:
    1
    Views:
    895
    bronson
    Feb 15, 2005
  3. Mac

    CLID problem

    Mac, Mar 17, 2005, in forum: Cisco
    Replies:
    2
    Views:
    1,914
    hackvoip
    Jan 9, 2009
  4. Mac

    CLID problem

    Mac, Mar 17, 2005, in forum: VOIP
    Replies:
    1
    Views:
    669
    JDBalogh
    Mar 22, 2005
  5. Henry Cabot Henhouse III

    multiple adapters, same clid

    Henry Cabot Henhouse III, Jul 24, 2005, in forum: VOIP
    Replies:
    0
    Views:
    479
    Henry Cabot Henhouse III
    Jul 24, 2005
Loading...

Share This Page