Beta driver from Nvidia for Vista 64 Release 163.75

Discussion in 'Windows 64bit' started by Kue2, Oct 10, 2007.

  1. Kue2

    Kue2 Guest

    Kue2, Oct 10, 2007
    #1
    1. Advertising

  2. Charlie Russel - MVP, Oct 10, 2007
    #2
    1. Advertising

  3. Its the thought that counts Charlie. ;)
    --
    Andre
    Blog: http://adacosta.spaces.live.com
    My Vista Quickstart Guide:
    http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
    "Charlie Russel - MVP" <> wrote in message
    news:...
    > gack. Their production drivers are enough of a problem. I can't imagine
    > what their beta drivers are like.
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    > http://mvp.support.microsoft.com/profile/charlie.russel
    >
    >
    > "Kue2" <> wrote in message
    > news:%...
    >> http://www.nvidia.com/object/winvista_x64_163.75.html
    >>
    >> ForceWare Release 163 BETA Version: 163.75 Release Date: October 9,
    >> 2007 Operating System: Windows Vista 64-bit Language: U.S. English File
    >> Size: 43.4 MB

    >
    Andre Da Costa[ActiveWin], Oct 10, 2007
    #3
  4. Kue2

    John Barnes Guest

    The last three releases have been pretty good. No problems here, anyway.
    Now, how many posters over in Vista can't even get it to install with quite
    a few ATI video cards?
    Haven't seen anyone who had that problem with nVidia. :)

    "Charlie Russel - MVP" <> wrote in message
    news:...
    > gack. Their production drivers are enough of a problem. I can't imagine
    > what their beta drivers are like.
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    > http://mvp.support.microsoft.com/profile/charlie.russel
    >
    >
    > "Kue2" <> wrote in message
    > news:%...
    >> http://www.nvidia.com/object/winvista_x64_163.75.html
    >>
    >> ForceWare Release 163 BETA Version: 163.75 Release Date: October 9,
    >> 2007 Operating System: Windows Vista 64-bit Language: U.S. English File
    >> Size: 43.4 MB

    >
    John Barnes, Oct 10, 2007
    #4
  5. Hey, Andre - long time no see. How are you doing?

    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "Andre Da Costa[ActiveWin]" <> wrote in message
    news:...
    > Its the thought that counts Charlie. ;)
    > --
    > Andre
    > Blog: http://adacosta.spaces.live.com
    > My Vista Quickstart Guide:
    > http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
    > "Charlie Russel - MVP" <> wrote in message
    > news:...
    >> gack. Their production drivers are enough of a problem. I can't imagine
    >> what their beta drivers are like.
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >> http://mvp.support.microsoft.com/profile/charlie.russel
    >>
    >>
    >> "Kue2" <> wrote in message
    >> news:%...
    >>> http://www.nvidia.com/object/winvista_x64_163.75.html
    >>>
    >>> ForceWare Release 163 BETA Version: 163.75 Release Date: October 9,
    >>> 2007 Operating System: Windows Vista 64-bit Language: U.S. English File
    >>> Size: 43.4 MB

    >>

    >
    >
    Charlie Russel - MVP, Oct 10, 2007
    #5
  6. Don't know, since I don't go there. And you know I'll always have a tough
    time with the nvidia folks because of the mess that their chipsets caused
    all of us. (I'm STILL getting email from folks who have to do the
    install/uninstall routine.)

    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "John Barnes" <> wrote in message
    news:%...
    > The last three releases have been pretty good. No problems here, anyway.
    > Now, how many posters over in Vista can't even get it to install with
    > quite a few ATI video cards?
    > Haven't seen anyone who had that problem with nVidia. :)
    >
    > "Charlie Russel - MVP" <> wrote in message
    > news:...
    >> gack. Their production drivers are enough of a problem. I can't imagine
    >> what their beta drivers are like.
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >> http://mvp.support.microsoft.com/profile/charlie.russel
    >>
    >>
    >> "Kue2" <> wrote in message
    >> news:%...
    >>> http://www.nvidia.com/object/winvista_x64_163.75.html
    >>>
    >>> ForceWare Release 163 BETA Version: 163.75 Release Date: October 9,
    >>> 2007 Operating System: Windows Vista 64-bit Language: U.S. English File
    >>> Size: 43.4 MB

    >>

    >
    Charlie Russel - MVP, Oct 10, 2007
    #6
  7. Kue2

    Kue2 Guest

    Hi Charlie

    I'm still looking for a new driver for my card.The only one that works fine
    for me so far is the one installed with the RTM 9746.

    "Charlie Russel - MVP" <> wrote in message
    news:...
    > Don't know, since I don't go there. And you know I'll always have a tough
    > time with the nvidia folks because of the mess that their chipsets caused
    > all of us. (I'm STILL getting email from folks who have to do the
    > install/uninstall routine.)
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    > http://mvp.support.microsoft.com/profile/charlie.russel
    >
    >
    > "John Barnes" <> wrote in message
    > news:%...
    >> The last three releases have been pretty good. No problems here, anyway.
    >> Now, how many posters over in Vista can't even get it to install with
    >> quite a few ATI video cards?
    >> Haven't seen anyone who had that problem with nVidia. :)
    >>
    >> "Charlie Russel - MVP" <> wrote in message
    >> news:...
    >>> gack. Their production drivers are enough of a problem. I can't imagine
    >>> what their beta drivers are like.
    >>>
    >>> --
    >>> Charlie.
    >>> http://msmvps.com/xperts64
    >>> http://mvp.support.microsoft.com/profile/charlie.russel
    >>>
    >>>
    >>> "Kue2" <> wrote in message
    >>> news:%...
    >>>> http://www.nvidia.com/object/winvista_x64_163.75.html
    >>>>
    >>>> ForceWare Release 163 BETA Version: 163.75 Release Date: October
    >>>> 9, 2007 Operating System: Windows Vista 64-bit Language: U.S. English
    >>>> File Size: 43.4 MB
    >>>

    >>

    >
    Kue2, Oct 10, 2007
    #7
  8. Andre:
    Is that you over there?
    Where have you been all this time?
    Regarding to NVidia drivers, and I must be an exception, I have had so far
    no problems with the subsequent whql releases.
    I always took care of uninstalling the old version, rebooting into VGA, and
    then installing the newer drivers.
    My kids play many games without glitches.
    Current card is an MSI8600GTSOC.

    Carlos
    "Andre Da Costa[ActiveWin]" wrote:

    > Its the thought that counts Charlie. ;)
    > --
    > Andre
    > Blog: http://adacosta.spaces.live.com
    > My Vista Quickstart Guide:
    > http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
    > "Charlie Russel - MVP" <> wrote in message
    > news:...
    > > gack. Their production drivers are enough of a problem. I can't imagine
    > > what their beta drivers are like.
    > >
    > > --
    > > Charlie.
    > > http://msmvps.com/xperts64
    > > http://mvp.support.microsoft.com/profile/charlie.russel
    > >
    > >
    > > "Kue2" <> wrote in message
    > > news:%...
    > >> http://www.nvidia.com/object/winvista_x64_163.75.html
    > >>
    > >> ForceWare Release 163 BETA Version: 163.75 Release Date: October 9,
    > >> 2007 Operating System: Windows Vista 64-bit Language: U.S. English File
    > >> Size: 43.4 MB

    > >

    >
    >
    >
    =?Utf-8?B?Q2FybG9z?=, Oct 11, 2007
    #8
  9. Kue2:
    Quite strange.
    The latest 163.69's work flawlessly on two different Vista x64 PC's with ECS
    N7900GS-256MX card and another one with an MSI 8600GTSOC card.
    Games like Lost Planet, Medal Of Honor Airborne work beautifully.
    Carlos

    "Kue2" wrote:

    > Hi Charlie
    >
    > I'm still looking for a new driver for my card.The only one that works fine
    > for me so far is the one installed with the RTM 9746.
    >
    > "Charlie Russel - MVP" <> wrote in message
    > news:...
    > > Don't know, since I don't go there. And you know I'll always have a tough
    > > time with the nvidia folks because of the mess that their chipsets caused
    > > all of us. (I'm STILL getting email from folks who have to do the
    > > install/uninstall routine.)
    > >
    > > --
    > > Charlie.
    > > http://msmvps.com/xperts64
    > > http://mvp.support.microsoft.com/profile/charlie.russel
    > >
    > >
    > > "John Barnes" <> wrote in message
    > > news:%...
    > >> The last three releases have been pretty good. No problems here, anyway.
    > >> Now, how many posters over in Vista can't even get it to install with
    > >> quite a few ATI video cards?
    > >> Haven't seen anyone who had that problem with nVidia. :)
    > >>
    > >> "Charlie Russel - MVP" <> wrote in message
    > >> news:...
    > >>> gack. Their production drivers are enough of a problem. I can't imagine
    > >>> what their beta drivers are like.
    > >>>
    > >>> --
    > >>> Charlie.
    > >>> http://msmvps.com/xperts64
    > >>> http://mvp.support.microsoft.com/profile/charlie.russel
    > >>>
    > >>>
    > >>> "Kue2" <> wrote in message
    > >>> news:%...
    > >>>> http://www.nvidia.com/object/winvista_x64_163.75.html
    > >>>>
    > >>>> ForceWare Release 163 BETA Version: 163.75 Release Date: October
    > >>>> 9, 2007 Operating System: Windows Vista 64-bit Language: U.S. English
    > >>>> File Size: 43.4 MB
    > >>>
    > >>

    > >

    >
    >
    =?Utf-8?B?Q2FybG9z?=, Oct 11, 2007
    #9
  10. Kue2

    Kue2 Guest

    I'm using a Asus mother board K8v se deluxe & a Asus Video Card with Nvidia
    drivers & have not found one that works properly except for the RTM version
    9746. I tried every version since loading the RTM. I still get the Nvidia
    nvlddmkm.sys error.
    I have been working with Microsoft trying to solve ,but no luck so far. I
    had them take my computer over (remote control) a couple times now. I loaded
    all the latest hot fixes they provided but still no luck.I have an on-going
    support case about this problem.

    "Carlos" <> wrote in message
    news:...
    > Kue2:
    > Quite strange.
    > The latest 163.69's work flawlessly on two different Vista x64 PC's with
    > ECS
    > N7900GS-256MX card and another one with an MSI 8600GTSOC card.
    > Games like Lost Planet, Medal Of Honor Airborne work beautifully.
    > Carlos
    >
    > "Kue2" wrote:
    >
    >> Hi Charlie
    >>
    >> I'm still looking for a new driver for my card.The only one that works
    >> fine
    >> for me so far is the one installed with the RTM 9746.
    >>
    >> "Charlie Russel - MVP" <> wrote in message
    >> news:...
    >> > Don't know, since I don't go there. And you know I'll always have a
    >> > tough
    >> > time with the nvidia folks because of the mess that their chipsets
    >> > caused
    >> > all of us. (I'm STILL getting email from folks who have to do the
    >> > install/uninstall routine.)
    >> >
    >> > --
    >> > Charlie.
    >> > http://msmvps.com/xperts64
    >> > http://mvp.support.microsoft.com/profile/charlie.russel
    >> >
    >> >
    >> > "John Barnes" <> wrote in message
    >> > news:%...
    >> >> The last three releases have been pretty good. No problems here,
    >> >> anyway.
    >> >> Now, how many posters over in Vista can't even get it to install with
    >> >> quite a few ATI video cards?
    >> >> Haven't seen anyone who had that problem with nVidia. :)
    >> >>
    >> >> "Charlie Russel - MVP" <> wrote in
    >> >> message
    >> >> news:...
    >> >>> gack. Their production drivers are enough of a problem. I can't
    >> >>> imagine
    >> >>> what their beta drivers are like.
    >> >>>
    >> >>> --
    >> >>> Charlie.
    >> >>> http://msmvps.com/xperts64
    >> >>> http://mvp.support.microsoft.com/profile/charlie.russel
    >> >>>
    >> >>>
    >> >>> "Kue2" <> wrote in message
    >> >>> news:%...
    >> >>>> http://www.nvidia.com/object/winvista_x64_163.75.html
    >> >>>>
    >> >>>> ForceWare Release 163 BETA Version: 163.75 Release Date:
    >> >>>> October
    >> >>>> 9, 2007 Operating System: Windows Vista 64-bit Language: U.S.
    >> >>>> English
    >> >>>> File Size: 43.4 MB
    >> >>>
    >> >>
    >> >

    >>
    >>
    Kue2, Oct 11, 2007
    #10
  11. Kue2

    John Barnes Guest

    They did have a lot of problems the early Vista drivers with a lot of driver
    stopped working messages. There was just a funny one with the ATI cards in
    Vista, it became obvious that the install was having problems with the video
    card, an x1550 card, so he swapped card for an x1300 with his grandmother.
    Vista installed on his machine with the x1300, but when he went to swap back
    with grandma, she wouldn't give it back.


    "Charlie Russel - MVP" <> wrote in message
    news:...
    > Don't know, since I don't go there. And you know I'll always have a tough
    > time with the nvidia folks because of the mess that their chipsets caused
    > all of us. (I'm STILL getting email from folks who have to do the
    > install/uninstall routine.)
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    > http://mvp.support.microsoft.com/profile/charlie.russel
    >
    >
    > "John Barnes" <> wrote in message
    > news:%...
    >> The last three releases have been pretty good. No problems here, anyway.
    >> Now, how many posters over in Vista can't even get it to install with
    >> quite a few ATI video cards?
    >> Haven't seen anyone who had that problem with nVidia. :)
    >>
    >> "Charlie Russel - MVP" <> wrote in message
    >> news:...
    >>> gack. Their production drivers are enough of a problem. I can't imagine
    >>> what their beta drivers are like.
    >>>
    >>> --
    >>> Charlie.
    >>> http://msmvps.com/xperts64
    >>> http://mvp.support.microsoft.com/profile/charlie.russel
    >>>
    >>>
    >>> "Kue2" <> wrote in message
    >>> news:%...
    >>>> http://www.nvidia.com/object/winvista_x64_163.75.html
    >>>>
    >>>> ForceWare Release 163 BETA Version: 163.75 Release Date: October
    >>>> 9, 2007 Operating System: Windows Vista 64-bit Language: U.S. English
    >>>> File Size: 43.4 MB
    >>>

    >>

    >
    John Barnes, Oct 11, 2007
    #11
  12. Kue2

    John Barnes Guest

    I haven't had that driver stopped working and has restarted message for
    several months

    "Kue2" <> wrote in message
    news:...
    > I'm using a Asus mother board K8v se deluxe & a Asus Video Card with
    > Nvidia drivers & have not found one that works properly except for the RTM
    > version 9746. I tried every version since loading the RTM. I still get the
    > Nvidia nvlddmkm.sys error.
    > I have been working with Microsoft trying to solve ,but no luck so far. I
    > had them take my computer over (remote control) a couple times now. I
    > loaded all the latest hot fixes they provided but still no luck.I have an
    > on-going support case about this problem.
    >
    > "Carlos" <> wrote in message
    > news:...
    >> Kue2:
    >> Quite strange.
    >> The latest 163.69's work flawlessly on two different Vista x64 PC's with
    >> ECS
    >> N7900GS-256MX card and another one with an MSI 8600GTSOC card.
    >> Games like Lost Planet, Medal Of Honor Airborne work beautifully.
    >> Carlos
    >>
    >> "Kue2" wrote:
    >>
    >>> Hi Charlie
    >>>
    >>> I'm still looking for a new driver for my card.The only one that works
    >>> fine
    >>> for me so far is the one installed with the RTM 9746.
    >>>
    >>> "Charlie Russel - MVP" <> wrote in
    >>> message
    >>> news:...
    >>> > Don't know, since I don't go there. And you know I'll always have a
    >>> > tough
    >>> > time with the nvidia folks because of the mess that their chipsets
    >>> > caused
    >>> > all of us. (I'm STILL getting email from folks who have to do the
    >>> > install/uninstall routine.)
    >>> >
    >>> > --
    >>> > Charlie.
    >>> > http://msmvps.com/xperts64
    >>> > http://mvp.support.microsoft.com/profile/charlie.russel
    >>> >
    >>> >
    >>> > "John Barnes" <> wrote in message
    >>> > news:%...
    >>> >> The last three releases have been pretty good. No problems here,
    >>> >> anyway.
    >>> >> Now, how many posters over in Vista can't even get it to install with
    >>> >> quite a few ATI video cards?
    >>> >> Haven't seen anyone who had that problem with nVidia. :)
    >>> >>
    >>> >> "Charlie Russel - MVP" <> wrote in
    >>> >> message
    >>> >> news:...
    >>> >>> gack. Their production drivers are enough of a problem. I can't
    >>> >>> imagine
    >>> >>> what their beta drivers are like.
    >>> >>>
    >>> >>> --
    >>> >>> Charlie.
    >>> >>> http://msmvps.com/xperts64
    >>> >>> http://mvp.support.microsoft.com/profile/charlie.russel
    >>> >>>
    >>> >>>
    >>> >>> "Kue2" <> wrote in message
    >>> >>> news:%...
    >>> >>>> http://www.nvidia.com/object/winvista_x64_163.75.html
    >>> >>>>
    >>> >>>> ForceWare Release 163 BETA Version: 163.75 Release Date:
    >>> >>>> October
    >>> >>>> 9, 2007 Operating System: Windows Vista 64-bit Language: U.S.
    >>> >>>> English
    >>> >>>> File Size: 43.4 MB
    >>> >>>
    >>> >>
    >>> >
    >>>
    >>>

    >
    John Barnes, Oct 11, 2007
    #12
  13. Kue2

    Kue2 Guest

    LOL Grandma knows best.....

    "John Barnes" <> wrote in message
    news:...
    > They did have a lot of problems the early Vista drivers with a lot of
    > driver stopped working messages. There was just a funny one with the ATI
    > cards in Vista, it became obvious that the install was having problems
    > with the video card, an x1550 card, so he swapped card for an x1300 with
    > his grandmother. Vista installed on his machine with the x1300, but when
    > he went to swap back with grandma, she wouldn't give it back.
    >
    >
    > "Charlie Russel - MVP" <> wrote in message
    > news:...
    >> Don't know, since I don't go there. And you know I'll always have a tough
    >> time with the nvidia folks because of the mess that their chipsets caused
    >> all of us. (I'm STILL getting email from folks who have to do the
    >> install/uninstall routine.)
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >> http://mvp.support.microsoft.com/profile/charlie.russel
    >>
    >>
    >> "John Barnes" <> wrote in message
    >> news:%...
    >>> The last three releases have been pretty good. No problems here,
    >>> anyway. Now, how many posters over in Vista can't even get it to install
    >>> with quite a few ATI video cards?
    >>> Haven't seen anyone who had that problem with nVidia. :)
    >>>
    >>> "Charlie Russel - MVP" <> wrote in
    >>> message news:...
    >>>> gack. Their production drivers are enough of a problem. I can't imagine
    >>>> what their beta drivers are like.
    >>>>
    >>>> --
    >>>> Charlie.
    >>>> http://msmvps.com/xperts64
    >>>> http://mvp.support.microsoft.com/profile/charlie.russel
    >>>>
    >>>>
    >>>> "Kue2" <> wrote in message
    >>>> news:%...
    >>>>> http://www.nvidia.com/object/winvista_x64_163.75.html
    >>>>>
    >>>>> ForceWare Release 163 BETA Version: 163.75 Release Date: October
    >>>>> 9, 2007 Operating System: Windows Vista 64-bit Language: U.S. English
    >>>>> File Size: 43.4 MB
    >>>>
    >>>

    >>

    >
    Kue2, Oct 11, 2007
    #13
  14. Yeah, there was a known issue with certain ATI cards for a while. The
    workaround was actually quite simple - booting to safe mode and installing
    an updated driver or explicitly setting a "safe" video mode. But the built
    in Windows driver in the Vista media has problems with the 15xx and 16xx
    cards, for sure.

    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "John Barnes" <> wrote in message
    news:...
    > They did have a lot of problems the early Vista drivers with a lot of
    > driver stopped working messages. There was just a funny one with the ATI
    > cards in Vista, it became obvious that the install was having problems
    > with the video card, an x1550 card, so he swapped card for an x1300 with
    > his grandmother. Vista installed on his machine with the x1300, but when
    > he went to swap back with grandma, she wouldn't give it back.
    >
    >
    > "Charlie Russel - MVP" <> wrote in message
    > news:...
    >> Don't know, since I don't go there. And you know I'll always have a tough
    >> time with the nvidia folks because of the mess that their chipsets caused
    >> all of us. (I'm STILL getting email from folks who have to do the
    >> install/uninstall routine.)
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >> http://mvp.support.microsoft.com/profile/charlie.russel
    >>
    >>
    >> "John Barnes" <> wrote in message
    >> news:%...
    >>> The last three releases have been pretty good. No problems here,
    >>> anyway. Now, how many posters over in Vista can't even get it to install
    >>> with quite a few ATI video cards?
    >>> Haven't seen anyone who had that problem with nVidia. :)
    >>>
    >>> "Charlie Russel - MVP" <> wrote in
    >>> message news:...
    >>>> gack. Their production drivers are enough of a problem. I can't imagine
    >>>> what their beta drivers are like.
    >>>>
    >>>> --
    >>>> Charlie.
    >>>> http://msmvps.com/xperts64
    >>>> http://mvp.support.microsoft.com/profile/charlie.russel
    >>>>
    >>>>
    >>>> "Kue2" <> wrote in message
    >>>> news:%...
    >>>>> http://www.nvidia.com/object/winvista_x64_163.75.html
    >>>>>
    >>>>> ForceWare Release 163 BETA Version: 163.75 Release Date: October
    >>>>> 9, 2007 Operating System: Windows Vista 64-bit Language: U.S. English
    >>>>> File Size: 43.4 MB
    >>>>
    >>>

    >>

    >
    Charlie Russel - MVP, Oct 11, 2007
    #14
  15. Hi Guys,

    I haven't been in and out of Jamaica for a while now, been busy with some
    contract work, working on some projects for a client in Cayman Islands,
    recently got back and just started settling down. Its good to see everyone
    is well and still helping out. :)
    --
    Andre
    Blog: http://adacosta.spaces.live.com
    My Vista Quickstart Guide:
    http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
    "Carlos" <> wrote in message
    news:...
    > Andre:
    > Is that you over there?
    > Where have you been all this time?
    > Regarding to NVidia drivers, and I must be an exception, I have had so far
    > no problems with the subsequent whql releases.
    > I always took care of uninstalling the old version, rebooting into VGA,
    > and
    > then installing the newer drivers.
    > My kids play many games without glitches.
    > Current card is an MSI8600GTSOC.
    >
    > Carlos
    > "Andre Da Costa[ActiveWin]" wrote:
    >
    >> Its the thought that counts Charlie. ;)
    >> --
    >> Andre
    >> Blog: http://adacosta.spaces.live.com
    >> My Vista Quickstart Guide:
    >> http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
    >> "Charlie Russel - MVP" <> wrote in message
    >> news:...
    >> > gack. Their production drivers are enough of a problem. I can't imagine
    >> > what their beta drivers are like.
    >> >
    >> > --
    >> > Charlie.
    >> > http://msmvps.com/xperts64
    >> > http://mvp.support.microsoft.com/profile/charlie.russel
    >> >
    >> >
    >> > "Kue2" <> wrote in message
    >> > news:%...
    >> >> http://www.nvidia.com/object/winvista_x64_163.75.html
    >> >>
    >> >> ForceWare Release 163 BETA Version: 163.75 Release Date: October
    >> >> 9,
    >> >> 2007 Operating System: Windows Vista 64-bit Language: U.S. English
    >> >> File
    >> >> Size: 43.4 MB
    >> >

    >>
    >>
    >>
    Andre Da Costa[ActiveWin], Oct 11, 2007
    #15
  16. Kue2

    Dennis Pack Guest

    Andre:
    Welcome back. Have a great day.

    --
    Dennis Pack
    XP x64 SP2, Vista Enterprise x64
    Office Professional Plus 2007

    "Andre Da Costa[ActiveWin]" <> wrote in message
    news:...
    > Hi Guys,
    >
    > I haven't been in and out of Jamaica for a while now, been busy with some
    > contract work, working on some projects for a client in Cayman Islands,
    > recently got back and just started settling down. Its good to see everyone
    > is well and still helping out. :)
    > --
    > Andre
    > Blog: http://adacosta.spaces.live.com
    > My Vista Quickstart Guide:
    > http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
    > "Carlos" <> wrote in message
    > news:...
    >> Andre:
    >> Is that you over there?
    >> Where have you been all this time?
    >> Regarding to NVidia drivers, and I must be an exception, I have had so
    >> far
    >> no problems with the subsequent whql releases.
    >> I always took care of uninstalling the old version, rebooting into VGA,
    >> and
    >> then installing the newer drivers.
    >> My kids play many games without glitches.
    >> Current card is an MSI8600GTSOC.
    >>
    >> Carlos
    >> "Andre Da Costa[ActiveWin]" wrote:
    >>
    >>> Its the thought that counts Charlie. ;)
    >>> --
    >>> Andre
    >>> Blog: http://adacosta.spaces.live.com
    >>> My Vista Quickstart Guide:
    >>> http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
    >>> "Charlie Russel - MVP" <> wrote in
    >>> message
    >>> news:...
    >>> > gack. Their production drivers are enough of a problem. I can't
    >>> > imagine
    >>> > what their beta drivers are like.
    >>> >
    >>> > --
    >>> > Charlie.
    >>> > http://msmvps.com/xperts64
    >>> > http://mvp.support.microsoft.com/profile/charlie.russel
    >>> >
    >>> >
    >>> > "Kue2" <> wrote in message
    >>> > news:%...
    >>> >> http://www.nvidia.com/object/winvista_x64_163.75.html
    >>> >>
    >>> >> ForceWare Release 163 BETA Version: 163.75 Release Date: October
    >>> >> 9,
    >>> >> 2007 Operating System: Windows Vista 64-bit Language: U.S. English
    >>> >> File
    >>> >> Size: 43.4 MB
    >>> >
    >>>
    >>>
    >>>

    >
    >
    Dennis Pack, Oct 11, 2007
    #16
  17. You too my good friend Dennis. :)
    --
    Andre
    Blog: http://adacosta.spaces.live.com
    My Vista Quickstart Guide:
    http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
    "Dennis Pack" <> wrote in message
    news:...
    > Andre:
    > Welcome back. Have a great day.
    >
    > --
    > Dennis Pack
    > XP x64 SP2, Vista Enterprise x64
    > Office Professional Plus 2007
    >
    > "Andre Da Costa[ActiveWin]" <> wrote in message
    > news:...
    >> Hi Guys,
    >>
    >> I haven't been in and out of Jamaica for a while now, been busy with
    >> some contract work, working on some projects for a client in Cayman
    >> Islands, recently got back and just started settling down. Its good to
    >> see everyone is well and still helping out. :)
    >> --
    >> Andre
    >> Blog: http://adacosta.spaces.live.com
    >> My Vista Quickstart Guide:
    >> http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
    >> "Carlos" <> wrote in message
    >> news:...
    >>> Andre:
    >>> Is that you over there?
    >>> Where have you been all this time?
    >>> Regarding to NVidia drivers, and I must be an exception, I have had so
    >>> far
    >>> no problems with the subsequent whql releases.
    >>> I always took care of uninstalling the old version, rebooting into VGA,
    >>> and
    >>> then installing the newer drivers.
    >>> My kids play many games without glitches.
    >>> Current card is an MSI8600GTSOC.
    >>>
    >>> Carlos
    >>> "Andre Da Costa[ActiveWin]" wrote:
    >>>
    >>>> Its the thought that counts Charlie. ;)
    >>>> --
    >>>> Andre
    >>>> Blog: http://adacosta.spaces.live.com
    >>>> My Vista Quickstart Guide:
    >>>> http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
    >>>> "Charlie Russel - MVP" <> wrote in
    >>>> message
    >>>> news:...
    >>>> > gack. Their production drivers are enough of a problem. I can't
    >>>> > imagine
    >>>> > what their beta drivers are like.
    >>>> >
    >>>> > --
    >>>> > Charlie.
    >>>> > http://msmvps.com/xperts64
    >>>> > http://mvp.support.microsoft.com/profile/charlie.russel
    >>>> >
    >>>> >
    >>>> > "Kue2" <> wrote in message
    >>>> > news:%...
    >>>> >> http://www.nvidia.com/object/winvista_x64_163.75.html
    >>>> >>
    >>>> >> ForceWare Release 163 BETA Version: 163.75 Release Date:
    >>>> >> October 9,
    >>>> >> 2007 Operating System: Windows Vista 64-bit Language: U.S. English
    >>>> >> File
    >>>> >> Size: 43.4 MB
    >>>> >
    >>>>
    >>>>
    >>>>

    >>
    >>
    Andre Da Costa[ActiveWin], Oct 11, 2007
    #17
  18. Not to bring coals to Newcastle, I have an NVIDIA 6200 which came with my
    system (AMD 5200+ w/Vista 32-bit). I bought the system in May and until
    Friday, October 26 it worked fine. On Friday I began to see a strange graphic
    display, display driver death, constant driver reboots, and eventually the
    MS-DOS BSOD. Microsoft sent a notification that the problem was caused by
    NVIDIA, but I just installed 3 drivers including a Beta (163.69, 163.75 &
    96.85). No luck. Rather than casting blame it might be a good time for
    Microsoft to coordinate a solution. My system is effectively dead. The only
    solution that I can think of is to scrub the partition and reload the initial
    OS and software, and disable automatic update, although I just might go out
    and get Windows XP which seems more reliable. Not being particularly adept,
    should I uninstall the drivers, reboot and install 163.69?
    =?Utf-8?B?c2tpZG1hcmtz?=, Oct 31, 2007
    #18
  19. Kue2

    Kue2 Guest

    The latest beta driver is version 169.04.
    Go Here : http://www.nvidia.com/Download/betadrivers.aspx?lang=en-us
    Uninstall any previous installed drivers for your video card first.
    I would not recommend installing "beta drivers" unless you know how to
    recover your system if sometimes goes wrong. Here is the site for the
    recommended driver:
    http://www.nvidia.com/object/winvista_x86_163.69.html Please be sure to
    uninstall all previously installed Nvidia video drivers. Also turn off your
    anti-virus & anti-spyware programs. Including Windows defender.


    "skidmarks" <> wrote in message
    news:...
    > Not to bring coals to Newcastle, I have an NVIDIA 6200 which came with my
    > system (AMD 5200+ w/Vista 32-bit). I bought the system in May and until
    > Friday, October 26 it worked fine. On Friday I began to see a strange
    > graphic
    > display, display driver death, constant driver reboots, and eventually the
    > MS-DOS BSOD. Microsoft sent a notification that the problem was caused by
    > NVIDIA, but I just installed 3 drivers including a Beta (163.69, 163.75 &
    > 96.85). No luck. Rather than casting blame it might be a good time for
    > Microsoft to coordinate a solution. My system is effectively dead. The
    > only
    > solution that I can think of is to scrub the partition and reload the
    > initial
    > OS and software, and disable automatic update, although I just might go
    > out
    > and get Windows XP which seems more reliable. Not being particularly
    > adept,
    > should I uninstall the drivers, reboot and install 163.69?
    Kue2, Oct 31, 2007
    #19
  20. Kue2

    Kue2 Guest

    If all else fails use system restore to go back to a date before Friday.


    "Kue2" <> wrote in message
    news:%...
    > The latest beta driver is version 169.04.
    > Go Here : http://www.nvidia.com/Download/betadrivers.aspx?lang=en-us
    > Uninstall any previous installed drivers for your video card first.
    > I would not recommend installing "beta drivers" unless you know how to
    > recover your system if sometimes goes wrong. Here is the site for the
    > recommended driver:
    > http://www.nvidia.com/object/winvista_x86_163.69.html Please be sure to
    > uninstall all previously installed Nvidia video drivers. Also turn off
    > your anti-virus & anti-spyware programs. Including Windows defender.
    >
    >
    > "skidmarks" <> wrote in message
    > news:...
    >> Not to bring coals to Newcastle, I have an NVIDIA 6200 which came with my
    >> system (AMD 5200+ w/Vista 32-bit). I bought the system in May and until
    >> Friday, October 26 it worked fine. On Friday I began to see a strange
    >> graphic
    >> display, display driver death, constant driver reboots, and eventually
    >> the
    >> MS-DOS BSOD. Microsoft sent a notification that the problem was caused by
    >> NVIDIA, but I just installed 3 drivers including a Beta (163.69, 163.75 &
    >> 96.85). No luck. Rather than casting blame it might be a good time for
    >> Microsoft to coordinate a solution. My system is effectively dead. The
    >> only
    >> solution that I can think of is to scrub the partition and reload the
    >> initial
    >> OS and software, and disable automatic update, although I just might go
    >> out
    >> and get Windows XP which seems more reliable. Not being particularly
    >> adept,
    >> should I uninstall the drivers, reboot and install 163.69?

    >
    Kue2, Oct 31, 2007
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    1,251
    Silverstrand
    Oct 6, 2005
  2. Jud Hendrix

    Nvidia Gefore 163.44 Beta

    Jud Hendrix, Aug 20, 2007, in forum: Windows 64bit
    Replies:
    0
    Views:
    394
    Jud Hendrix
    Aug 20, 2007
  3. Jud Hendrix

    Nvidia ForceWare Release 163.67 BETA

    Jud Hendrix, Sep 11, 2007, in forum: Windows 64bit
    Replies:
    1
    Views:
    561
    =?Utf-8?B?THVja3kgQWw=?=
    Sep 13, 2007
  4. Kue2

    ForceWare Release 163.75 WHQL Vista 64

    Kue2, Nov 6, 2007, in forum: Windows 64bit
    Replies:
    8
    Views:
    636
  5. Giuen
    Replies:
    0
    Views:
    664
    Giuen
    Sep 12, 2008
Loading...

Share This Page