belkin USB tendency to connect to neighbor's router?!

Discussion in 'Wireless Networking' started by peter, Dec 2, 2004.

  1. peter

    peter Guest

    I installed a belkin 802.11g wireless router and belkin USB adapter.

    The USB adapter's driver turned off windows zero service by default, I
    turned it back on because I don't know how else to configure the adapter (I
    added WEP key, and tell it not to connect to unprotected network, and to
    connect to access point only).

    For some reason, this USB adapter still has a tendency to connect to a
    neighbor's unprotected wireless router. It switches back and forth between
    my own router and the neighbor's router. The problem is very obvious because
    apparently the neighbor's router is not connected to the internet, so I lose
    internet connection once in a while.

    Any idea how to tell the belkin USB adapter to NOT connect to neighbor's
    router?
     
    peter, Dec 2, 2004
    #1
    1. Advertising

  2. peter

    Malke Guest

    peter wrote:

    > I installed a belkin 802.11g wireless router and belkin USB adapter.
    >
    > The USB adapter's driver turned off windows zero service by default, I
    > turned it back on because I don't know how else to configure the
    > adapter (I added WEP key, and tell it not to connect to unprotected
    > network, and to connect to access point only).
    >
    > For some reason, this USB adapter still has a tendency to connect to a
    > neighbor's unprotected wireless router. It switches back and forth
    > between my own router and the neighbor's router. The problem is very
    > obvious because apparently the neighbor's router is not connected to
    > the internet, so I lose internet connection once in a while.
    >
    > Any idea how to tell the belkin USB adapter to NOT connect to
    > neighbor's router?


    You are probably using the Belkin connectivity software. In the wireless
    configuration settings (Control Panel) there is a place to check "allow
    Windows to manage my wireless". Check that and see if that helps.

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
     
    Malke, Dec 2, 2004
    #2
    1. Advertising

  3. Also check that you are not using the same SSID as your neighbor and that
    your neighbor's network has not been inadvertently added to your wireless
    zero config preferred list

    Thanks
    Anton Krantz [MSFT]
    This posting is provided AS IS without warranties and confers no rights

    "Malke" <> wrote in message
    news:...
    > peter wrote:
    >
    >> I installed a belkin 802.11g wireless router and belkin USB adapter.
    >>
    >> The USB adapter's driver turned off windows zero service by default, I
    >> turned it back on because I don't know how else to configure the
    >> adapter (I added WEP key, and tell it not to connect to unprotected
    >> network, and to connect to access point only).
    >>
    >> For some reason, this USB adapter still has a tendency to connect to a
    >> neighbor's unprotected wireless router. It switches back and forth
    >> between my own router and the neighbor's router. The problem is very
    >> obvious because apparently the neighbor's router is not connected to
    >> the internet, so I lose internet connection once in a while.
    >>
    >> Any idea how to tell the belkin USB adapter to NOT connect to
    >> neighbor's router?

    >
    > You are probably using the Belkin connectivity software. In the wireless
    > configuration settings (Control Panel) there is a place to check "allow
    > Windows to manage my wireless". Check that and see if that helps.
    >
    > Malke
    > --
    > MS MVP - Windows Shell/User
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
     
    Anton Krantz [MSFT], Dec 2, 2004
    #3
  4. peter

    peter Guest

    I found a work around. Turns out I have to disable windows zero and let the
    Belkin utility control the wireless network. For some reason, when windows
    zero is active, it *will* connect to my neighbor's router if my own router
    is turned off even though I say not to connect to default network,
    regardless of whether the neighbor's router is on the preferred list (also
    tried putting it on the list and uncheck auto connect). Of course the SSID
    are different.

    Is this a bug in windows or in belkin's driver?

    If I disable windows zero and create a profile using belkin's USB adapter
    utility, then it will connect only to the belkin router and if the router is
    off, connects to nothing. Finally.

    -peter

    "Anton Krantz [MSFT]" <> wrote in message
    news:...
    > Also check that you are not using the same SSID as your neighbor and that
    > your neighbor's network has not been inadvertently added to your wireless
    > zero config preferred list
    >
    > Thanks
    > Anton Krantz [MSFT]
    > This posting is provided AS IS without warranties and confers no rights
    >
    > "Malke" <> wrote in message
    > news:...
    >> peter wrote:
    >>
    >>> I installed a belkin 802.11g wireless router and belkin USB adapter.
    >>>
    >>> The USB adapter's driver turned off windows zero service by default, I
    >>> turned it back on because I don't know how else to configure the
    >>> adapter (I added WEP key, and tell it not to connect to unprotected
    >>> network, and to connect to access point only).
    >>>
    >>> For some reason, this USB adapter still has a tendency to connect to a
    >>> neighbor's unprotected wireless router. It switches back and forth
    >>> between my own router and the neighbor's router. The problem is very
    >>> obvious because apparently the neighbor's router is not connected to
    >>> the internet, so I lose internet connection once in a while.
    >>>
    >>> Any idea how to tell the belkin USB adapter to NOT connect to
    >>> neighbor's router?

    >>
    >> You are probably using the Belkin connectivity software. In the wireless
    >> configuration settings (Control Panel) there is a place to check "allow
    >> Windows to manage my wireless". Check that and see if that helps.
    >>
    >> Malke
    >> --
    >> MS MVP - Windows Shell/User
    >> Elephant Boy Computers
    >> www.elephantboycomputers.com
    >> "Don't Panic!"

    >
    >
     
    peter, Dec 3, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. The Baba

    My Neighbor's Network

    The Baba, Jan 6, 2005, in forum: Wireless Networking
    Replies:
    6
    Views:
    737
    Brian Wehrle [MSFT]
    Jan 13, 2005
  2. =?Utf-8?B?RGFu?=

    Connecting to neighbor's router

    =?Utf-8?B?RGFu?=, Jan 22, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    6,518
    Peter A. Stavrakoglou
    Jan 22, 2005
  3. Luke Holland

    Belkin wireless f7000 wont connect to router

    Luke Holland, May 21, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    681
    Alun Bell
    May 25, 2005
  4. roger

    Best way to steal neighbor's wireless signal?

    roger, Jul 21, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    26,111
    Danny Sanders
    Jul 21, 2005
  5. Rohan

    Can connect to Belkin router then drops out

    Rohan, Jan 16, 2009, in forum: Wireless Networking
    Replies:
    1
    Views:
    797
Loading...

Share This Page