Belkin Pre-N Router Problem - Continued

Discussion in 'Wireless Networking' started by Danisoid, Jan 8, 2005.

  1. Danisoid

    Danisoid Guest

    This is an additional post.

    My problem with the Belkin Pre-N router continues. The wireless
    functionality now completely collapses after one day or two.
    Had a chat with the Belkin tech support who was clueless and who could only
    recommend some basic changes to the setting.
    The phenomenon is now accentuated. Performances on the wireless system very
    quickly decreases till unworkable. Router resetting is working...which is a
    tiny consolation.
    A similar problem was also reported in an article by David Haskin, published
    on 12/29/04 in SmallBizPipeline.

    So I did my last changes to the wireless setting - most of the options OFF
    and 811G only. Stay tuned !

    When will Belkin fix this problem? Have not seen any Firmware update yet !
    --
    Danisoid
     
    Danisoid, Jan 8, 2005
    #1
    1. Advertising

  2. It could be that your router is on its way out(defective). I work for a WISP,
    and we install several routers a day, and we come across new routers that are
    defective almost daily.

    "Danisoid" wrote:

    > This is an additional post.
    >
    > My problem with the Belkin Pre-N router continues. The wireless
    > functionality now completely collapses after one day or two.
    > Had a chat with the Belkin tech support who was clueless and who could only
    > recommend some basic changes to the setting.
    > The phenomenon is now accentuated. Performances on the wireless system very
    > quickly decreases till unworkable. Router resetting is working...which is a
    > tiny consolation.
    > A similar problem was also reported in an article by David Haskin, published
    > on 12/29/04 in SmallBizPipeline.
    >
    > So I did my last changes to the wireless setting - most of the options OFF
    > and 811G only. Stay tuned !
    >
    > When will Belkin fix this problem? Have not seen any Firmware update yet !
    > --
    > Danisoid
    >
    >
    >
     
    =?Utf-8?B?TWFyaw==?=, Jan 9, 2005
    #2
    1. Advertising

  3. Danisoid

    Danisoid Guest

    Good News
    Since I switch to G only, things are now working fine without any hiccup. So
    does that mean that B&G together does not work? I do not know.
    For info, the config is:
    Protected mode off
    No ACK
    QoS off
    802.11G only
    Fixed channel

    Hope it helps
    Dan


    "Danisoid" <> wrote in message
    news:...
    > This is an additional post.
    >
    > My problem with the Belkin Pre-N router continues. The wireless
    > functionality now completely collapses after one day or two.
    > Had a chat with the Belkin tech support who was clueless and who could
    > only
    > recommend some basic changes to the setting.
    > The phenomenon is now accentuated. Performances on the wireless system
    > very
    > quickly decreases till unworkable. Router resetting is working...which is
    > a
    > tiny consolation.
    > A similar problem was also reported in an article by David Haskin,
    > published
    > on 12/29/04 in SmallBizPipeline.
    >
    > So I did my last changes to the wireless setting - most of the options OFF
    > and 811G only. Stay tuned !
    >
    > When will Belkin fix this problem? Have not seen any Firmware update yet
    > !
    > --
    > Danisoid
    >
    >
     
    Danisoid, Jan 19, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Danisoid

    Problem with new Belkin Pre-N router

    Danisoid, Dec 20, 2004, in forum: Wireless Networking
    Replies:
    8
    Views:
    4,532
    =?Utf-8?B?ZHJpbmt5dGhlc3R1bnRkcml2aW5nY2xvd24=?=
    Mar 1, 2005
  2. cathie

    belkin Pre-N router won't send signal

    cathie, Mar 3, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    635
    cathie
    Mar 3, 2006
  3. cathie

    belkin Pre-N router won't send signal

    cathie, Mar 3, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    617
    cathie
    Mar 3, 2006
  4. cathie

    belkin Pre-N router won't send signal

    cathie, Mar 3, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,275
    Jack \(MVP-Networking\).
    Mar 4, 2006
  5. Will Dockery

    Re: OT: Graphic poetry begins (pre-hotspot, pre-poetry)

    Will Dockery, May 31, 2005, in forum: Digital Photography
    Replies:
    4
    Views:
    385
    Will Dockery
    Jun 1, 2005
Loading...

Share This Page