Beginner can't get a wireless VPN connect?

Discussion in 'Wireless Networking' started by Russell DeMarco, Mar 17, 2005.

  1. I have a new IBM laptop. It has a Watchguard VPN setup on it so I can
    connect to the office when I'm out. If I'm at a client and plugged directly
    into their DSL it connects and works great. When I'm at home though, with
    my wireless connection it doesn't work. The VPN connects, the internet
    works great, but I can't connect my software or log-in, as if I'm NOT
    connected? Again, everything works fine when I'm connected elswhere (not
    home). Is there something I need to change in the wireless config
    (LinkSys)?

    Thanks...
    Russell DeMarco, Mar 17, 2005
    #1
    1. Advertising

  2. My first guess is your router is configured to block some of the ports or
    the PPTP protocol required for VPN connections. From KB 314076 (at the very
    end):

    "If you use a personal firewall or a broadband router, or if there are
    routers or firewalls between the VPN client and the VPN server, the
    following ports and protocol must be enabled for PPTP on all firewalls and
    routers that are between the VPN client and the VPN server:


    Client ports Server port Protocol
    1024-65535/TCP 1723/TCP PPTP


    Additionally, you must enable IP PROTOCOL 47 (GRE).
    For information about your firewall or router configuration, and to confirm
    that your firewall or your router will pass these ports and protocol,
    contact the manufacturer of your firewall, your router, your ISP, or your
    VPN server administrator."

    There are more troubleshooting and setup tips in the KB found here:
    http://support.microsoft.com/?scid=kb;en-us;Q314076.


    --
    Please do not send e-mail directly to this alias. This alias is for
    newsgroup purposes only.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    "Russell DeMarco" <> wrote in message
    news:OP%...
    >I have a new IBM laptop. It has a Watchguard VPN setup on it so I can
    > connect to the office when I'm out. If I'm at a client and plugged
    > directly
    > into their DSL it connects and works great. When I'm at home though, with
    > my wireless connection it doesn't work. The VPN connects, the internet
    > works great, but I can't connect my software or log-in, as if I'm NOT
    > connected? Again, everything works fine when I'm connected elswhere (not
    > home). Is there something I need to change in the wireless config
    > (LinkSys)?
    >
    > Thanks...
    >
    >
    Jim Seifert [MSFT], Mar 18, 2005
    #2
    1. Advertising

  3. Thanks. I think LinkSys requires you to enable Ipsec pass-thru in the
    router. I'll see what happens...

    "Jim Seifert [MSFT]" <> wrote in message
    news:O5HX6y%...
    > My first guess is your router is configured to block some of the ports or
    > the PPTP protocol required for VPN connections. From KB 314076 (at the

    very
    > end):
    >
    > "If you use a personal firewall or a broadband router, or if there are
    > routers or firewalls between the VPN client and the VPN server, the
    > following ports and protocol must be enabled for PPTP on all firewalls and
    > routers that are between the VPN client and the VPN server:
    >
    >
    > Client ports Server port Protocol
    > 1024-65535/TCP 1723/TCP PPTP
    >
    >
    > Additionally, you must enable IP PROTOCOL 47 (GRE).
    > For information about your firewall or router configuration, and to

    confirm
    > that your firewall or your router will pass these ports and protocol,
    > contact the manufacturer of your firewall, your router, your ISP, or your
    > VPN server administrator."
    >
    > There are more troubleshooting and setup tips in the KB found here:
    > http://support.microsoft.com/?scid=kb;en-us;Q314076.
    >
    >
    > --
    > Please do not send e-mail directly to this alias. This alias is for
    > newsgroup purposes only.
    > This posting is provided "AS IS" with no warranties, and confers no

    rights.
    > "Russell DeMarco" <> wrote in message
    > news:OP%...
    > >I have a new IBM laptop. It has a Watchguard VPN setup on it so I can
    > > connect to the office when I'm out. If I'm at a client and plugged
    > > directly
    > > into their DSL it connects and works great. When I'm at home though,

    with
    > > my wireless connection it doesn't work. The VPN connects, the internet
    > > works great, but I can't connect my software or log-in, as if I'm NOT
    > > connected? Again, everything works fine when I'm connected elswhere

    (not
    > > home). Is there something I need to change in the wireless config
    > > (LinkSys)?
    > >
    > > Thanks...
    > >
    > >

    >
    >
    Russell DeMarco, Mar 18, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Russell DeMarco

    Beginner can't connect Laptop to wireless network

    Russell DeMarco, Mar 8, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    31,107
    Russell DeMarco
    Mar 17, 2005
  2. Lucy
    Replies:
    0
    Views:
    841
  3. Lucy
    Replies:
    0
    Views:
    790
  4. Lucy
    Replies:
    2
    Views:
    1,060
  5. Pappy
    Replies:
    1
    Views:
    2,356
    Pappy
    Jan 30, 2009
Loading...

Share This Page