Banding problem with Nikon coolscan 4000....Please help....

Discussion in 'Digital Photography' started by Eric Crowder, Oct 4, 2003.

  1. Eric Crowder

    Eric Crowder Guest

    Hello, I have a two year old Nikon Coolscan 4000. I've been scanning
    many rolls of Provia 100f and I noitced a banding problem when
    viewing the image at 100%. Im scanning at full 4000dpi, and using ICE
    in the normal mode. I haven't tried turning ICE off, maybe I should.
    Here is a sample image where I magnified a section to show the
    banding. Click on this link to view the iamge, then click on the
    thumbnail on the left called Banding Problem.

    http://www.picturetrail.com/gallery/view?p=999&gid=2870758&uid=1503851

    Does anyone else have this problem? Is this just a design flaw of
    the scanner or should I send it in for repair? Thanks

    -Eric
    Eric Crowder, Oct 4, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. TonyOfoto

    Nikon Coolscan V or 4000?

    TonyOfoto, Jan 9, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    438
    TonyOfoto
    Jan 9, 2004
  2. Mike
    Replies:
    6
    Views:
    454
  3. David Gintz

    Slide Scanning Help - Nikon Coolscan 4000 ED

    David Gintz, Apr 27, 2005, in forum: Digital Photography
    Replies:
    5
    Views:
    842
  4. David Gintz

    Increasing Crop Size on Nikon Super Coolscan 4000 ED

    David Gintz, Apr 30, 2005, in forum: Digital Photography
    Replies:
    4
    Views:
    435
  5. Hans-Georg Michna

    Nikon Super CoolScan 4000 ED - some questions

    Hans-Georg Michna, Sep 12, 2005, in forum: Digital Photography
    Replies:
    40
    Views:
    1,008
    Hans-Georg Michna
    Sep 26, 2005
Loading...

Share This Page