balloon message and wireless connection problems pls help

Discussion in 'Wireless Networking' started by =?Utf-8?B?Um9nZXI=?=, Jun 22, 2005.

  1. i have a home network with 2 pcs Sony Vaio and a dell laptop my 2 pcs are
    connected to the wireless router and the laptop has a wireless card. this is
    what is happening every other day when i turn my computers on i will see the
    connection coming in, but when i open the browser to access a page it will
    not display the page. i go into the router setup page and reset everything
    again and still will not work so what i have to do is unplug the router wait
    a minute and plug it back in and it will start working. also i get the pop up
    balloon saying local area connection
    a local cable network is unplug i get this like every 1/2 hour and is i'm
    using a messenger lik msn or yahoo it will sing me out and sing me back in
    within 30 seconds pls any help if got this far pls i need all the help i can
    get cause it's getting very old to unplug the router everytime that happens
     
    =?Utf-8?B?Um9nZXI=?=, Jun 22, 2005
    #1
    1. Advertising

  2. i also forgot to mention that i have a wireless router CNet cwr-854

    "Roger" wrote:

    > i have a home network with 2 pcs Sony Vaio and a dell laptop my 2 pcs are
    > connected to the wireless router and the laptop has a wireless card. this is
    > what is happening every other day when i turn my computers on i will see the
    > connection coming in, but when i open the browser to access a page it will
    > not display the page. i go into the router setup page and reset everything
    > again and still will not work so what i have to do is unplug the router wait
    > a minute and plug it back in and it will start working. also i get the pop up
    > balloon saying local area connection
    > a local cable network is unplug i get this like every 1/2 hour and is i'm
    > using a messenger lik msn or yahoo it will sing me out and sing me back in
    > within 30 seconds pls any help if got this far pls i need all the help i can
    > get cause it's getting very old to unplug the router everytime that happens
     
    =?Utf-8?B?Um9nZXI=?=, Jun 22, 2005
    #2
    1. Advertising

  3. Hello , right click on wireless icon /Open network connections / right click
    local area connection / disable . And if you have '1394 Connection' , enable
    1394 . And same with 'Wireless Network Connection ' enable . With SP2 , Rigt
    click on either icon / Properties / Advanced / Windows Firewall ' / click
    'Settings' button / Turn on Firewall if you want . A Padlock will appear on
    all 'enabled' connections . For browser connection : Try right click on ISP
    icon / Connections / Connection Settings / LAN . I had browser problems
    periodicaly , and when I diabled 'Cable' connection and seleted 'LAN'
    connection , all is well . Also , click 'Make Default' button after selecting
    'LAN" . You may need to call the wireless company and go through your other
    settings with them . I setup my wireless and found it was worth the while to
    call the wireless company for getting the proper and effective settings .
    Your SSID may be set to your own settings ,and then make that SSID (default)
    in ' View Available Network Connections ' Right click on Wireless icon .
    --
    KD


    "Roger" wrote:

    > i have a home network with 2 pcs Sony Vaio and a dell laptop my 2 pcs are
    > connected to the wireless router and the laptop has a wireless card. this is
    > what is happening every other day when i turn my computers on i will see the
    > connection coming in, but when i open the browser to access a page it will
    > not display the page. i go into the router setup page and reset everything
    > again and still will not work so what i have to do is unplug the router wait
    > a minute and plug it back in and it will start working. also i get the pop up
    > balloon saying local area connection
    > a local cable network is unplug i get this like every 1/2 hour and is i'm
    > using a messenger lik msn or yahoo it will sing me out and sing me back in
    > within 30 seconds pls any help if got this far pls i need all the help i can
    > get cause it's getting very old to unplug the router everytime that happens
     
    =?Utf-8?B?SW5zdGFsbGVy?=, Jun 22, 2005
    #3
  4. hello KD tks for ur help, i'm not quite sure if i got it right yet but this
    is what i see when i open my network connections :

    Internet Gateway

    Internet Connection
    Connecting
    Internet Conection

    LAN or High-Speed Internet

    1394 Conection

    Connected, Firewalled
    1394 Net Adapter

    Local Area Connection
    Connected, Firewalled
    Realtek RTL8139 Family PCI F...

    if i disble the local area connection i can't connect to the internet
    can u pls guide trough the process if it's not to much to ask maybe from the
    begining. to see if i did something wrong.
    tks so much again for ur help
    "Installer" wrote:

    > Hello , right click on wireless icon /Open network connections / right click
    > local area connection / disable . And if you have '1394 Connection' , enable
    > 1394 . And same with 'Wireless Network Connection ' enable . With SP2 , Rigt
    > click on either icon / Properties / Advanced / Windows Firewall ' / click
    > 'Settings' button / Turn on Firewall if you want . A Padlock will appear on
    > all 'enabled' connections . For browser connection : Try right click on ISP
    > icon / Connections / Connection Settings / LAN . I had browser problems
    > periodicaly , and when I diabled 'Cable' connection and seleted 'LAN'
    > connection , all is well . Also , click 'Make Default' button after selecting
    > 'LAN" . You may need to call the wireless company and go through your other
    > settings with them . I setup my wireless and found it was worth the while to
    > call the wireless company for getting the proper and effective settings .
    > Your SSID may be set to your own settings ,and then make that SSID (default)
    > in ' View Available Network Connections ' Right click on Wireless icon .
    > --
    > KD
    >
    >
    > "Roger" wrote:
    >
    > > i have a home network with 2 pcs Sony Vaio and a dell laptop my 2 pcs are
    > > connected to the wireless router and the laptop has a wireless card. this is
    > > what is happening every other day when i turn my computers on i will see the
    > > connection coming in, but when i open the browser to access a page it will
    > > not display the page. i go into the router setup page and reset everything
    > > again and still will not work so what i have to do is unplug the router wait
    > > a minute and plug it back in and it will start working. also i get the pop up
    > > balloon saying local area connection
    > > a local cable network is unplug i get this like every 1/2 hour and is i'm
    > > using a messenger lik msn or yahoo it will sing me out and sing me back in
    > > within 30 seconds pls any help if got this far pls i need all the help i can
    > > get cause it's getting very old to unplug the router everytime that happens
     
    =?Utf-8?B?Um9nZXI=?=, Jun 22, 2005
    #4
  5. Hello , Sounds as if your SSID's are not matched or same .( I believe you
    have your Cable Modem connected to the wireless router , and the pc connected
    to the wireless router , and local connection is good . To set SSID will be
    in two areas . 1) in 'View Avaiable Wireless Networks / Change the order of
    preferred networks / Check 'Use Windows to configure my wireless network
    settings / in ' Preferred networks ' these are the preset SSID's 1 or more
    will be listed . 'Automatic' , 'On Demand' and 'default' will selected after
    you click 'Add' button ,Click 'Add' / click 'OK' / you may type in your SSID
    .. in (SSID) box on the 'Wireless network properties' window . Next , is
    wireless network key : Network Authenication : Open / Data encryption : WEP .
    / Check 'The key is provided for me automaticaly . / Click 'OK' . / 'Wireless
    Networks ' sould be open still , and click to highlight the SSID / 'Move up
    ' button . This will make you SSID the default after you set up at the
    wireless website settings page . 2)Go there and view all tabs and familiarize
    with the tabs , find match up SSID characters . In 'Security' / Wireless /
    You may select your own WEP key there or write down and save the one perhaps
    provided and should only be in 'Key 1 : Use 1 key , do not use the
    'Passphrase:' make that box blank / Securoty Mode : WEP / Default Transmit
    Key , tic 1 / WEP Encryption : try 64 bits 10 hex digits ... this will mean
    you will use 10 letters and numbers total . for the WEP Key / Key 2 , Key 3 ,
    Key 4 will be left blank / Click 'Save Setting ' button . Click 'Wireless
    Settings ' tab / Basic Wireless Settings / Wireless Network Mode : Mixed /
    SSID : your choice as to match exactly per settings in Preferred Networks' /
    Wireless Channel : 11 - 2.462GHz / Wireless SSID Broadcast : Enable , but be
    sure to contact the wireless people to understand this setting , to determine
    security and eavesdropping . Select 'Save Settings . ' In 'Setup ' tab
    Router Name is required / Host name leave blank / Domain Name blank / MTU:
    Auto / The rest is default . Click 'Save settings ' Minumize this website for
    now . Right Click wireless icon / View available Wireless Networks / You
    should see your SSID in the big box . / Highlight the network you want to
    disconnect before connecting to your new SSID . After hightlighting click
    'Disconnect' / Click on the new SSID to hightlight / click Connect . You must
    disconnect 'Local' after recieving the Wireless connection stastus and then
    you will not see that balloon . Remove Cable from pc to router .
    KD


    "Roger" wrote:

    > hello KD tks for ur help, i'm not quite sure if i got it right yet but this
    > is what i see when i open my network connections :
    >
    > Internet Gateway
    >
    > Internet Connection
    > Connecting
    > Internet Conection
    >
    > LAN or High-Speed Internet
    >
    > 1394 Conection
    >
    > Connected, Firewalled
    > 1394 Net Adapter
    >
    > Local Area Connection
    > Connected, Firewalled
    > Realtek RTL8139 Family PCI F...
    >
    > if i disble the local area connection i can't connect to the internet
    > can u pls guide trough the process if it's not to much to ask maybe from the
    > begining. to see if i did something wrong.
    > tks so much again for ur help
    > "Installer" wrote:
    >
    > > Hello , right click on wireless icon /Open network connections / right click
    > > local area connection / disable . And if you have '1394 Connection' , enable
    > > 1394 . And same with 'Wireless Network Connection ' enable . With SP2 , Rigt
    > > click on either icon / Properties / Advanced / Windows Firewall ' / click
    > > 'Settings' button / Turn on Firewall if you want . A Padlock will appear on
    > > all 'enabled' connections . For browser connection : Try right click on ISP
    > > icon / Connections / Connection Settings / LAN . I had browser problems
    > > periodicaly , and when I diabled 'Cable' connection and seleted 'LAN'
    > > connection , all is well . Also , click 'Make Default' button after selecting
    > > 'LAN" . You may need to call the wireless company and go through your other
    > > settings with them . I setup my wireless and found it was worth the while to
    > > call the wireless company for getting the proper and effective settings .
    > > Your SSID may be set to your own settings ,and then make that SSID (default)
    > > in ' View Available Network Connections ' Right click on Wireless icon .
    > > --
    > > KD
    > >
    > >
    > > "Roger" wrote:
    > >
    > > > i have a home network with 2 pcs Sony Vaio and a dell laptop my 2 pcs are
    > > > connected to the wireless router and the laptop has a wireless card. this is
    > > > what is happening every other day when i turn my computers on i will see the
    > > > connection coming in, but when i open the browser to access a page it will
    > > > not display the page. i go into the router setup page and reset everything
    > > > again and still will not work so what i have to do is unplug the router wait
    > > > a minute and plug it back in and it will start working. also i get the pop up
    > > > balloon saying local area connection
    > > > a local cable network is unplug i get this like every 1/2 hour and is i'm
    > > > using a messenger lik msn or yahoo it will sing me out and sing me back in
    > > > within 30 seconds pls any help if got this far pls i need all the help i can
    > > > get cause it's getting very old to unplug the router everytime that happens
     
    =?Utf-8?B?SW5zdGFsbGVy?=, Jun 22, 2005
    #5
  6. ok KD tks again i'm going to follow the instructions thank u much for your
    help hopefully this will work, i will keep u posted

    "Installer" wrote:

    > Hello , Sounds as if your SSID's are not matched or same .( I believe you
    > have your Cable Modem connected to the wireless router , and the pc connected
    > to the wireless router , and local connection is good . To set SSID will be
    > in two areas . 1) in 'View Avaiable Wireless Networks / Change the order of
    > preferred networks / Check 'Use Windows to configure my wireless network
    > settings / in ' Preferred networks ' these are the preset SSID's 1 or more
    > will be listed . 'Automatic' , 'On Demand' and 'default' will selected after
    > you click 'Add' button ,Click 'Add' / click 'OK' / you may type in your SSID
    > . in (SSID) box on the 'Wireless network properties' window . Next , is
    > wireless network key : Network Authenication : Open / Data encryption : WEP .
    > / Check 'The key is provided for me automaticaly . / Click 'OK' . / 'Wireless
    > Networks ' sould be open still , and click to highlight the SSID / 'Move up
    > ' button . This will make you SSID the default after you set up at the
    > wireless website settings page . 2)Go there and view all tabs and familiarize
    > with the tabs , find match up SSID characters . In 'Security' / Wireless /
    > You may select your own WEP key there or write down and save the one perhaps
    > provided and should only be in 'Key 1 : Use 1 key , do not use the
    > 'Passphrase:' make that box blank / Securoty Mode : WEP / Default Transmit
    > Key , tic 1 / WEP Encryption : try 64 bits 10 hex digits ... this will mean
    > you will use 10 letters and numbers total . for the WEP Key / Key 2 , Key 3 ,
    > Key 4 will be left blank / Click 'Save Setting ' button . Click 'Wireless
    > Settings ' tab / Basic Wireless Settings / Wireless Network Mode : Mixed /
    > SSID : your choice as to match exactly per settings in Preferred Networks' /
    > Wireless Channel : 11 - 2.462GHz / Wireless SSID Broadcast : Enable , but be
    > sure to contact the wireless people to understand this setting , to determine
    > security and eavesdropping . Select 'Save Settings . ' In 'Setup ' tab
    > Router Name is required / Host name leave blank / Domain Name blank / MTU:
    > Auto / The rest is default . Click 'Save settings ' Minumize this website for
    > now . Right Click wireless icon / View available Wireless Networks / You
    > should see your SSID in the big box . / Highlight the network you want to
    > disconnect before connecting to your new SSID . After hightlighting click
    > 'Disconnect' / Click on the new SSID to hightlight / click Connect . You must
    > disconnect 'Local' after recieving the Wireless connection stastus and then
    > you will not see that balloon . Remove Cable from pc to router .
    > KD
    >
    >
    > "Roger" wrote:
    >
    > > hello KD tks for ur help, i'm not quite sure if i got it right yet but this
    > > is what i see when i open my network connections :
    > >
    > > Internet Gateway
    > >
    > > Internet Connection
    > > Connecting
    > > Internet Conection
    > >
    > > LAN or High-Speed Internet
    > >
    > > 1394 Conection
    > >
    > > Connected, Firewalled
    > > 1394 Net Adapter
    > >
    > > Local Area Connection
    > > Connected, Firewalled
    > > Realtek RTL8139 Family PCI F...
    > >
    > > if i disble the local area connection i can't connect to the internet
    > > can u pls guide trough the process if it's not to much to ask maybe from the
    > > begining. to see if i did something wrong.
    > > tks so much again for ur help
    > > "Installer" wrote:
    > >
    > > > Hello , right click on wireless icon /Open network connections / right click
    > > > local area connection / disable . And if you have '1394 Connection' , enable
    > > > 1394 . And same with 'Wireless Network Connection ' enable . With SP2 , Rigt
    > > > click on either icon / Properties / Advanced / Windows Firewall ' / click
    > > > 'Settings' button / Turn on Firewall if you want . A Padlock will appear on
    > > > all 'enabled' connections . For browser connection : Try right click on ISP
    > > > icon / Connections / Connection Settings / LAN . I had browser problems
    > > > periodicaly , and when I diabled 'Cable' connection and seleted 'LAN'
    > > > connection , all is well . Also , click 'Make Default' button after selecting
    > > > 'LAN" . You may need to call the wireless company and go through your other
    > > > settings with them . I setup my wireless and found it was worth the while to
    > > > call the wireless company for getting the proper and effective settings .
    > > > Your SSID may be set to your own settings ,and then make that SSID (default)
    > > > in ' View Available Network Connections ' Right click on Wireless icon .
    > > > --
    > > > KD
    > > >
    > > >
    > > > "Roger" wrote:
    > > >
    > > > > i have a home network with 2 pcs Sony Vaio and a dell laptop my 2 pcs are
    > > > > connected to the wireless router and the laptop has a wireless card. this is
    > > > > what is happening every other day when i turn my computers on i will see the
    > > > > connection coming in, but when i open the browser to access a page it will
    > > > > not display the page. i go into the router setup page and reset everything
    > > > > again and still will not work so what i have to do is unplug the router wait
    > > > > a minute and plug it back in and it will start working. also i get the pop up
    > > > > balloon saying local area connection
    > > > > a local cable network is unplug i get this like every 1/2 hour and is i'm
    > > > > using a messenger lik msn or yahoo it will sing me out and sing me back in
    > > > > within 30 seconds pls any help if got this far pls i need all the help i can
    > > > > get cause it's getting very old to unplug the router everytime that happens
     
    =?Utf-8?B?Um9nZXI=?=, Jun 22, 2005
    #6
  7. also i forgot to tell u i have ADSL Not Cable Modem i don't know if that
    makes a diff?

    "Installer" wrote:

    > Hello , Sounds as if your SSID's are not matched or same .( I believe you
    > have your Cable Modem connected to the wireless router , and the pc connected
    > to the wireless router , and local connection is good . To set SSID will be
    > in two areas . 1) in 'View Avaiable Wireless Networks / Change the order of
    > preferred networks / Check 'Use Windows to configure my wireless network
    > settings / in ' Preferred networks ' these are the preset SSID's 1 or more
    > will be listed . 'Automatic' , 'On Demand' and 'default' will selected after
    > you click 'Add' button ,Click 'Add' / click 'OK' / you may type in your SSID
    > . in (SSID) box on the 'Wireless network properties' window . Next , is
    > wireless network key : Network Authenication : Open / Data encryption : WEP .
    > / Check 'The key is provided for me automaticaly . / Click 'OK' . / 'Wireless
    > Networks ' sould be open still , and click to highlight the SSID / 'Move up
    > ' button . This will make you SSID the default after you set up at the
    > wireless website settings page . 2)Go there and view all tabs and familiarize
    > with the tabs , find match up SSID characters . In 'Security' / Wireless /
    > You may select your own WEP key there or write down and save the one perhaps
    > provided and should only be in 'Key 1 : Use 1 key , do not use the
    > 'Passphrase:' make that box blank / Securoty Mode : WEP / Default Transmit
    > Key , tic 1 / WEP Encryption : try 64 bits 10 hex digits ... this will mean
    > you will use 10 letters and numbers total . for the WEP Key / Key 2 , Key 3 ,
    > Key 4 will be left blank / Click 'Save Setting ' button . Click 'Wireless
    > Settings ' tab / Basic Wireless Settings / Wireless Network Mode : Mixed /
    > SSID : your choice as to match exactly per settings in Preferred Networks' /
    > Wireless Channel : 11 - 2.462GHz / Wireless SSID Broadcast : Enable , but be
    > sure to contact the wireless people to understand this setting , to determine
    > security and eavesdropping . Select 'Save Settings . ' In 'Setup ' tab
    > Router Name is required / Host name leave blank / Domain Name blank / MTU:
    > Auto / The rest is default . Click 'Save settings ' Minumize this website for
    > now . Right Click wireless icon / View available Wireless Networks / You
    > should see your SSID in the big box . / Highlight the network you want to
    > disconnect before connecting to your new SSID . After hightlighting click
    > 'Disconnect' / Click on the new SSID to hightlight / click Connect . You must
    > disconnect 'Local' after recieving the Wireless connection stastus and then
    > you will not see that balloon . Remove Cable from pc to router .
    > KD
    >
    >
    > "Roger" wrote:
    >
    > > hello KD tks for ur help, i'm not quite sure if i got it right yet but this
    > > is what i see when i open my network connections :
    > >
    > > Internet Gateway
    > >
    > > Internet Connection
    > > Connecting
    > > Internet Conection
    > >
    > > LAN or High-Speed Internet
    > >
    > > 1394 Conection
    > >
    > > Connected, Firewalled
    > > 1394 Net Adapter
    > >
    > > Local Area Connection
    > > Connected, Firewalled
    > > Realtek RTL8139 Family PCI F...
    > >
    > > if i disble the local area connection i can't connect to the internet
    > > can u pls guide trough the process if it's not to much to ask maybe from the
    > > begining. to see if i did something wrong.
    > > tks so much again for ur help
    > > "Installer" wrote:
    > >
    > > > Hello , right click on wireless icon /Open network connections / right click
    > > > local area connection / disable . And if you have '1394 Connection' , enable
    > > > 1394 . And same with 'Wireless Network Connection ' enable . With SP2 , Rigt
    > > > click on either icon / Properties / Advanced / Windows Firewall ' / click
    > > > 'Settings' button / Turn on Firewall if you want . A Padlock will appear on
    > > > all 'enabled' connections . For browser connection : Try right click on ISP
    > > > icon / Connections / Connection Settings / LAN . I had browser problems
    > > > periodicaly , and when I diabled 'Cable' connection and seleted 'LAN'
    > > > connection , all is well . Also , click 'Make Default' button after selecting
    > > > 'LAN" . You may need to call the wireless company and go through your other
    > > > settings with them . I setup my wireless and found it was worth the while to
    > > > call the wireless company for getting the proper and effective settings .
    > > > Your SSID may be set to your own settings ,and then make that SSID (default)
    > > > in ' View Available Network Connections ' Right click on Wireless icon .
    > > > --
    > > > KD
    > > >
    > > >
    > > > "Roger" wrote:
    > > >
    > > > > i have a home network with 2 pcs Sony Vaio and a dell laptop my 2 pcs are
    > > > > connected to the wireless router and the laptop has a wireless card. this is
    > > > > what is happening every other day when i turn my computers on i will see the
    > > > > connection coming in, but when i open the browser to access a page it will
    > > > > not display the page. i go into the router setup page and reset everything
    > > > > again and still will not work so what i have to do is unplug the router wait
    > > > > a minute and plug it back in and it will start working. also i get the pop up
    > > > > balloon saying local area connection
    > > > > a local cable network is unplug i get this like every 1/2 hour and is i'm
    > > > > using a messenger lik msn or yahoo it will sing me out and sing me back in
    > > > > within 30 seconds pls any help if got this far pls i need all the help i can
    > > > > get cause it's getting very old to unplug the router everytime that happens
     
    =?Utf-8?B?Um9nZXI=?=, Jun 22, 2005
    #7
  8. Hello , Also see the post in this catagory posted on 6/19/05 , topic :
    'Wireless Security' posted by 'Clayton' .
    --
    KD


    "Roger" wrote:

    > also i forgot to tell u i have ADSL Not Cable Modem i don't know if that
    > makes a diff?
     
    =?Utf-8?B?SW5zdGFsbGVy?=, Jun 27, 2005
    #8
  9. Hello , Correction .. the post date is 6/23/05 . Thank You .
    --
    KD


    "Installer" wrote:

    > Hello , Also see the post in this catagory posted on 6/19/05 , topic :
    > 'Wireless Security' posted by 'Clayton' .
    > --
    > KD
    >
    >
    > "Roger" wrote:
    >
    > > also i forgot to tell u i have ADSL Not Cable Modem i don't know if that
    > > makes a diff?

    >
     
    =?Utf-8?B?SW5zdGFsbGVy?=, Jun 27, 2005
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q29uZnVzZWQ=?=

    Confusing Balloon Message

    =?Utf-8?B?Q29uZnVzZWQ=?=, Jun 13, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    2,379
    rupert
    Jun 14, 2005
  2. olabanji  timothy

    pls, help.. i need a number..pls

    olabanji timothy, Sep 9, 2003, in forum: MCSE
    Replies:
    7
    Views:
    847
  3. Bodysnatcher

    Xp Pop up balloon message?

    Bodysnatcher, May 11, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    755
    Boomer
    May 13, 2004
  4. =?Utf-8?B?aWNjY2FwaXRhbA==?=

    Stop wireless networking systray connection balloon

    =?Utf-8?B?aWNjY2FwaXRhbA==?=, Apr 3, 2007, in forum: Wireless Networking
    Replies:
    0
    Views:
    430
    =?Utf-8?B?aWNjY2FwaXRhbA==?=
    Apr 3, 2007
  5. Replies:
    2
    Views:
    688
    trouble
    Aug 16, 2008
Loading...

Share This Page