Bad/No sound after Bell Broadband Lite Connection

Discussion in 'Computer Support' started by Thaqalain, Oct 20, 2005.

  1. Thaqalain

    Thaqalain Guest

    I have changed PC Speakers,but no improvement in quality of sound
    instead, now I lossed listening voice from either internet/realone or
    anyother voice links.
    Any Advice pls.
     
    Thaqalain, Oct 20, 2005
    #1
    1. Advertising

  2. Thaqalain

    Thaqalain Guest

    My System Speaker Driver file detail:
    C:\Windows\System\VMM32.VXD(CONFIGMG.vxd)
    SiS7018 Audio Driver file details:
    C:\Windows\System32\Drivers\SiS7018.Sys
    C:\Windows\System\VMM32.VXD(ntkern.vxd)
    C:\Windows\System\MMDEVLDR.VXD
    C:\Windows\Inf\SiS7018.INF
     
    Thaqalain, Oct 20, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Thaqalain
    Replies:
    2
    Views:
    527
    Thaqalain
    Sep 28, 2005
  2. techpro
    Replies:
    0
    Views:
    570
    techpro
    Dec 22, 2005
  3. Replies:
    12
    Views:
    2,991
    Michael Alan Chary
    Feb 23, 2005
  4. Replies:
    0
    Views:
    513
  5. John

    Bad media, bad files or bad Nero?

    John, Dec 31, 2007, in forum: Computer Information
    Replies:
    23
    Views:
    1,240
    Keith
    Jan 8, 2008
Loading...

Share This Page