Bad Freeze Ups & Non-Functioning PC Power Button ?

Discussion in 'Computer Support' started by Robert11, Nov 24, 2004.

  1. Robert11

    Robert11 Guest

    Hi,

    Just got a new Dell 4700, and have played with it for a few days, and all
    just fine.

    Then, I installed Norton System Works 2004 Professional and experienced
    major system freezes. Uninstalled it, and all apparently fine again, so
    seems reasonable to blame Norton System Works for the problems.

    Would like to learn about what "might" have happened, though.

    Symptoms are:

    Cursor moved fine, but clicking on any icon or anything would cause no
    reaction.

    Control-Alt-Del would not come up, or cause any any change.

    Pushing the main Power Button on the front of the chassis would not shut off
    the PC. This might be a big hint as to what's going on, perhaps ?

    Any thoughts,
    Bob
     
    Robert11, Nov 24, 2004
    #1
    1. Advertising

  2. Robert11

    Smoker Guest

    "Robert11" <> wrote in message
    news:...
    > Hi,
    >
    > Just got a new Dell 4700, and have played with it for a few days, and all
    > just fine.
    >
    > Then, I installed Norton System Works 2004 Professional and experienced
    > major system freezes. Uninstalled it, and all apparently fine again, so
    > seems reasonable to blame Norton System Works for the problems.
    >
    > Would like to learn about what "might" have happened, though.
    >
    > Symptoms are:
    >
    > Cursor moved fine, but clicking on any icon or anything would cause no
    > reaction.
    >
    > Control-Alt-Del would not come up, or cause any any change.
    >
    > Pushing the main Power Button on the front of the chassis would not shut

    off
    > the PC. This might be a big hint as to what's going on, perhaps ?
    >

    Anything Norton sucks big time. There's no reason to try and figure out what
    Symantec hasn't bothered with for years. Norton cause more trouble than it
    resolves. At least you realized it was Norton at fault. Many others under
    the same situation will swear it can't be Norton. When someone posts a
    problem and mentions Norton, that's the first thing that's likely causing
    whatever the problem is.
     
    Smoker, Nov 24, 2004
    #2
    1. Advertising

  3. Robert11

    Barry Guest

    True norton gives everyone problems, If you want to run a really good
    antivirus and firewall on your system and not have any problems try ETRUST
    EZ ARMOR
    "Robert11" <> wrote in message
    news:...
    > Hi,
    >
    > Just got a new Dell 4700, and have played with it for a few days, and all
    > just fine.
    >
    > Then, I installed Norton System Works 2004 Professional and experienced
    > major system freezes. Uninstalled it, and all apparently fine again, so
    > seems reasonable to blame Norton System Works for the problems.
    >
    > Would like to learn about what "might" have happened, though.
    >
    > Symptoms are:
    >
    > Cursor moved fine, but clicking on any icon or anything would cause no
    > reaction.
    >
    > Control-Alt-Del would not come up, or cause any any change.
    >
    > Pushing the main Power Button on the front of the chassis would not shut
    > off the PC. This might be a big hint as to what's going on, perhaps ?
    >
    > Any thoughts,
    > Bob
    >
     
    Barry, Nov 24, 2004
    #3
  4. Uhhh!!

    I'm running NSW, NIS and Ghost all 2003 on a AMD AthlonXP 1800+, 768mb ram,
    WinXP Pro SP2 with no problems at all.
    If you have a fairly fast cpu I would suggest installing more ram that
    would improve things allot.
    I know when I first got this pc it had only 256mb ram and I admit it was
    sluggish with Norton installed but I added another 512mb and its snappy has
    hell.

    "Barry" <> wrote in message
    news:sCXod.727$...
    > True norton gives everyone problems, If you want to run a really good
    > antivirus and firewall on your system and not have any problems try ETRUST
    > EZ ARMOR
    > "Robert11" <> wrote in message
    > news:...
    >> Hi,
    >>
    >> Just got a new Dell 4700, and have played with it for a few days, and all
    >> just fine.
    >>
    >> Then, I installed Norton System Works 2004 Professional and experienced
    >> major system freezes. Uninstalled it, and all apparently fine again, so
    >> seems reasonable to blame Norton System Works for the problems.
    >>
    >> Would like to learn about what "might" have happened, though.
    >>
    >> Symptoms are:
    >>
    >> Cursor moved fine, but clicking on any icon or anything would cause no
    >> reaction.
    >>
    >> Control-Alt-Del would not come up, or cause any any change.
    >>
    >> Pushing the main Power Button on the front of the chassis would not shut
    >> off the PC. This might be a big hint as to what's going on, perhaps ?
    >>
    >> Any thoughts,
    >> Bob
    >>

    >
    >
     
    Greg Onyshczak, Nov 24, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kelvin
    Replies:
    1
    Views:
    340
    Adelphia groups
    Jan 1, 2004
  2. Non-Functioning Abuse Depts.

    , May 3, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    400
    Toolman Tim
    May 4, 2004
  3. lbbss
    Replies:
    0
    Views:
    854
    lbbss
    Jan 6, 2005
  4. margaret schoenberg

    Internet Explorer non-functioning

    margaret schoenberg, May 1, 2006, in forum: Computer Support
    Replies:
    6
    Views:
    425
    Kevin
    Jun 1, 2006
  5. jdimester

    UPS service won't start/no UPS tab in Power Options

    jdimester, Oct 24, 2007, in forum: Computer Support
    Replies:
    6
    Views:
    11,576
    moc.hooha
    Jan 23, 2010
Loading...

Share This Page