Bad Flash?

Discussion in 'Cisco' started by Jonathan, Dec 13, 2004.

  1. Jonathan

    Jonathan Guest

    boot of "c2600-j1s3-mz.122-13.T10.bin" using boot helper
    "flash:c2600-jk9o3s-mz.122-1
    3.bin" failed
    error returned: File boot failed -- File not accessible
    loadprog: error - on file open
    boot: cannot load "c2600-j1s3-mz.122-13.T10.bin"


    And then it reboots...

    So, is it bad flash, or a dead router?

    Yes, I have tried reloading the IOS...even tried a different IOS.





    Jonathan
     
    Jonathan, Dec 13, 2004
    #1
    1. Advertising

  2. Jonathan

    Diesel Guest

    is it me, or are there 2 diff ios's here. IF not, then i'd say bad flash. I
    doubt the router has gone bad. (hopefully)

    "Jonathan" <> wrote in message
    news:V6avd.756743$...
    > boot of "c2600-j1s3-mz.122-13.T10.bin" using boot helper
    > "flash:c2600-jk9o3s-mz.122-1
    > 3.bin" failed
    > error returned: File boot failed -- File not accessible
    > loadprog: error - on file open
    > boot: cannot load "c2600-j1s3-mz.122-13.T10.bin"
    >
    >
    > And then it reboots...
    >
    > So, is it bad flash, or a dead router?
    >
    > Yes, I have tried reloading the IOS...even tried a different IOS.
    >
    >
    >
    >
    >
    > Jonathan
    >
     
    Diesel, Dec 14, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Clint Kennedy

    70-216 - Bad rep or just bad?

    Clint Kennedy, Jul 30, 2003, in forum: MCSE
    Replies:
    8
    Views:
    526
    talid
    Aug 1, 2003
  2. Kenny

    Bad discs or bad drive?

    Kenny, Oct 24, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    418
    Kenny
    Oct 25, 2005
  3. Replies:
    12
    Views:
    3,125
    Michael Alan Chary
    Feb 23, 2005
  4. Replies:
    0
    Views:
    554
  5. John

    Bad media, bad files or bad Nero?

    John, Dec 31, 2007, in forum: Computer Information
    Replies:
    23
    Views:
    1,310
    Keith
    Jan 8, 2008
Loading...

Share This Page