Backup Utility not launching

Discussion in 'Windows 64bit' started by =?Utf-8?B?UHN5Y2hhcw==?=, Sep 26, 2006.

  1. I am trying to backup my registry using the Backup Utility already installed
    but it won't launch. I am running XP Professional. I found the Backup Utility
    for XP Home on Microsoft's website but couldn't find one for XP Pro. Any
    ideas as to why it isn't launching? When I click on it the hourglass shows
    for a couple seconds but nothing happens. It does appear under Processes
    under the Windows Task Manager. Please help!
     
    =?Utf-8?B?UHN5Y2hhcw==?=, Sep 26, 2006
    #1
    1. Advertising

  2. This is the XP 64bit newsgroup. For general help on 32bit XP, use the
    windowsxp.general ng.

    Ntbackup is the same for Home and Pro. You should not have to install it in
    Pro, but if you do you install it by inserting the XP cd and choosing to add
    Windows components from the splash screen. In Pro it is already installed
    and is found under Accessories/System Tools. Try running the System File
    Checker; Run>sfc /scannow.

    "Psychas" <> wrote in message
    news:...
    >I am trying to backup my registry using the Backup Utility already
    >installed
    > but it won't launch. I am running XP Professional. I found the Backup
    > Utility
    > for XP Home on Microsoft's website but couldn't find one for XP Pro. Any
    > ideas as to why it isn't launching? When I click on it the hourglass shows
    > for a couple seconds but nothing happens. It does appear under Processes
    > under the Windows Task Manager. Please help!
     
    Colin Barnhorst, Sep 26, 2006
    #2
    1. Advertising

  3. =?Utf-8?B?UHN5Y2hhcw==?=

    John Barnes Guest

    It is on your xp install disk if you need to reinstall it. Why not use
    regedit / export to get your registry backup Make sure my computer is
    highlighted.

    "Psychas" <> wrote in message
    news:...
    >I am trying to backup my registry using the Backup Utility already
    >installed
    > but it won't launch. I am running XP Professional. I found the Backup
    > Utility
    > for XP Home on Microsoft's website but couldn't find one for XP Pro. Any
    > ideas as to why it isn't launching? When I click on it the hourglass shows
    > for a couple seconds but nothing happens. It does appear under Processes
    > under the Windows Task Manager. Please help!
     
    John Barnes, Sep 26, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CG
    Replies:
    1
    Views:
    516
    gaspin
    Jul 10, 2004
  2. Julian Knight
    Replies:
    2
    Views:
    577
    Julian Knight
    Jul 16, 2004
  3. Nobody

    SeaMonkey not launching

    Nobody, Feb 10, 2006, in forum: Firefox
    Replies:
    3
    Views:
    613
    Michael
    Feb 11, 2006
  4. The Babaloughesian

    How to backup registry without backup utility

    The Babaloughesian, Feb 27, 2005, in forum: Computer Support
    Replies:
    8
    Views:
    2,222
    Jim Byrd
    Feb 27, 2005
  5. JimBiard
    Replies:
    0
    Views:
    405
    JimBiard
    May 27, 2008
Loading...

Share This Page