Backfocus again - here's what's wrong

Discussion in 'Digital Photography' started by Steve, Feb 9, 2008.

  1. Steve

    Steve Guest

    The problem seems to be that the AF-S motor in the lens doesn't stop
    where the camera wants it to. But the camera says "close enough" and
    confirms focus. I think it's a problem with this lens because it
    seems to be worse now than even just a few days ago and the more I use
    it today testing the focus, the worse it's getting. I think the AF-S
    motor is going bad and I'm going to send it in for service.

    When I focus the lens manually and use the viewfinder focus indicator
    to determine when it's in focus, it's spot on perfect. With a non-AFS
    lens where the camera has positive control of focus with it's own
    motor turning the lens screw drive instead of a seperate motor in the
    lens, the focus is almost spot on. With the Sigma 70-300 non-AFS
    lens, I've seen variations using the screw drive AF of being anywhere
    from spot on to about 2mm front focus. That's probably due to the
    tiny bit of slop in the screw drive and I can easily live with that.

    Steve
     
    Steve, Feb 9, 2008
    #1
    1. Advertising

  2. Steve

    John Navas Guest

    On Sat, 09 Feb 2008 08:47:21 GMT, Steve <> wrote in
    <>:

    >The problem seems to be that the AF-S motor in the lens doesn't stop
    >where the camera wants it to. But the camera says "close enough" and
    >confirms focus.


    Most cameras don't even check ASAIK, more concerned with focus speed
    than with focus accuracy, depending on depth of field to cover the
    error. My own experience is that manual focus will usually be
    noticeably more accurate than even the better dSLR focusing systems,
    with certain lenses at least (although there may be better ones that
    I haven't tried).

    >I think it's a problem with this lens because it
    >seems to be worse now than even just a few days ago and the more I use
    >it today testing the focus, the worse it's getting. I think the AF-S
    >motor is going bad and I'm going to send it in for service.


    That sounds quite reasonable.

    --
    Best regards,
    John Navas
    Panasonic DMC-FZ8 (and several others)
     
    John Navas, Feb 9, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Film Buff
    Replies:
    5
    Views:
    606
    Jay G.
    Feb 9, 2006
  2. Alan Browne
    Replies:
    5
    Views:
    330
    Roland Karlsson
    Mar 15, 2005
  3. =?iso-8859-1?Q?Rita_=C4_Berkowitz?=

    Backfocus With The Mk III, 500/4, and 2x TC

    =?iso-8859-1?Q?Rita_=C4_Berkowitz?=, Nov 12, 2007, in forum: Digital Photography
    Replies:
    1
    Views:
    343
    Rudy Benner
    Nov 12, 2007
  4. Steve

    Backfocus

    Steve, Feb 8, 2008, in forum: Digital Photography
    Replies:
    59
    Views:
    4,070
  5. kausikd
    Replies:
    0
    Views:
    989
    kausikd
    Aug 6, 2010
Loading...

Share This Page