AVG 8 question

Discussion in 'Windows 64bit' started by Don, Aug 10, 2008.

  1. Don

    Don Guest

    Hey gang,

    I run AVG 8 , free version, on my Vista Ultimate 64 bit.
    I thought I would ask here first, in case anyone else has run across this.

    Recently, the update manager has stopped working in it, for me. When I boot,
    the icon will just have a red mark in it, and when I open the program from
    the notifcation area, it states the update manager is not working.
    I basically have to manually update the program each day.

    I have tried different settings under advanced-tools-update manager, but
    none seem to change this behaviour.

    Thought I would check here for ideas first, would appreciate any feedback on
    this.


    Thanks,

    --
    Don
     
    Don, Aug 10, 2008
    #1
    1. Advertising

  2. You can try un-installing the program and then re-installing
    the program. Re-boot the system after un-installing before
    you re-install.


    Don wrote:
    > Hey gang,
    >
    > I run AVG 8 , free version, on my Vista Ultimate 64 bit.
    > I thought I would ask here first, in case anyone else has run across this.
    >
    > Recently, the update manager has stopped working in it, for me. When I
    > boot, the icon will just have a red mark in it, and when I open the
    > program from the notifcation area, it states the update manager is not
    > working.
    > I basically have to manually update the program each day.
    >
    > I have tried different settings under advanced-tools-update manager, but
    > none seem to change this behaviour.
    >
    > Thought I would check here for ideas first, would appreciate any
    > feedback on this.
    >
    >
    > Thanks,
    >
     
    Bobby Johnson, Aug 10, 2008
    #2
    1. Advertising

  3. Don

    Don Guest

    Ok, I will give that a try little later today, will advise, thanks.

    --
    Don


    "Bobby Johnson" <> wrote in message
    news:OShrBEv#...
    > You can try un-installing the program and then re-installing the program.
    > Re-boot the system after un-installing before you re-install.
    >
    >
    > Don wrote:
    >> Hey gang,
    >>
    >> I run AVG 8 , free version, on my Vista Ultimate 64 bit.
    >> I thought I would ask here first, in case anyone else has run across
    >> this.
    >>
    >> Recently, the update manager has stopped working in it, for me. When I
    >> boot, the icon will just have a red mark in it, and when I open the
    >> program from the notifcation area, it states the update manager is not
    >> working.
    >> I basically have to manually update the program each day.
    >>
    >> I have tried different settings under advanced-tools-update manager, but
    >> none seem to change this behaviour.
    >>
    >> Thought I would check here for ideas first, would appreciate any feedback
    >> on this.
    >>
    >>
    >> Thanks,
    >>
     
    Don, Aug 10, 2008
    #3
  4. Don

    Don Guest

    Ok, I gave that a try, and so far it appears to have resolved it. I
    uninstalled, rebooted, and re-installed. Rebooted after the new install, and
    it appears to be working ok now.

    Thanks,


    --
    Don


    "Bobby Johnson" <> wrote in message
    news:OShrBEv#...
    > You can try un-installing the program and then re-installing the program.
    > Re-boot the system after un-installing before you re-install.
    >
    >
    > Don wrote:
    >> Hey gang,
    >>
    >> I run AVG 8 , free version, on my Vista Ultimate 64 bit.
    >> I thought I would ask here first, in case anyone else has run across
    >> this.
    >>
    >> Recently, the update manager has stopped working in it, for me. When I
    >> boot, the icon will just have a red mark in it, and when I open the
    >> program from the notifcation area, it states the update manager is not
    >> working.
    >> I basically have to manually update the program each day.
    >>
    >> I have tried different settings under advanced-tools-update manager, but
    >> none seem to change this behaviour.
    >>
    >> Thought I would check here for ideas first, would appreciate any feedback
    >> on this.
    >>
    >>
    >> Thanks,
    >>
     
    Don, Aug 10, 2008
    #4
  5. I get similar program problems from time to time. I think
    the root of the cause is the computer has a 'brain fart' and
    then something doesn't work right. Maybe there's gremlins
    in there foolin' around?


    Don wrote:
    > Ok, I gave that a try, and so far it appears to have resolved it. I
    > uninstalled, rebooted, and re-installed. Rebooted after the new install,
    > and it appears to be working ok now.
    >
    > Thanks,
    >
    >
     
    Bobby Johnson, Aug 10, 2008
    #5
  6. Don

    PH Guest

    avg8 has been corrupted. reinstall avg8 again fresh from download.

    "Don" wrote:

    > Hey gang,
    >
    > I run AVG 8 , free version, on my Vista Ultimate 64 bit.
    > I thought I would ask here first, in case anyone else has run across this.
    >
    > Recently, the update manager has stopped working in it, for me. When I boot,
    > the icon will just have a red mark in it, and when I open the program from
    > the notifcation area, it states the update manager is not working.
    > I basically have to manually update the program each day.
    >
    > I have tried different settings under advanced-tools-update manager, but
    > none seem to change this behaviour.
    >
    > Thought I would check here for ideas first, would appreciate any feedback on
    > this.
    >
    >
    > Thanks,
    >
    > --
    > Don
    >
    >
    >
     
    PH, Aug 14, 2008
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Curt

    Re: AVG update question

    Curt, Aug 4, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    507
  2. trout

    Re: AVG update question

    trout, Aug 4, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    541
    Brian H¹©
    Aug 4, 2003
  3. Robert de Brus

    Re: AVG update question

    Robert de Brus, Aug 4, 2003, in forum: Computer Support
    Replies:
    8
    Views:
    564
    gangle
    Aug 4, 2003
  4. Fred
    Replies:
    0
    Views:
    3,381
  5. Patch

    AVG Question

    Patch, Sep 24, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    422
Loading...

Share This Page