Autonomous Cisco 1142n CLI setup

Discussion in 'Cisco' started by stuie_norris@yahoo.com.au, Feb 12, 2010.

  1. Guest

    Hi Group,

    I am a newbie to Cisco and I am attempting to setup a autonomous Cisco
    1142n access point running Version 12.4(21a)JA1.

    I am attempting to use the 2.4 Ghz Radio with WPA2 security and a
    local radius server on the Aironet and connect from my MacBook running
    OSX 10.6.

    The Aironet (10.10.10.254) is connected to a Cisco Router
    (10.10.10.1).

    In the Event Log I am getting a Debugging Level entry for Station
    0019.e302.35e2 Authentication failed. I attempt to connect as user
    "TheUser" and password "thepassword".

    I have attached the configuration that the I have entered on the
    Aironet. I have tried both from the CLI and UI to setup. The
    commands below are from the CLI setup.

    I am at a loss to what I have done wrong. Is there anything obvious?

    Thanks

    Stuart

    Cisco1142n#show run
    Building configuration...

    Current configuration : 2736 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Cisco1142n
    !
    enable secret 5 $1$VvXP$rSnB8gKtv1pxFVqMDcyX6/
    !
    aaa new-model
    !
    aaa group server radius rad_eap
    server 10.10.10.254 auth-port 1645 acct-port 1646
    !
    aaa group server radius rad_mac
    aaa group server radius rad_acct
    aaa group server radius rad_admin
    aaa group server tacacs+ tac_admin
    aaa group server radius rad_pmip
    aaa group server radius dummy
    !
    aaa authentication login eap_methods group rad_eap
    aaa authentication login mac_methods local
    aaa authorization exec default local
    aaa accounting network acct_methods start-stop group rad_acct
    !
    aaa session-id common
    !
    dot11 syslog
    !
    dot11 ssid Cisco1142n
    authentication open eap eap_methods
    authentication network-eap eap_methods
    authentication key-management wpa
    !
    username Cisco password 7 032752180500
    !
    bridge irb
    !
    interface Dot11Radio0
    no ip address
    no ip route-cache
    encryption mode ciphers aes-ccm
    ssid Cisco1142n
    antenna gain 0
    station-role root
    no dot11 extension aironet
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    !
    interface GigabitEthernet0
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    no keepalive
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    !
    interface BVI1
    ip address 10.10.10.254 255.255.255.0
    no ip route-cache
    !
    ip default-gateway 10.10.10.1
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    ip radius source-interface BVI1
    radius-server local
    eapfast server-key primary 7 5823F25A0AB8494E7A8CFED14E186CB92C
    eapfast server-key secondary 7 AD345E5122F206325B4B8211059074E23A
    nas 10.10.10.254 key 7 06160E325F59060B01
    user TheUser nthash 7
    065257721C165F4A2344345B55267F7A7D716B667A3021405659747A7976765953
    !
    radius-server attribute 32 include-in-access-req format %h
    radius-server host 10.10.10.254 auth-port 1645 acct-port 1646 key 7
    15085A5F51727B767C65627B
    radius-server vsa send accounting
    bridge 1 route ip
    !
    !
    !
    line con 0
    line vty 0 4
    !
    end



    I am also a little confused on DHCP. Can I have the Aironet allocate
    DHCP address or should the router do that?
    , Feb 12, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    4
    Views:
    2,394
  2. Mark Smith

    Autonomous IOS for Aironet 1142n

    Mark Smith, Oct 16, 2009, in forum: Cisco
    Replies:
    3
    Views:
    3,685
    noone
    Oct 17, 2009
  3. Mark Smith

    Learn to Setup C1801 and 1142n

    Mark Smith, Jan 30, 2010, in forum: Cisco
    Replies:
    2
    Views:
    3,460
    bod43
    Feb 1, 2010
  4. Lubna Mahar
    Replies:
    0
    Views:
    1,287
    Lubna Mahar
    Nov 4, 2010
  5. Lubna Mahar
    Replies:
    0
    Views:
    1,267
    Lubna Mahar
    Nov 23, 2010
Loading...

Share This Page