automatic updates client question

Discussion in 'MCSA' started by djc, Apr 26, 2006.

  1. djc

    djc Guest

    I seem to come across sample questions that have some conflicting facts.

    can the Automatic Updates client run on NT4?
    can the Automatic Updates client run on Windows 98?
    can the Automatic Updates client run on Windows ME?
    djc, Apr 26, 2006
    #1
    1. Advertising

  2. AU client install (for SUS/WSUS I asssume you mean) only applies to:

    Windows 2000 Professional with Service Pack (SP) 2
    Windows 2000 Server with SP2
    Windows 2000 Advanced Server with SP2
    Windows XP Professional without SP1
    Windows XP Home Edition without SP1

    Windows 2000 SP3 and higher has the AU Client installed already

    --
    ..rev.mct.mcngp.44

    It is the mark of an educated man to be able to entertain a thought without
    accepting it.
    ~Aristotle
    ..
    "djc" <> wrote in message
    news:...
    >I seem to come across sample questions that have some conflicting facts.
    >
    > can the Automatic Updates client run on NT4?
    > can the Automatic Updates client run on Windows 98?
    > can the Automatic Updates client run on Windows ME?
    >
    >
    >
    The Rev [MCT], Apr 26, 2006
    #2
    1. Advertising

  3. djc

    djc Guest

    so there is no support for the AU client on NT4, 98, and ME correct? I swear
    I have seen practice questions implying it could... Man, you can't trust any
    study materials it seems.


    "The Rev [MCT]" <> wrote in message
    news:%...
    > AU client install (for SUS/WSUS I asssume you mean) only applies to:
    >
    > Windows 2000 Professional with Service Pack (SP) 2
    > Windows 2000 Server with SP2
    > Windows 2000 Advanced Server with SP2
    > Windows XP Professional without SP1
    > Windows XP Home Edition without SP1
    >
    > Windows 2000 SP3 and higher has the AU Client installed already
    >
    > --
    > .rev.mct.mcngp.44
    >
    > It is the mark of an educated man to be able to entertain a thought
    > without accepting it.
    > ~Aristotle
    > .
    > "djc" <> wrote in message
    > news:...
    >>I seem to come across sample questions that have some conflicting facts.
    >>
    >> can the Automatic Updates client run on NT4?
    >> can the Automatic Updates client run on Windows 98?
    >> can the Automatic Updates client run on Windows ME?
    >>
    >>
    >>

    >
    >
    djc, Apr 27, 2006
    #3
  4. Windows Me can use automatic updates.
    [http://www.microsoft.com/athome/security/online/safe_downloading_1.mspx]:
    "Update Windows automatically. If you use Windows XP, Windows 2000 Service
    Pack (SP3) or later, or Windows Millenium Edition (Me), Automatic Updates
    delivers updates to your computer automatically, so that's the easiest and
    most reliable way to make sure that you get new security and other
    high-priority updates as soon as they become available. To turn on Automatic
    Updates, visit Microsoft Update."

    "djc" <> skrev i meddelandet
    news:...
    > so there is no support for the AU client on NT4, 98, and ME correct? I
    > swear I have seen practice questions implying it could... Man, you can't
    > trust any study materials it seems.
    >
    >
    > "The Rev [MCT]" <> wrote in message
    > news:%...
    >> AU client install (for SUS/WSUS I asssume you mean) only applies to:
    >>
    >> Windows 2000 Professional with Service Pack (SP) 2
    >> Windows 2000 Server with SP2
    >> Windows 2000 Advanced Server with SP2
    >> Windows XP Professional without SP1
    >> Windows XP Home Edition without SP1
    >>
    >> Windows 2000 SP3 and higher has the AU Client installed already
    >>
    >> --
    >> .rev.mct.mcngp.44
    >>
    >> It is the mark of an educated man to be able to entertain a thought
    >> without accepting it.
    >> ~Aristotle
    >> .
    >> "djc" <> wrote in message
    >> news:...
    >>>I seem to come across sample questions that have some conflicting facts.
    >>>
    >>> can the Automatic Updates client run on NT4?
    >>> can the Automatic Updates client run on Windows 98?
    >>> can the Automatic Updates client run on Windows ME?
    >>>
    >>>
    >>>

    >>
    >>

    >
    >
    Henrik Johansson, Jun 9, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rafael
    Replies:
    0
    Views:
    438
    Rafael
    Oct 19, 2004
  2. Joel

    Automatic Windows updates

    Joel, Oct 18, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    354
    Frederic
    Oct 19, 2003
  3. Charlie Evans

    Automatic Updates Win XP

    Charlie Evans, Sep 17, 2005, in forum: Computer Support
    Replies:
    6
    Views:
    2,380
    Plato
    Sep 18, 2005
  4. =?Utf-8?B?cHJheGl0ZWxlcw==?=

    Automatic updates that are included in a update that I can not del

    =?Utf-8?B?cHJheGl0ZWxlcw==?=, Oct 24, 2006, in forum: Microsoft Certification
    Replies:
    0
    Views:
    406
    =?Utf-8?B?cHJheGl0ZWxlcw==?=
    Oct 24, 2006
  5. Liam Feeney

    Automatic updates

    Liam Feeney, Feb 18, 2006, in forum: Computer Information
    Replies:
    0
    Views:
    309
    Liam Feeney
    Feb 18, 2006
Loading...

Share This Page