AutoEnrollment fails...

Discussion in 'Microsoft Certification' started by =?Utf-8?B?TW9nZ2U=?=, Feb 28, 2006.

  1. Hi!

    I have just created a domain certificate on my primary DC in my domain and
    now my other servers writes the EventID 13 and the message:

    Automatic certificate enrollment for local system failed to enroll for one
    Domain Controller certificate (0x80070005). Access is denied.

    in the EventLog.

    Could anyone help please??

    Thanks!


    /Mogge
    =?Utf-8?B?TW9nZ2U=?=, Feb 28, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Harrison Midkiff

    IAS fails with certs from Stand Alone CA

    Harrison Midkiff, Jul 20, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    20,436
    Patrick Sears [MSFT]
    Jul 22, 2004
  2. andrew

    Wireless Zero Configuration Servoce fails to start

    andrew, Jul 28, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,658
    andrew
    Jul 28, 2004
  3. =?Utf-8?B?Q2hyaXMgVGFuZ2Vy?=

    DHCP fails on wireless networks, Is KB313896 still an issue?

    =?Utf-8?B?Q2hyaXMgVGFuZ2Vy?=, Aug 1, 2004, in forum: Wireless Networking
    Replies:
    6
    Views:
    10,621
    Dr Reinhard W Rasche
    Aug 23, 2004
  4. Jim Florence

    Wireless card fails to pick up DHCP address from ICS

    Jim Florence, Aug 23, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    791
    Jim Florence
    Aug 26, 2004
  5. Marlin Munrow
    Replies:
    2
    Views:
    667
    Marlin Munrow
    Apr 13, 2004
Loading...

Share This Page