autochk on boot

Discussion in 'Windows 64bit' started by =?Utf-8?B?c2F2YWdl?=, May 15, 2006.

  1. I just got a laptop with Win XP 64 on it. I get the following message on
    every boot.

    "XMNT not found, skippiing autochk"

    Should I be concerned? How do I remedy?

    Thx
    =?Utf-8?B?c2F2YWdl?=, May 15, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?c2F2YWdl?=

    John John Guest

    Try this: http://tinyurl.com/rw4pe

    John

    savage wrote:

    > I just got a laptop with Win XP 64 on it. I get the following message on
    > every boot.
    >
    > "XMNT not found, skippiing autochk"
    >
    > Should I be concerned? How do I remedy?
    >
    > Thx
    John John, May 15, 2006
    #2
    1. Advertising

  3. It worked.

    Thanks John!!


    "John John" wrote:

    > Try this: http://tinyurl.com/rw4pe
    >
    > John
    >
    > savage wrote:
    >
    > > I just got a laptop with Win XP 64 on it. I get the following message on
    > > every boot.
    > >
    > > "XMNT not found, skippiing autochk"
    > >
    > > Should I be concerned? How do I remedy?
    > >
    > > Thx

    >
    >
    =?Utf-8?B?c2F2YWdl?=, May 16, 2006
    #3
  4. =?Utf-8?B?c2F2YWdl?=

    John John Guest

    You're welcome.

    John

    savage wrote:

    > It worked.
    >
    > Thanks John!!
    >
    >
    > "John John" wrote:
    >
    >
    >>Try this: http://tinyurl.com/rw4pe
    >>
    >>John
    >>
    >>savage wrote:
    >>
    >>
    >>>I just got a laptop with Win XP 64 on it. I get the following message on
    >>>every boot.
    >>>
    >>>"XMNT not found, skippiing autochk"
    >>>
    >>>Should I be concerned? How do I remedy?
    >>>
    >>>Thx

    >>
    >>
    John John, May 16, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    1,730
  2. Peter Fournia

    Boot error from copied boot partition

    Peter Fournia, Jul 8, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    1,433
    Peter Fournia
    Jul 9, 2003
  3. mhicaoidh

    RAID + Dual Boot = Slow or No Boot

    mhicaoidh, Aug 28, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    1,295
    mhicaoidh
    Aug 28, 2003
  4. Derek F

    Autochk not found ?

    Derek F, Oct 29, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    3,083
    Jammer
    Oct 29, 2003
  5. Replies:
    2
    Views:
    1,165
Loading...

Share This Page