Auto Dialing

Discussion in 'Firefox' started by stewart, Jul 15, 2005.

  1. stewart

    stewart Guest

    I have dial-up internet service. When I open Firefox, it automatically tries
    to connect to the internet. How do I disable this feature?
    stewart, Jul 15, 2005
    #1
    1. Advertising

  2. stewart

    Doug G Guest

    stewart wrote:
    > I have dial-up internet service. When I open Firefox, it automatically tries
    > to connect to the internet. How do I disable this feature?
    >
    >


    Try ...
    turning off software updates in Tools > Options > Advanced.
    disabling any extensions that require an internet connection.
    changing the "browser.startup.page" value in about:config to 0.
    Doug G, Jul 15, 2005
    #2
    1. Advertising

  3. stewart wrote:
    > I have dial-up internet service. When I open Firefox, it automatically tries
    > to connect to the internet. How do I disable this feature?
    >
    >


    This is a Windows thing, not a Firefox thing. Go to Control Panel >
    Internet Options (or Control Panel > Network and Internet Connections >
    Internet Options in XP's "simplified" CP) change to the "Connections"
    tab, and select "Never Dial". You may also need to open Network
    Connections and change properties of the connection itself (can't help
    you there, my ISP doesn't support DUN).

    --
    Ryukage
    Damian Dollahite, Jul 17, 2005
    #3
  4. stewart

    MLC Guest

    Il Fri, 15 Jul 2005 06:45:44 -0400, stewart ha scritto:

    > I have dial-up internet service. When I open Firefox, it automatically tries
    > to connect to the internet. How do I disable this feature?


    Type about:config in the address bar, and then
    network.autodial-helper.enabled
    in the filter box.

    Double-click on it, to give it the value of "false".

    --
    Maria Luisa C - 19/07/2005 15.05.30
    MLC, Jul 19, 2005
    #4
  5. stewart

    stewart Guest

    Thanks! That's the one that did it.


    "MLC" <> wrote in message
    news:1fb8thyzxia9k$...
    > Il Fri, 15 Jul 2005 06:45:44 -0400, stewart ha scritto:
    >
    >> I have dial-up internet service. When I open Firefox, it automatically
    >> tries
    >> to connect to the internet. How do I disable this feature?

    >
    > Type about:config in the address bar, and then
    > network.autodial-helper.enabled
    > in the filter box.
    >
    > Double-click on it, to give it the value of "false".
    >
    > --
    > Maria Luisa C - 19/07/2005 15.05.30
    stewart, Jul 19, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. dbru

    XP Auto Dialing...??

    dbru, Jun 23, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    913
    Plato
    Jun 23, 2004
  2. Dik Mus

    auto start, and auto replay possible?

    Dik Mus, Oct 27, 2003, in forum: DVD Video
    Replies:
    3
    Views:
    3,690
    Dik Mus
    Oct 28, 2003
  3. Replies:
    5
    Views:
    520
    Dave Martindale
    Nov 5, 2005
  4. Replies:
    0
    Views:
    918
  5. Southern Kiwi

    Networked laptop auto dialing out on host....grrrr

    Southern Kiwi, May 15, 2005, in forum: NZ Computing
    Replies:
    8
    Views:
    358
    Southern Kiwi
    May 16, 2005
Loading...

Share This Page