Authentication problem with a Cisco 3005 concentrator

Discussion in 'Cisco' started by srp336@getcoactive.com, Apr 28, 2005.

  1. Guest

    I'm trying to add PPTP connections to an existing Cisco 3005 setup.

    For authentication, the concentrator has two servers setup, Kerberos/AD
    (I think that's what the setting says...I'm going from memory) and
    Internal. I think I've got the PPTP part mostly working, but I'm
    getting errors that look like:

    64411 04/27/2005 16:59:25.720 SEV=3 AUTH/5 RPT=423 192.168.1.42
    Authentication rejected: Reason = Invalid password
    handle = 91, server = (none), user = myusername, domain = <not
    specified>

    And I'm sure the password I'm using is set correctly both on the
    internal username and also the external server.

    What should I check for? Why does the error say "server=(none)"?

    Thanks!
    , Apr 28, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rob
    Replies:
    0
    Views:
    441
  2. Kai
    Replies:
    1
    Views:
    839
    Walter Roberson
    May 14, 2004
  3. Kai
    Replies:
    0
    Views:
    7,601
  4. acraib
    Replies:
    1
    Views:
    1,376
    www.BradReese.Com
    Aug 17, 2005
  5. ruraldev
    Replies:
    0
    Views:
    563
    ruraldev
    Mar 1, 2007
Loading...

Share This Page