Audio problem

Discussion in 'Computer Information' started by Fred J, Oct 7, 2006.

  1. Fred J

    Fred J Guest

    Having a problem when I get an E-mail with .PPS extension there is no sound
    only the
    slide show I can see. With any other extension I have sound, what is the
    problem.
    My OS WindXP home have on my comp.Microsoft Office Power Point 2003
    installed
     
    Fred J, Oct 7, 2006
    #1
    1. Advertising

  2. Fred J

    Tee Jay Guest

    Fred J wrote:
    > Having a problem when I get an E-mail with .PPS extension there is no sound
    > only the
    > slide show I can see. With any other extension I have sound, what is the
    > problem.
    > My OS WindXP home have on my comp.Microsoft Office Power Point 2003
    > installed
    >
    >

    Copy to floppy and try on another machine. It probably is a bad *.pps.
    Tee Jay
    If you load it into Power point can you segregate the sound?
     
    Tee Jay, Oct 7, 2006
    #2
    1. Advertising

  3. Fred J

    Fred J Guest

    If I forward the E-mail to another computer there is sound only on my
    computer
    I don't have any sound with .PPS extension,with any other extension I can
    hear
    the sound, I reinstalled again the Microsoft Office Power Point 2003 but
    still
    the same, really don't what to do. Thanks Fred


    "Tee Jay" <> wrote in message
    news:...
    > Fred J wrote:
    >> Having a problem when I get an E-mail with .PPS extension there is no
    >> sound only the
    >> slide show I can see. With any other extension I have sound, what is the
    >> problem.
    >> My OS WindXP home have on my comp.Microsoft Office Power Point 2003
    >> installed

    > Copy to floppy and try on another machine. It probably is a bad *.pps.
    > Tee Jay
    > If you load it into Power point can you segregate the sound?
     
    Fred J, Oct 7, 2006
    #3
  4. Fred J

    Tee Jay Guest

    Fred J wrote:
    > If I forward the E-mail to another computer there is sound only on my
    > computer
    > I don't have any sound with .PPS extension,with any other extension I can
    > hear
    > the sound, I reinstalled again the Microsoft Office Power Point 2003 but
    > still
    > the same, really don't what to do. Thanks Fred
    >
    >
    > "Tee Jay" <> wrote in message
    > news:...
    >> Fred J wrote:
    >>> Having a problem when I get an E-mail with .PPS extension there is no
    >>> sound only the
    >>> slide show I can see. With any other extension I have sound, what is the
    >>> problem.
    >>> My OS WindXP home have on my comp.Microsoft Office Power Point 2003
    >>> installed

    >> Copy to floppy and try on another machine. It probably is a bad *.pps.
    >> Tee Jay
    >> If you load it into Power point can you segregate the sound?

    >
    >

    Do you have MIDI set up for your soundcard? Some require fiddling with
    to get MIDI to play. Download another MIDI and try it.
    Tee Jay
     
    Tee Jay, Oct 8, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Irmen de Jong

    Re: Streaming Audio Problem

    Irmen de Jong, Jul 15, 2003, in forum: Firefox
    Replies:
    1
    Views:
    1,478
    Sensei
    Jul 17, 2003
  2. news_naught

    Re: Streaming Audio Problem

    news_naught, Jul 27, 2003, in forum: Firefox
    Replies:
    0
    Views:
    993
    news_naught
    Jul 27, 2003
  3. chieyenne
    Replies:
    2
    Views:
    955
    Aquanaut
    May 19, 2005
  4. Ant
    Replies:
    8
    Views:
    2,334
    Oldus Fartus
    Jun 24, 2004
  5. Mad Scientist Jr

    copying audio extras on dvd to audio CD?

    Mad Scientist Jr, Oct 5, 2004, in forum: DVD Video
    Replies:
    2
    Views:
    816
    Mad Scientist Jr
    Oct 7, 2004
Loading...

Share This Page