Audigy 1 and 2 problems

Discussion in 'Computer Information' started by bmoag, Sep 23, 2004.

  1. bmoag

    bmoag Guest

    A long sad story of a two year odyssey/obsession:

    I have both sound cards: 2 Audigy 1 and an Audigy 2 (don't ask why). The
    installation program on the Creative CD will run properly only on one
    Athlon XP computer. Otherwise the install program shuts down after flashing
    a box saying there is no Audigy card installed on the system. This occurs in
    Intel and Athlon boxes with various chipsets and in all of these computers
    the Audigy is the only sound device and no drivers were ever previously
    installed, all fresh XP installations.

    The drivers and programs can be installed manually and the cards will
    basically work. However some of the Creative programs will not work, such as
    the Diagnostics application and the Equalizer because both programs do not
    recognize that there is an Audigy card installed in the computer. Creative
    recommendations: uninstall the programs, clean the registry, manually delete
    any Creative driver/file/dll, move the card to another PCI slot all fail.

    In fact, one computer came from a vendor with the Audigy card installed by
    them and it had exactly the same problem. Since the cards clearly work
    neither the computer vendor nor Creative would replace them. Neither could
    solve the configuration problem either.

    Google cites many posts on various help sites for this exact problem but of
    course no one ever seems to have found a solution.

    Creative answers Email once or twice with the same canned useless answer
    then responds no further.

    To me the Audigy line is the worst, overhyped piece of crud ever to be
    reviewed in a computer magazine and Creative support has been worthless for
    what is apparently a common problem. They used to support a bulletin board
    that was loaded with issues like this (no viable solution ever found) but I
    no longer see a link to that on their web site, probably because no sane
    person would ever buy an Audigy card after reading the posts on that site.

    Has anyone who ever encountered this problem ever managed to actually get
    one of these cards to work as it should, not in a crippled fashion?
     
    bmoag, Sep 23, 2004
    #1
    1. Advertising

  2. bmoag

    bmoag Guest

    Creative and I are in correspondence. They said they have never encountered
    this problem.

    That is not a very good level of support because it is easy to find users
    with this problem who have looked for solutions on a variety of web sites.

    These are expensive cards and with motherboards now able to put out 6.1
    sound through optical ports most users really have no reason to buy a sound
    card. One purpose of posting my woes like this is to get users to think
    about that before buying a Creative sound card and inheriting these
    problems.

    Actually I have used a variety of Intel and Athlon XP motherboards and
    chipsets. Only once has the Audigy 2 card installed properly. It would not
    install properly on an identically configured computer. I have never
    successfully installed an Audigy 1 card on any computer and had it work as
    it is supposed to.

    Working as it is supposed to is not the same as simply providing sound with
    basic drivers.
     
    bmoag, Sep 24, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JMI

    Looking for Audigy 2 drivers!

    JMI, Aug 15, 2003, in forum: Computer Support
    Replies:
    10
    Views:
    681
    sutcha
    Aug 28, 2003
  2. Phill Hudson
    Replies:
    1
    Views:
    943
    Toolman Tim
    Oct 31, 2004
  3. Thomas G. Madsen

    Creative Audigy 2 NX and BasicAudio_PCApp_1_00_03.exe

    Thomas G. Madsen, Jun 25, 2005, in forum: Windows 64bit
    Replies:
    0
    Views:
    1,334
    Thomas G. Madsen
    Jun 25, 2005
  4. Torquemada.
    Replies:
    0
    Views:
    378
    Torquemada.
    Aug 7, 2005
  5. Torquemada.

    [Repost] A64, x64 and Audigy 2 ZS problem

    Torquemada., Aug 25, 2005, in forum: Windows 64bit
    Replies:
    6
    Views:
    494
    Charlie Russel - MVP
    Aug 26, 2005
Loading...

Share This Page