Attachment in Outlook Express are not enabled

Discussion in 'Computer Information' started by Wizard, May 24, 2004.

  1. Wizard

    Wizard Guest

    No, there is a setting in the security tab of Tools That says something
    like "protect from dangerous attachments. Uncheck this.

    Bob Rabbone wrote:
    >
    > I have installed Norton's 2004 with a firewall now when some one send me an
    > attachment it is grayed out and it will not open sometimes it is ok but most
    > of the time I can not open the attachment would the firewall have anything
    > to do with it not I have disabled the firewall but still no luck I am using
    > Windows XP.. Thank You
    Wizard, May 24, 2004
    #1
    1. Advertising

  2. Wizard

    DeMoN LaG Guest

    "Bob Rabbone" <> wrote in
    news:40b20b89$:

    > I have installed Norton's 2004 with a firewall now when some one send
    > me an attachment it is grayed out and it will not open sometimes it is
    > ok but most of the time I can not open the attachment would the
    > firewall have anything to do with it not I have disabled the firewall
    > but still no luck I am using Windows XP.. Thank You


    This has /nothing/ to do with Norton. In OE, go Tools, Options, Security,
    and uncheck the block attachments box.

    --
    website: http://www.demonlag.com
    AIM: FrznFoodClerk
    email:
    DeMoN LaG, May 24, 2004
    #2
    1. Advertising

  3. Wizard

    The Prophecy Guest

    Bob Rabbone wrote:
    > I have installed Norton's 2004 with a firewall now when some one send
    > me an attachment it is grayed out and it will not open sometimes it
    > is ok but most of the time I can not open the attachment would the
    > firewall have anything to do with it not I have disabled the
    > firewall but still no luck I am using Windows XP.. Thank You


    First, please fix your clock. You are posting from the future.

    Second, OE blocks attachments by default. To enable access to them:

    --
    In Outlook Express go to Tools, Options, Security tab, Uncheck the box
    called "Do not allow attachments to be saved or....."
    The Prophecy, May 24, 2004
    #3
  4. Wizard

    Ted Bealmear Guest

    I have the same probelm with Outlook 2003. Any ideas on how to fix that?

    Ted

    "The Prophecy" <> wrote in message
    news:Xgssc.545717$Pk3.377261@pd7tw1no...
    > Bob Rabbone wrote:
    > > I have installed Norton's 2004 with a firewall now when some one send
    > > me an attachment it is grayed out and it will not open sometimes it
    > > is ok but most of the time I can not open the attachment would the
    > > firewall have anything to do with it not I have disabled the
    > > firewall but still no luck I am using Windows XP.. Thank You

    >
    > First, please fix your clock. You are posting from the future.
    >
    > Second, OE blocks attachments by default. To enable access to them:
    >
    > --
    > In Outlook Express go to Tools, Options, Security tab, Uncheck the box
    > called "Do not allow attachments to be saved or....."
    >
    >
    >
    Ted Bealmear, May 25, 2004
    #4
  5. Wizard

    Bob Rabbone Guest

    I have installed Norton's 2004 with a firewall now when some one send me an
    attachment it is grayed out and it will not open sometimes it is ok but most
    of the time I can not open the attachment would the firewall have anything
    to do with it not I have disabled the firewall but still no luck I am using
    Windows XP.. Thank You
    Bob Rabbone, May 25, 2004
    #5
  6. Wizard

    Thor Guest

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;290497



    "Ted Bealmear" <> wrote in message
    news:y9zsc.111805$iF6.10236006@attbi_s02...
    > I have the same probelm with Outlook 2003. Any ideas on how to fix that?
    >
    > Ted
    >
    > "The Prophecy" <> wrote in message
    > news:Xgssc.545717$Pk3.377261@pd7tw1no...
    > > Bob Rabbone wrote:
    > > > I have installed Norton's 2004 with a firewall now when some one send
    > > > me an attachment it is grayed out and it will not open sometimes it
    > > > is ok but most of the time I can not open the attachment would the
    > > > firewall have anything to do with it not I have disabled the
    > > > firewall but still no luck I am using Windows XP.. Thank You

    > >
    > > First, please fix your clock. You are posting from the future.
    > >
    > > Second, OE blocks attachments by default. To enable access to them:
    > >
    > > --
    > > In Outlook Express go to Tools, Options, Security tab, Uncheck the box
    > > called "Do not allow attachments to be saved or....."
    > >
    > >
    > >

    >
    >
    Thor, May 25, 2004
    #6
  7. Wizard

    Bob Rabbone Guest

    hi
    "Bob Rabbone" <> wrote in message
    news:40b20b89$...
    > I have installed Norton's 2004 with a firewall now when some one send me

    an
    > attachment it is grayed out and it will not open sometimes it is ok but

    most
    > of the time I can not open the attachment would the firewall have anything
    > to do with it not I have disabled the firewall but still no luck I am

    using
    > Windows XP.. Thank You
    >
    >
    Bob Rabbone, May 30, 2004
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John R. Baker

    Open Attachment Warning (Outlook Express 6)

    John R. Baker, Jul 21, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    3,706
    ┬░Mike┬░
    Jul 22, 2003
  2. Blobby J Blobdom
    Replies:
    1
    Views:
    493
    Richard
    Oct 2, 2003
  3. Jerry Rivers
    Replies:
    12
    Views:
    903
    Jerry Rivers
    Jan 6, 2004
  4. themink

    Can not open attachment in outlook express

    themink, Jul 1, 2004, in forum: Computer Information
    Replies:
    4
    Views:
    4,850
    Mary Lake
    Jul 1, 2004
  5. Robert11

    Attachment Not Coming Thru in Outlook Express ?

    Robert11, Dec 9, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    1,250
    richard
    Dec 9, 2007
Loading...

Share This Page