ATM links not talking

Discussion in 'Cisco' started by polifemo, Oct 20, 2003.

  1. polifemo

    polifemo Guest

    I just had an issue with my 3640 router which I have never seen
    before.
    I added a Dual ethernet Wic in slot 4, and when I booted the router
    none of the ATM PVC's would communicate.
    The show interface command showed line up, protocol up but no
    communication would take place, the frame relay circuits had no
    problem and were working properly.
    Once I removed the dual NIC card averything was working properly, has
    anyone come across this issue, I need to resolve this because I need
    to run three ethernet cards.

    original 3640 router configuration:
    IOS c3640-is-mz.122-3.bin
    1 FastEthernet/IEEE 802.3 interface(s)
    4 Serial network interface(s)
    1 ATM network interface(s)

    Thanks for the help.
    Sal P

    PS: I'm not sure about this, but when I booted the 3640 with the
    additional ethernet card I dont remember seeing it whe I issued the
    show interface command.
    polifemo, Oct 20, 2003
    #1
    1. Advertising

  2. polifemo

    Aaron Woody Guest

    Sal,

    It appears your IOS will support card. I do know there are bus
    limits on bandwidth. You may want to try and move cards to different
    slots. Keep ethernet separated from WAN cards.

    Aaron

    (polifemo) wrote in message news:<>...
    > I just had an issue with my 3640 router which I have never seen
    > before.
    > I added a Dual ethernet Wic in slot 4, and when I booted the router
    > none of the ATM PVC's would communicate.
    > The show interface command showed line up, protocol up but no
    > communication would take place, the frame relay circuits had no
    > problem and were working properly.
    > Once I removed the dual NIC card averything was working properly, has
    > anyone come across this issue, I need to resolve this because I need
    > to run three ethernet cards.
    >
    > original 3640 router configuration:
    > IOS c3640-is-mz.122-3.bin
    > 1 FastEthernet/IEEE 802.3 interface(s)
    > 4 Serial network interface(s)
    > 1 ATM network interface(s)
    >
    > Thanks for the help.
    > Sal P
    >
    > PS: I'm not sure about this, but when I booted the 3640 with the
    > additional ethernet card I dont remember seeing it whe I issued the
    > show interface command.
    Aaron Woody, Oct 20, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AM
    Replies:
    0
    Views:
    427
  2. hlep
    Replies:
    0
    Views:
    2,823
  3. rosario

    ATM-E1 4E1-IMA and AIM-ATM-4E1

    rosario, Jan 7, 2006, in forum: Cisco
    Replies:
    3
    Views:
    1,437
    Erik Tamminga
    Jan 7, 2006
  4. Bombay CCIE Study Group 2005
    Replies:
    0
    Views:
    404
    Bombay CCIE Study Group 2005
    Feb 12, 2006
  5. Jake Peters
    Replies:
    1
    Views:
    518
    Jake Peters
    Feb 12, 2006
Loading...

Share This Page