ATI Graphic

Discussion in 'Windows 64bit' started by =?Utf-8?B?Ymx1ZWhlZWxlcg==?=, Nov 7, 2005.

  1. I have Windows XP Pro Service pack 2. Is that the same as 64 bit edition? I
    keep getting an error message about ATI graphics. My computer keeps shutting
    down. What should I do? The screen is always "flickering." You know, how
    sometimes you restart the computer and it solves the problem. Except nothing
    solves the problem. Thank you for any help!!!
     
    =?Utf-8?B?Ymx1ZWhlZWxlcg==?=, Nov 7, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?Ymx1ZWhlZWxlcg==?=

    NoNoBadDog! Guest

    "blueheeler" <> wrote in message
    news:...
    >I have Windows XP Pro Service pack 2. Is that the same as 64 bit edition?
    >I
    > keep getting an error message about ATI graphics. My computer keeps
    > shutting
    > down. What should I do? The screen is always "flickering." You know,
    > how
    > sometimes you restart the computer and it solves the problem. Except
    > nothing
    > solves the problem. Thank you for any help!!!


    Windows XP SP2 has nothing to do with Windows XP Professional x64 Edition.
    You are not running the 64 bit version of Windows if you have SP2. You have
    the 32 bit version of Windows, and most likely have a 32 bit processor.

    You need to visit the ATI website and download and install the latest video
    drivers for your video card.

    Bobby
     
    NoNoBadDog!, Nov 7, 2005
    #2
    1. Advertising

  3. NoNoBadDog- Thanks for setting me straight. I tried to install Rage 128 Pro
    and it wouldn't let me! I did get windows updates and now the computer does
    not keep shutting down. However, I still have the annoying flickering
    screen! Any suggestions for that? Thanks, Blueheeler, the good dog

    "NoNoBadDog!" wrote:

    >
    > "blueheeler" <> wrote in message
    > news:...
    > >I have Windows XP Pro Service pack 2. Is that the same as 64 bit edition?
    > >I
    > > keep getting an error message about ATI graphics. My computer keeps
    > > shutting
    > > down. What should I do? The screen is always "flickering." You know,
    > > how
    > > sometimes you restart the computer and it solves the problem. Except
    > > nothing
    > > solves the problem. Thank you for any help!!!

    >
    > Windows XP SP2 has nothing to do with Windows XP Professional x64 Edition.
    > You are not running the 64 bit version of Windows if you have SP2. You have
    > the 32 bit version of Windows, and most likely have a 32 bit processor.
    >
    > You need to visit the ATI website and download and install the latest video
    > drivers for your video card.
    >
    > Bobby
    >
    >
    >
     
    =?Utf-8?B?Ymx1ZWhlZWxlcg==?=, Nov 8, 2005
    #3
  4. =?Utf-8?B?Ymx1ZWhlZWxlcg==?=

    Lenard Lund Guest

    This looks like your refresh rate is set to 60hertz. Right click on your
    desktop choose properties, then click on the settings tab. click the
    advanced button on the lower right corner. Then click thed monitor tab,
    about 1/3 of the way down you will find the Screen refresh rate. click
    the down arrow and choose a setting tyhat is at least 72 hertz, more if
    your monitor will accept it. This should solve the flickker and youe
    eyes will thank you greatly.

    blueheeler wrote:
    > NoNoBadDog- Thanks for setting me straight. I tried to install Rage 128 Pro
    > and it wouldn't let me! I did get windows updates and now the computer does
    > not keep shutting down. However, I still have the annoying flickering
    > screen! Any suggestions for that? Thanks, Blueheeler, the good dog
    >
    > "NoNoBadDog!" wrote:
    >
    >
    >>"blueheeler" <> wrote in message
    >>news:...
    >>
    >>>I have Windows XP Pro Service pack 2. Is that the same as 64 bit edition?
    >>>I
    >>>keep getting an error message about ATI graphics. My computer keeps
    >>>shutting
    >>>down. What should I do? The screen is always "flickering." You know,
    >>>how
    >>>sometimes you restart the computer and it solves the problem. Except
    >>>nothing
    >>>solves the problem. Thank you for any help!!!

    >>
    >>Windows XP SP2 has nothing to do with Windows XP Professional x64 Edition.
    >>You are not running the 64 bit version of Windows if you have SP2. You have
    >>the 32 bit version of Windows, and most likely have a 32 bit processor.
    >>
    >>You need to visit the ATI website and download and install the latest video
    >>drivers for your video card.
    >>
    >>Bobby
    >>
    >>
    >>
     
    Lenard Lund, Nov 12, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kenny
    Replies:
    1
    Views:
    560
    cluedweasel
    Mar 25, 2005
  2. John

    ATI v ATI?

    John, Aug 24, 2003, in forum: Computer Information
    Replies:
    16
    Views:
    1,953
  3. Ben Markson

    ATI card with ATI Motherboard = Smarter?

    Ben Markson, Mar 10, 2006, in forum: Computer Information
    Replies:
    5
    Views:
    587
    Michael-NC
    Mar 13, 2006
  4. Kyle :o\)

    New ATI Graphic Card Places TWO Drivers in Windows!

    Kyle :o\), Jul 7, 2006, in forum: Computer Support
    Replies:
    19
    Views:
    693
    gangle
    Jul 8, 2006
  5. Kyle :o\)

    New ATI Graphic Card - FIXED!

    Kyle :o\), Jul 8, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    363
    Kyle :o\)
    Jul 8, 2006
Loading...

Share This Page