ATI Catalyst 6.1 x64 drivers are out!

Discussion in 'Windows 64bit' started by =?Utf-8?B?Q2FybG9z?=, Jan 18, 2006.

  1. =?Utf-8?B?Q2FybG9z?=, Jan 18, 2006
    #1
    1. Advertising

  2. "Carlos" <> wrote in message
    news:D...
    > and these are the release notes:
    > https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/catalyst_x64_61.html


    And ATI calls you a leech if you click directly on that link instead of
    starting at ATI's main page.

    And the new driver doesn't support Radeon X550. ATI's tech support had
    given me correct advice and Gigabyte's tech support had given me bum advice.
    Gigabyte's Radeon X550-based card, along with other X550 cards, are excluded
    from the list of supported products.
     
    Norman Diamond, Jan 19, 2006
    #2
    1. Advertising

  3. "Norman Diamond" <> wrote in message
    news:...
    >
    > And the new driver doesn't support Radeon X550. ATI's tech support had
    > given me correct advice and Gigabyte's tech support had given me bum
    > advice. Gigabyte's Radeon X550-based card, along with other X550 cards,
    > are excluded from the list of supported products.


    Not true. The X550 based cards are supported. See this excerpt from the inf
    file that comes with the new drivers:

    "RADEON X550" = ati2mtag_RV370, PCI\VEN_1002&DEV_5B60&SUBSYS_2131148C
    "RADEON X550 " = ati2mtag_RV370, PCI\VEN_1002&DEV_5B60&SUBSYS_2135148C
    "RADEON X550 Secondary" = ati2mtag_RV370,
    PCI\VEN_1002&DEV_5B70&SUBSYS_2134148C
    "RADEON X550 Secondary " = ati2mtag_RV370,
    PCI\VEN_1002&DEV_5B70&SUBSYS_2130148C
     
    John Jacob Jingle Heimer Schmidtt, Jan 19, 2006
    #3
  4. =?Utf-8?B?Q2FybG9z?=

    canonjon Guest

    I still get cli.exe errors. When I start CCC I get 5 cli.exe in task
    manager and then comes the CLI Application (Command Line Interface). It
    says that CLI Application (Command Line Interface) has an error. I have
    tested two times to install the driver+ccc but no go.


    --
    canonjon
    ------------------------------------------------------------------------
    canonjon's Profile: http://www.64bit-world.com/forums/member.php?u=1280
    View this thread: http://www.64bit-world.com/forums/showthread.php?t=13895
     
    canonjon, Jan 19, 2006
    #4
  5. =?Utf-8?B?Q2FybG9z?=

    ChrisC Guest

    Hi, cli errors are due to .net not being installed....
    ChrisC
    "canonjon" <> wrote in message
    news:...
    >
    > I still get cli.exe errors. When I start CCC I get 5 cli.exe in task
    > manager and then comes the CLI Application (Command Line Interface). It
    > says that CLI Application (Command Line Interface) has an error. I have
    > tested two times to install the driver+ccc but no go.
    >
    >
    > --
    > canonjon
    > ------------------------------------------------------------------------
    > canonjon's Profile: http://www.64bit-world.com/forums/member.php?u=1280
    > View this thread: http://www.64bit-world.com/forums/showthread.php?t=13895
    >
     
    ChrisC, Jan 19, 2006
    #5
  6. "John Jacob Jingle Heimer Schmidtt" <> wrote in message
    news:...
    >
    > "Norman Diamond" <> wrote in message
    > news:...
    >>
    >> And the new driver doesn't support Radeon X550. ATI's tech support had
    >> given me correct advice and Gigabyte's tech support had given me bum
    >> advice. Gigabyte's Radeon X550-based card, along with other X550 cards,
    >> are excluded from the list of supported products.

    >
    > Not true. The X550 based cards are supported. See this excerpt from the
    > inf file that comes with the new drivers:
    >
    > "RADEON X550" = ati2mtag_RV370, PCI\VEN_1002&DEV_5B60&SUBSYS_2131148C
    > "RADEON X550 " = ati2mtag_RV370, PCI\VEN_1002&DEV_5B60&SUBSYS_2135148C
    > "RADEON X550 Secondary" = ati2mtag_RV370,
    > PCI\VEN_1002&DEV_5B70&SUBSYS_2134148C
    > "RADEON X550 Secondary " = ati2mtag_RV370,
    > PCI\VEN_1002&DEV_5B70&SUBSYS_2130148C


    Thank you. Your quotation provides enough information to determine that:
    (1) ATI's technical support gave me half-bad advice.
    (2) Gigabyte's technical support still gave me bad advice.
    (3) The downloadable release notes for the driver are half-bad.
    (4) There's still no INF file entry for PCI\VEN_1002&DEV_5B63, so ATI still
    doesn't support the version of X550 that Gigabyte uses.
     
    Norman Diamond, Jan 20, 2006
    #6
  7. =?Utf-8?B?Q2FybG9z?=

    William Guest

    William, Jan 20, 2006
    #7
  8. Not yet.
    5.13's required .Net Framework 1.1
    Are you sure v2.0 is needed for 6.1's?
    Carlos

    "William" wrote:

    > Anyone tried them with .Net 2.0?
    >
    > On Wed, 18 Jan 2006 15:49:03 -0800, Carlos
    > <> wrote:
    >
    > >ATI has just released new x64 drivers for their Radeon graphic cards.
    > >This is the download page:
    > >https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=293
    > >and these are the release notes:
    > >https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/catalyst_x64_61.html
    > >Carlos

    > Bill
    >
     
    =?Utf-8?B?Q2FybG9z?=, Jan 20, 2006
    #8
  9. =?Utf-8?B?Q2FybG9z?=

    Lenard Lund Guest

    Do you need to uninstall the Catalyst driver first or can .net be run
    after the install of the Catalyst driver?

    ChrisC wrote:
    > Hi, cli errors are due to .net not being installed....
    > ChrisC
    > "canonjon" <> wrote in message
    > news:...
    >
    >>I still get cli.exe errors. When I start CCC I get 5 cli.exe in task
    >>manager and then comes the CLI Application (Command Line Interface). It
    >>says that CLI Application (Command Line Interface) has an error. I have
    >>tested two times to install the driver+ccc but no go.
    >>
    >>
    >>--
    >>canonjon
    >>------------------------------------------------------------------------
    >>canonjon's Profile: http://www.64bit-world.com/forums/member.php?u=1280
    >>View this thread: http://www.64bit-world.com/forums/showthread.php?t=13895
    >>

    >
    >
    >
     
    Lenard Lund, Jan 20, 2006
    #9
  10. =?Utf-8?B?Q2FybG9z?=

    ChrisC Guest

    Hi, I've installed .net after the video drivers b4 and they worked ok....
    ChrisC
    "Lenard Lund" <> wrote in message
    news:%...
    > Do you need to uninstall the Catalyst driver first or can .net be run
    > after the install of the Catalyst driver?
    >
    > ChrisC wrote:
    >> Hi, cli errors are due to .net not being installed....
    >> ChrisC
    >> "canonjon" <> wrote in
    >> message news:...
    >>
    >>>I still get cli.exe errors. When I start CCC I get 5 cli.exe in task
    >>>manager and then comes the CLI Application (Command Line Interface). It
    >>>says that CLI Application (Command Line Interface) has an error. I have
    >>>tested two times to install the driver+ccc but no go.
    >>>
    >>>
    >>>--
    >>>canonjon
    >>>------------------------------------------------------------------------
    >>>canonjon's Profile: http://www.64bit-world.com/forums/member.php?u=1280
    >>>View this thread:
    >>>http://www.64bit-world.com/forums/showthread.php?t=13895
    >>>

    >>
    >>
    >>

    >
     
    ChrisC, Jan 20, 2006
    #10
  11. =?Utf-8?B?Q2FybG9z?=

    Lenard Lund Guest

    Thanks will try it.

    ChrisC wrote:
    > Hi, I've installed .net after the video drivers b4 and they worked ok....
    > ChrisC
    > "Lenard Lund" <> wrote in message
    > news:%...
    >
    >>Do you need to uninstall the Catalyst driver first or can .net be run
    >>after the install of the Catalyst driver?
    >>
    >>ChrisC wrote:
    >>
    >>>Hi, cli errors are due to .net not being installed....
    >>>ChrisC
    >>>"canonjon" <> wrote in
    >>>message news:...
    >>>
    >>>
    >>>>I still get cli.exe errors. When I start CCC I get 5 cli.exe in task
    >>>>manager and then comes the CLI Application (Command Line Interface). It
    >>>>says that CLI Application (Command Line Interface) has an error. I have
    >>>>tested two times to install the driver+ccc but no go.
    >>>>
    >>>>
    >>>>--
    >>>>canonjon
    >>>>------------------------------------------------------------------------
    >>>>canonjon's Profile: http://www.64bit-world.com/forums/member.php?u=1280
    >>>>View this thread:
    >>>>http://www.64bit-world.com/forums/showthread.php?t=13895
    >>>>
    >>>
    >>>
    >>>

    >
    >
     
    Lenard Lund, Jan 20, 2006
    #11
  12. =?Utf-8?B?Q2FybG9z?=

    ChrisC Guest

    Hi, let us know how you get on :)
    ChrisC
    "Lenard Lund" <> wrote in message
    news:%...
    > Thanks will try it.
    >
    > ChrisC wrote:
    >> Hi, I've installed .net after the video drivers b4 and they worked ok....
    >> ChrisC
    >> "Lenard Lund" <> wrote in message
    >> news:%...
    >>
    >>>Do you need to uninstall the Catalyst driver first or can .net be run
    >>>after the install of the Catalyst driver?
    >>>
    >>>ChrisC wrote:
    >>>
    >>>>Hi, cli errors are due to .net not being installed....
    >>>>ChrisC
    >>>>"canonjon" <> wrote in
    >>>>message news:...
    >>>>
    >>>>
    >>>>>I still get cli.exe errors. When I start CCC I get 5 cli.exe in task
    >>>>>manager and then comes the CLI Application (Command Line Interface). It
    >>>>>says that CLI Application (Command Line Interface) has an error. I have
    >>>>>tested two times to install the driver+ccc but no go.
    >>>>>
    >>>>>
    >>>>>--
    >>>>>canonjon
    >>>>>------------------------------------------------------------------------
    >>>>>canonjon's Profile: http://www.64bit-world.com/forums/member.php?u=1280
    >>>>>View this thread:
    >>>>>http://www.64bit-world.com/forums/showthread.php?t=13895
    >>>>>
    >>>>
    >>>>
    >>>>

    >>
    >>

    >
     
    ChrisC, Jan 20, 2006
    #12
  13. =?Utf-8?B?Q2FybG9z?=

    William Guest

    William, Jan 27, 2006
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q2FybG9z?=

    ATI Catalyst 5.12 drivers are out

    =?Utf-8?B?Q2FybG9z?=, Dec 9, 2005, in forum: Windows 64bit
    Replies:
    3
    Views:
    434
    Colin Barnhorst
    Dec 15, 2005
  2. =?Utf-8?B?Q2FybG9z?=

    ATI Catalyst v5.13 drivers for x64 are out

    =?Utf-8?B?Q2FybG9z?=, Dec 21, 2005, in forum: Windows 64bit
    Replies:
    0
    Views:
    465
    =?Utf-8?B?Q2FybG9z?=
    Dec 21, 2005
  3. =?Utf-8?B?Q2FybG9z?=

    ATI Catalyst v7.4 drivers for Vista x64

    =?Utf-8?B?Q2FybG9z?=, Apr 19, 2007, in forum: Windows 64bit
    Replies:
    6
    Views:
    440
    Charlie Russel - MVP
    Apr 22, 2007
  4. =?Utf-8?B?Q2FybG9z?=

    ATI Catalyst's 7.6 for x64 are out

    =?Utf-8?B?Q2FybG9z?=, Jun 26, 2007, in forum: Windows 64bit
    Replies:
    3
    Views:
    404
    Charlie Russel - MVP
    Jun 26, 2007
  5. Carlos

    ATI Catalyst 10.7 drivers are out

    Carlos, Jul 27, 2010, in forum: Windows 64bit
    Replies:
    2
    Views:
    587
    Carlos
    Jul 28, 2010
Loading...

Share This Page