ATI 5.7 Cats

Discussion in 'Windows 64bit' started by ChrisC, Jul 14, 2005.

  1. ChrisC

    ChrisC Guest

    1. Advertising

  2. ChrisC

    R. C. White Guest

    Hi, Chris.

    For my AIW 9600, the 5.7 drivers themselves work fine. (Even the
    semi-generic drivers on the WinXP CD-ROM seem to work pretty well.)

    But I haven't found the secret to getting TV from my All-in-Wonder card in
    x64. ATI's Multimedia Center 9.08 seems to install, but then when I try to
    use it, I get an eror message that the MMC "seems to be" not installed and I
    should reinstall it. But reinstalling it does no good and I still get the
    same error.

    MMC 9.08 and CAT 5.6 (haven't tried 5.7 there yet) work fine in 32-bit WinXP
    Pro.

    And I get SOOO confused with ATI's can of worms of driver numbers and steps
    to uninstall the old and install the new in some precise sequence - with
    multiple reboots - that I never can get right. One wrong step and I have to
    start over from the beginning. :>( Let's see, is it 5.7 then atiCDwiz.exe,
    then MMC? And do I have to install 9-08_mmc_uci first - or later - or
    never? What's "uci", anyhow? Do I need it? Do I want it? And the more I
    read ATI's instructions, the more confused I get. :>(

    Sorry to go off on the MMC tangent, but I've been fighting that for weeks.
    Still no TV on AIW in x64.

    RC
    --
    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP

    "ChrisC" <cuke2u(remove)@hotmail.com> wrote in message
    news:...
    > Are out here
    > https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=27
    > ChrisC
     
    R. C. White, Jul 14, 2005
    #2
    1. Advertising

  3. ChrisC

    Ned H. Guest

    Ned H., Jul 22, 2005
    #3
  4. ChrisC

    ChrisC Guest

    ChrisC, Jul 22, 2005
    #4
  5. ChrisC

    Aaron Arnold Guest

    I just installed .net 1.1 from the web site and it now works.


    "ChrisC" <cuke2u(remove)@hotmail.com> wrote in message
    news:...
    > Hi, I don't use the one that requires microsoft.net, I use the CP that
    > comes with the drivers....
    > ChrisC
    > "Ned H." <> wrote in message
    > news:OGiw%...
    >> Any luck getting the ATI Control panel to work?
    >> "ChrisC" <cuke2u(remove)@hotmail.com> wrote in message
    >> news:...
    >>> Are out here
    >>> https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=27
    >>> ChrisC
    >>>

    >>
    >>

    >
    >
     
    Aaron Arnold, Jul 23, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dragon

    OT: Cats and Dogs

    Dragon, Sep 1, 2004, in forum: MCSE
    Replies:
    2
    Views:
    513
    Ken Briscoe
    Sep 1, 2004
  2. Rowdy Yates

    OT: Cats

    Rowdy Yates, Sep 8, 2004, in forum: MCSE
    Replies:
    6
    Views:
    686
    Laura A. Robinson
    Sep 10, 2004
  3. SASKSINNER
    Replies:
    16
    Views:
    700
    PuppyKatt
    Apr 9, 2005
  4. John

    ATI v ATI?

    John, Aug 24, 2003, in forum: Computer Information
    Replies:
    16
    Views:
    2,047
  5. Ben Markson

    ATI card with ATI Motherboard = Smarter?

    Ben Markson, Mar 10, 2006, in forum: Computer Information
    Replies:
    5
    Views:
    657
    Michael-NC
    Mar 13, 2006
Loading...

Share This Page