ATA issues on voipfone

Discussion in 'UK VOIP' started by Blu, May 12, 2011.

  1. Blu

    Blu Guest

    I have a Patton micro ATA.

    The configuration looks correct to the untrained eye, it says it is up
    and running, shows my correct a/c number as the user name, its set to
    sip.voipfone.net as suggested by their support with the right port
    number, and it correctly tells me the number of messages waiting.

    It makes outgoing calls fine.

    However the phone connected to it doesn't ring when a call comes in,
    I've tried a number of different phones, both cordless and corded but it
    makes no difference.

    Any suggestions of things to try please

    Blu.

    Router is Linksys WRT54G
     
    Blu, May 12, 2011
    #1
    1. Advertising


  2. >
    >> However the phone connected to it doesn't ring when a call comes in,

    > I've tried a number of different phones, both cordless and corded but it
    > makes no difference.
    >
    > Any suggestions


    You might need one of these, I did using a PAP2

    "RJ11 Adaptor with Ring Capacitor"

    Greg
     
    I'm Old Gregg, May 13, 2011
    #2
    1. Advertising

  3. Blu

    Roger Mills Guest

    On 12/05/2011 19:59, Blu wrote:
    >
    > I have a Patton micro ATA.
    >
    > The configuration looks correct to the untrained eye, it says it is up
    > and running, shows my correct a/c number as the user name, its set to
    > sip.voipfone.net as suggested by their support with the right port
    > number, and it correctly tells me the number of messages waiting.
    >
    > It makes outgoing calls fine.
    >
    > However the phone connected to it doesn't ring when a call comes in,
    > I've tried a number of different phones, both cordless and corded but it
    > makes no difference.
    >
    > Any suggestions of things to try please
    >
    > Blu.
    >
    > Router is Linksys WRT54G


    What happens if you pick up[1] the phone when it should be ringing, but
    isn't - can you then hold a conversation with the calling party? Or do
    you just get dial-tone, indicating that the call hasn't been connected?

    [1] You could test this by ringing from a landline (or mobile) in the
    next room (say).
    --
    Cheers,
    Roger
    ____________
    Please reply to Newsgroup. Whilst email address is valid, it is seldom
    checked.
     
    Roger Mills, May 13, 2011
    #3
  4. Blu

    Chris Davies Guest

    Blu <> wrote:
    > I have a Patton micro ATA.


    > The configuration looks correct [...]
    > It makes outgoing calls fine.
    > However the phone connected to it doesn't ring when a call comes in [...]


    Try picking up the phone when you know it's (supposed to be) ringing.

    If it answers then you need to look at how the ATA tells the phone to
    ring. (Another poster has suggested a ringing device.)

    On the other hand, if you just get a dial tone and the call isn't answered
    then it's more likely to be a NAT issue, and you'll need to check your
    Proxy/Registration timeout vs your firewall NAT timeout.

    Chris
     
    Chris Davies, May 13, 2011
    #4
  5. Blu

    Soruk Guest

    On 2011-05-13, I'm Old Gregg <> wrote:
    >
    >>
    >>> However the phone connected to it doesn't ring when a call comes in,

    >> I've tried a number of different phones, both cordless and corded but it
    >> makes no difference.
    >>
    >> Any suggestions

    >
    > You might need one of these, I did using a PAP2
    >
    > "RJ11 Adaptor with Ring Capacitor"


    I ran into similar problems back in the day with the Tesco IPA1000
    adapter. My fix was to plug an ADSL microfilter into it, and connect
    the phone through it. If you have a spare one lying around, it's worth
    a shot.

    --
    -- Michael "Soruk" McConnell Eridani Star System
    MailStripper - http://www.MailStripper.eu/ - SMTP spam filter
    Second Number - http://secondnumber.matrixnetwork.co.uk/
    International Calls - http://calls.matrixnetwork.co.uk/
     
    Soruk, May 13, 2011
    #5
  6. Blu

    Blu Guest

    On 13/05/2011 18:35, Soruk wrote:
    > On 2011-05-13, I'm Old Gregg<> wrote:
    >>
    >>>
    >>>> However the phone connected to it doesn't ring when a call comes in,
    >>> I've tried a number of different phones, both cordless and corded but it
    >>> makes no difference.
    >>>
    >>> Any suggestions

    >>
    >> You might need one of these, I did using a PAP2
    >>
    >> "RJ11 Adaptor with Ring Capacitor"

    >
    > I ran into similar problems back in the day with the Tesco IPA1000
    > adapter. My fix was to plug an ADSL microfilter into it, and connect
    > the phone through it. If you have a spare one lying around, it's worth
    > a shot.
    >


    Even though I'm using a Virgin Media cable connection ?

    Blu
     
    Blu, May 13, 2011
    #6
  7. Blu

    Blu Guest

    On 13/05/2011 16:51, Roger Mills wrote:
    > On 12/05/2011 19:59, Blu wrote:
    >>
    >> I have a Patton micro ATA.
    >>
    >> The configuration looks correct to the untrained eye, it says it is up
    >> and running, shows my correct a/c number as the user name, its set to
    >> sip.voipfone.net as suggested by their support with the right port
    >> number, and it correctly tells me the number of messages waiting.
    >>
    >> It makes outgoing calls fine.
    >>
    >> However the phone connected to it doesn't ring when a call comes in,
    >> I've tried a number of different phones, both cordless and corded but it
    >> makes no difference.
    >>
    >> Any suggestions of things to try please
    >>
    >> Blu.
    >>
    >> Router is Linksys WRT54G

    >
    > What happens if you pick up[1] the phone when it should be ringing, but
    > isn't - can you then hold a conversation with the calling party? Or do
    > you just get dial-tone, indicating that the call hasn't been connected?
    >
    > [1] You could test this by ringing from a landline (or mobile) in the
    > next room (say).


    Voipfone support have told me the calls just "don't connect" and thus go
    straight to voicemail. I'll try this though, thanks for the response.
     
    Blu, May 13, 2011
    #7
  8. Blu

    John Weston Guest

    In article <xwizp.5947$%2>, says...
    >


    > >

    >
    > Even though I'm using a Virgin Media cable connection ?
    >
    > Blu


    It's use has nothing to do with how broadband is delivered to you. The
    ADSL filter suggested contains a ring capacitor to provide the ring
    signal on pin 3. He could have suggested a beter solution of using a
    PBX master socket but that would be harder to find and probably cost
    more.

    I'm suprised that all the test phones you tried needed the pin-3 ringing
    signal but, it you have a filter, it's worth a try,

    --
    John W
     
    John Weston, May 14, 2011
    #8
  9. Blu

    Graham. Guest

    "Blu" <> wrote in message news:xwizp.5947$%2...
    > On 13/05/2011 18:35, Soruk wrote:
    >> On 2011-05-13, I'm Old Gregg<> wrote:
    >>>
    >>>>
    >>>>> However the phone connected to it doesn't ring when a call comes in,
    >>>> I've tried a number of different phones, both cordless and corded but it
    >>>> makes no difference.
    >>>>
    >>>> Any suggestions
    >>>
    >>> You might need one of these, I did using a PAP2
    >>>
    >>> "RJ11 Adaptor with Ring Capacitor"

    >>
    >> I ran into similar problems back in the day with the Tesco IPA1000
    >> adapter. My fix was to plug an ADSL microfilter into it, and connect
    >> the phone through it. If you have a spare one lying around, it's worth
    >> a shot.
    >>

    >
    > Even though I'm using a Virgin Media cable connection ?
    >
    > Blu


    An ADSL filter just happens to have the component that emulates A UK master
    socket and couples the ringing current to pin 3 of the socket. Only a minority
    of phones actually require this today.

    What we all really need to know in order to take this further is the answer to the
    following question.
    We know the phone doesn't ring, but if you anticipate a call (because you made it yourself)
    can you answer it and have a conversation?

    --
    Graham.

    %Profound_observation%
     
    Graham., May 14, 2011
    #9
  10. Blu

    Roger Guest

    "Blu" wrote in message news:Jyizp.5948$%2...

    On 13/05/2011 16:51, Roger Mills wrote:
    > On 12/05/2011 19:59, Blu wrote:
    >>
    >> I have a Patton micro ATA.
    >>
    >> The configuration looks correct to the untrained eye, it says it is up
    >> and running, shows my correct a/c number as the user name, its set to
    >> sip.voipfone.net as suggested by their support with the right port
    >> number, and it correctly tells me the number of messages waiting.
    >>
    >> It makes outgoing calls fine.
    >>
    >> However the phone connected to it doesn't ring when a call comes in,
    >> I've tried a number of different phones, both cordless and corded but it
    >> makes no difference.
    >>
    >> Any suggestions of things to try please
    >>
    >> Blu.
    >>
    >> Router is Linksys WRT54G

    >
    > What happens if you pick up[1] the phone when it should be ringing, but
    > isn't - can you then hold a conversation with the calling party? Or do
    > you just get dial-tone, indicating that the call hasn't been connected?
    >
    > [1] You could test this by ringing from a landline (or mobile) in the
    > next room (say).


    >Voipfone support have told me the calls just "don't connect" and thus go
    >straight to voicemail. I'll try this though, thanks for the response.


    If the calls aren't connecting, this wont help. Is there a parameter on your
    ATA that shows the last number that called and the time and date? This is a
    feature on most. If you check this when you try and call the number from
    your mobile (or as others have suggested just pick the phone up when you
    here the ringing tone on your mobile and see if it connects) you'll know if
    the calls are getting as far as the ATA.

    You may also be able to make calls without the ATA actually registering(I
    dont know if this is the case with voipfone or not). If you log into
    voipfone on the website is there anywhere that shows you what devices are
    registered to your account? If it's registered but you still cant receive
    calls then there is probably a port problem on your router. If the ATA is
    correctly showing the messages waiting then I suspect its registering ok.

    Voipfone say they dont support STUN but this can often help if the problem
    is with ports. Try setting a stun server on your ATA - you can use
    stun.sipgate.net (it doesnt matter that its a sipgate one and see if this
    helps. If this doesn't work try forwarding port 5060 in your router to the
    address of your ATA - if this makes the phone ring but you only get one way
    audio you may then have to forward the RTP port ranges that are configured
    in your ATA as well.

    Let us know how you get one.
     
    Roger, May 14, 2011
    #10
  11. Blu

    Roger Guest

    "Roger" wrote in message news:iyszp.145$2...



    "Blu" wrote in message news:Jyizp.5948$%2...

    On 13/05/2011 16:51, Roger Mills wrote:
    > On 12/05/2011 19:59, Blu wrote:
    >>
    >> I have a Patton micro ATA.
    >>
    >> The configuration looks correct to the untrained eye, it says it is up
    >> and running, shows my correct a/c number as the user name, its set to
    >> sip.voipfone.net as suggested by their support with the right port
    >> number, and it correctly tells me the number of messages waiting.
    >>
    >> It makes outgoing calls fine.
    >>
    >> However the phone connected to it doesn't ring when a call comes in,
    >> I've tried a number of different phones, both cordless and corded but it
    >> makes no difference.
    >>
    >> Any suggestions of things to try please
    >>
    >> Blu.
    >>
    >> Router is Linksys WRT54G

    >
    > What happens if you pick up[1] the phone when it should be ringing, but
    > isn't - can you then hold a conversation with the calling party? Or do
    > you just get dial-tone, indicating that the call hasn't been connected?
    >
    > [1] You could test this by ringing from a landline (or mobile) in the
    > next room (say).


    >Voipfone support have told me the calls just "don't connect" and thus go
    >straight to voicemail. I'll try this though, thanks for the response.


    If the calls aren't connecting, this wont help. Is there a parameter on your
    ATA that shows the last number that called and the time and date? This is a
    feature on most. If you check this when you try and call the number from
    your mobile (or as others have suggested just pick the phone up when you
    here the ringing tone on your mobile and see if it connects) you'll know if
    the calls are getting as far as the ATA.

    You may also be able to make calls without the ATA actually registering(I
    dont know if this is the case with voipfone or not). If you log into
    voipfone on the website is there anywhere that shows you what devices are
    registered to your account? If it's registered but you still cant receive
    calls then there is probably a port problem on your router. If the ATA is
    correctly showing the messages waiting then I suspect its registering ok.

    Voipfone say they dont support STUN but this can often help if the problem
    is with ports. Try setting a stun server on your ATA - you can use
    stun.sipgate.net (it doesnt matter that its a sipgate one and see if this
    helps. If this doesn't work try forwarding port 5060 in your router to the
    address of your ATA - if this makes the phone ring but you only get one way
    audio you may then have to forward the RTP port ranges that are configured
    in your ATA as well.

    Let us know how you get one.

    I've just looked at the Patton website. It looks like NAT traversal is set
    to "None" as default in the manual. This wont work behind a NAT router
    (unless your ATA is plugged directly into an old style virgin cable modem
    you'll be behind a NAT router). Before trying the STUN method I mentinoed
    above , set the UPNP option in this setting and see if this cures your
    problem. (Make sure UPNP is turned on on your router as well - normally it
    is by default).
     
    Roger, May 14, 2011
    #11
  12. Blu

    Blu Guest

    On 14/05/2011 09:26, John Weston wrote:
    > In article<xwizp.5947$%2>, says...
    >>

    >
    >>>

    >>
    >> Even though I'm using a Virgin Media cable connection ?
    >>
    >> Blu

    >
    > It's use has nothing to do with how broadband is delivered to you. The
    > ADSL filter suggested contains a ring capacitor to provide the ring
    > signal on pin 3. He could have suggested a beter solution of using a
    > PBX master socket but that would be harder to find and probably cost
    > more.
    >
    > I'm suprised that all the test phones you tried needed the pin-3 ringing
    > signal but, it you have a filter, it's worth a try,
    >


    ahh - OK. I'll certainly give this a try as I have a number of filters
    left over from my days as an unhappy customer of BT.
     
    Blu, May 14, 2011
    #12
  13. Blu

    Blu Guest

    On 14/05/2011 11:17, Roger wrote:

    > If the calls aren't connecting, this wont help. Is there a parameter on
    > your
    > ATA that shows the last number that called and the time and date? This is a
    > feature on most. If you check this when you try and call the number from
    > your mobile (or as others have suggested just pick the phone up when you
    > here the ringing tone on your mobile and see if it connects) you'll know if
    > the calls are getting as far as the ATA.


    I've tried calling myself from my mobile. I am unable to have a
    conversation and with the handset connected to the ATA, all I get is the
    dial tone.

    I don't think the calls are connecting.

    >
    > You may also be able to make calls without the ATA actually registering(I
    > dont know if this is the case with voipfone or not). If you log into
    > voipfone on the website is there anywhere that shows you what devices are
    > registered to your account? If it's registered but you still cant receive
    > calls then there is probably a port problem on your router. If the ATA is
    > correctly showing the messages waiting then I suspect its registering ok.


    The ATA appears to register with voipfone with no problem, it shows as
    registered and correctly gives my account number as my username,
    although it usually took it a while to show the messages waiting. I've
    made the change you suggested to Nat Traversal to uPNP and when I reboot
    the ATA and go into its interface, it shows the messages waiting
    immediately.

    However it hasn't solved the problem of not connecting and calls going
    straight to voicemail.

    > cable modem you'll be behind a NAT router). Before trying the STUN
    > method I mentinoed above , set the UPNP option in this setting and see
    > if this cures your problem. (Make sure UPNP is turned on on your router
    > as well - normally it is by default).


    I've got setting the stun server on my 'to do' list. Thanks very much
    for your help so far.

    Blu
     
    Blu, May 14, 2011
    #13
  14. Blu

    Blu Guest

    On 14/05/2011 09:59, Graham. wrote:

    > An ADSL filter just happens to have the component that emulates A UK master
    > socket and couples the ringing current to pin 3 of the socket. Only a minority
    > of phones actually require this today.
    >
    > What we all really need to know in order to take this further is the answer to the
    > following question.
    > We know the phone doesn't ring, but if you anticipate a call (because you made it yourself)
    > can you answer it and have a conversation?


    Thanks for this Graham.

    No, if I call my voip number from my mobile phone at no point am I able
    to have a conversation, all I get from the Voip handset is the dial tone
    no matter where in the process I pick the handset up.

    I've made the change Roger suggested, setting NAT Traversal to uPNP.
    When I reboot, the ATA interface shows the number of waiting messages
    far more quickly than it did before, indeed straight away, but it hasn't
    solved the issue of calls not connecting to the ATA.

    Blu
     
    Blu, May 14, 2011
    #14
  15. Blu

    Blu Guest

    On 14/05/2011 11:17, Roger wrote:


    > If the calls aren't connecting, this wont help. Is there a parameter on
    > your
    > ATA that shows the last number that called and the time and date? This is a
    > feature on most. If you check this when you try and call the number from
    > your mobile (or as others have suggested just pick the phone up when you
    > here the ringing tone on your mobile and see if it connects) you'll know if
    > the calls are getting as far as the ATA.


    No parameter for last call that I can see, but voipfone have confirmed
    to me that when they call the number their calls are not getting through
    to my ATA.

    > Voipfone say they dont support STUN but this can often help if the problem
    > is with ports. Try setting a stun server on your ATA - you can use
    > stun.sipgate.net (it doesnt matter that its a sipgate one and see if this
    > helps.


    I've tried the stun server and the proxy server nat.voipfone.co.uk but
    neither has made a difference.

    If this doesn't work try forwarding port 5060 in your router to the
    > address of your ATA - if this makes the phone ring but you only get one way
    > audio you may then have to forward the RTP port ranges that are configured
    > in your ATA as well.


    This is on my to do list, will let you know later.

    >
    > Let us know how you get one.
    >
    > I've just looked at the Patton website. It looks like NAT traversal is
    > set to "None" as default in the manual. This wont work behind a NAT
    > router (unless your ATA is plugged directly into an old style virgin
    > cable modem you'll be behind a NAT router). Before trying the STUN
    > method I mentinoed above , set the UPNP option in this setting and see
    > if this cures your problem. (Make sure UPNP is turned on on your router
    > as well - normally it is by default).


    As I said yesterday, the NAT traversal change made for a more robust
    connection to voipfone, but hasn't solved the problem. By robust I mean
    the display of the number of messages appears immediately whilst before
    it might take 30 mins or so to appear. This robustness also happen with
    both the stun server and the outbound proxy settings.

    Blu
     
    Blu, May 16, 2011
    #15
  16. Blu

    Blu Guest

    Does all this stuff make any sense to anyone here ?

    We send multiple INVITE requests to the device, asking it to accept the
    inbound call.

    We get nothing back at all, So give up and pass the call to voicemail.

    Trace of this below:

    match: 30137731

    U 2011/05/16 10:17:37.514296 195.189.173.205:5060 -> 195.189.173.10:5060
    INVITE sip:30137731@192.168.1.101:5060 SIP/2.0.
    Via: SIP/2.0/UDP 195.189.173.205:5060;branch=z9hG4bK1aace573;rport.
    From: "anonymous" <sip:2131665164@195.189.173.205>;tag=as2d7614b7.
    To: < sip:30137731@192.168.1.101:5060>.
    Contact: <sip:2131665164@195.189.173.205>.
    Call-ID: 28f66c097d0e49703c5b182139d2294a@195.189.173.205.
    CSeq: 102 INVITE.
    User-Agent: Voipfone Sip Network.
    Date: Mon, 16 May 2011 09:19:47 GMT.
    Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER.
    Content-Type: application/sdp.
    Content-Length: 349.
    ..
    v=0.
    o=root 2094 2094 IN IP4 195.189.173.205.
    s=session.
    c=IN IP4 195.189.173.205.
    t=0 0.
    m=audio 27216 RTP/AVP 8 0 2 97 3 110 101.
    a=rtpmap:8 PCMA/8000.
    a=rtpmap:0 PCMU/8000.
    a=rtpmap:2 G726-32/8000.
    a=rtpmap:97 iLBC/8000.
    a=rtpmap:3 GSM/8000.
    a=rtpmap:110 speex/8000.
    a=rtpmap:101 telephone-event/8000.
    a=fmtp:101 0-16.
    a=silenceSupp:eek:ff - - - -.


    U 2011/05/16 10:17:37.914213 195.189.173.12:5065 -> 195.189.173.10:5060
    REGISTER sip:voipfone.co.uk SIP/2.0.
    Record-Route: <sip:195.189.173.12:5065;ftag=K59f2-mgYqF;lr=on>.
    From: sip:;tag=K59f2-mgYqF.
    To: sip:.
    Call-ID: .
    CSeq: 27 REGISTER.
    Via: SIP/2.0/UDP 195.189.173.12:5065;branch=0.
    Via: SIP/2.0/UDP
    192.168.1.101:5060;rport=5060;received=94.174.21.226;branch=z9hG4bKeJ0f2-p38Gh1vM0.
    Contact: sip:30137731@94.174.21.226:5060.
    Max-Forwards: 16.
    Route: <sip:195.189.173.12:5065>.
    Authorization: Digest
    username="30137731",realm="asterisk",uri="sip:voipfone.co.uk",response="9241e32e6a672a3b4555d0febb741f61",nonce="vonyarda".
    User-Agent: Patton Smartlink MATA <4.01.001 OE EN MA (0309)><00a0ba02fa7a>.
    Expires: 60.
    Content-Length: 0.
    X-VNRI: 94.174.21.226:5060.
    ..


    U 2011/05/16 10:17:37.915602 195.189.173.10:5060 -> 195.189.173.137:5062
    REGISTER sip:voipfone.co.uk SIP/2.0.
    X-Voipfone-Real-Ip: 195.189.173.12:5065.
    Via: SIP/2.0/UDP 195.189.173.10:5060;branch=z9hG4bK-324c7782.
    Via: SIP/2.0/UDP
    195.189.173.12:5065;branch=0;received=195.189.173.12;rport=5065.
    Record-Route: <sip:195.189.173.10:5060;lr=on>.
    Record-Route: <sip:195.189.173.12:5065;ftag=K59f2-mgYqF;lr=on>.
    From: sip:;tag=K59f2-mgYqF.
    To: sip:.
    Call-ID: .
    CSeq: 27 REGISTER.
    Via: SIP/2.0/UDP
    192.168.1.101:5060;rport=5060;received=94.174.21.226;branch=z9hG4bKeJ0f2-p38Gh1vM0.
    Contact: sip:30137731@94.174.21.226:5060.
    Max-Forwards: 16.
    Route: <sip:195.189.173.12:5065>.
    Authorization: Digest
    username="30137731",realm="asterisk",uri="sip:voipfone.co.uk",response="9241e32e6a672a3b4555d0febb741f61",nonce="vonyarda".
    User-Agent: Patton Smartlink MATA <4.01.001 OE EN MA (0309)><00a0ba02fa7a>.
    Expires: 60.
    Content-Length: 0.
    X-VNRI: 94.174.21.226:5060.
    ..

    U 2011/05/16 10:17:37.917793 195.189.173.10:5060 -> 195.189.173.12:5065
    SIP/2.0 200 OK.
    Via: SIP/2.0/UDP
    195.189.173.12:5065;branch=0;received=195.189.173.12;rport=5065.
    Record-Route: <sip:195.189.173.10:5060;lr=on>.
    Record-Route: <sip:195.189.173.12:5065;ftag=K59f2-mgYqF;lr=on>.
    From: sip:;tag=K59f2-mgYqF.
    To: sip:.
    Call-ID: .
    CSeq: 27 REGISTER.
    Via: SIP/2.0/UDP
    192.168.1.101:5060;rport=5060;received=94.174.21.226;branch=z9hG4bKeJ0f2-p38Gh1vM0.
    From: sip:;tag=K59f2-mgYqF.
    To: sip:.
    Call-ID: .
    CSeq: 27 REGISTER.
    Contact: sip:30137731@94.174.21.226:5060;expires=60.
    Expires: 60.
    Date: Mon, 16 May 2011 09:19:47 GMT.
    Min-Expires: 60.
    User-Agent: Voipfone.
    Content-Length: 0.
    ..
     
    Blu, May 16, 2011
    #16
  17. Blu

    Roger Guest

    Blu
    firstly, always obscure or remove your ip address and account info from
    informatoin you post in messages.

    It looks like your router is blocking the requests from voipfone. Forward
    port 5060 as suggested and see if that resolves it (you'll also then need to
    set up a fixed range of RTP ports on the ATA and forward those as well).

    Roger.
     
    Roger, May 16, 2011
    #17
  18. Blu

    Tmorley Guest

    On May 16, 11:36 am, Blu <> wrote:
    > Does all this stuff make any sense to anyone here ?
    >
    > We send multiple INVITE requests to the device, asking it to accept the
    > inbound call.
    >
    > We get nothing back at all, So give up and pass the call to voicemail.
    >
    > Trace of this below:
    >
    > match: 30137731
    >
    > U 2011/05/16 10:17:37.514296 195.189.173.205:5060 -> 195.189.173.10:5060
    > INVITE  sip:30137...@192.168.1.101:5060 SIP/2.0.
    > Via: SIP/2.0/UDP 195.189.173.205:5060;branch=z9hG4bK1aace573;rport.
    > From: "anonymous" <sip:2131665...@195.189.173.205>;tag=as2d7614b7.
    > To: < sip:30137...@192.168.1.101:5060>.
    > Contact: <sip:2131665...@195.189.173.205>.
    > Call-ID: 28f66c097d0e49703c5b182139d22...@195.189.173.205.
    > CSeq: 102 INVITE.
    > User-Agent: Voipfone Sip Network.
    > Date: Mon, 16 May 2011 09:19:47 GMT.
    > Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER.
    > Content-Type: application/sdp.
    > Content-Length: 349.
    > .
    > v=0.
    > o=root 2094 2094 IN IP4 195.189.173.205.
    > s=session.
    > c=IN IP4 195.189.173.205.
    > t=0 0.
    > m=audio 27216 RTP/AVP 8 0 2 97 3 110 101.
    > a=rtpmap:8 PCMA/8000.
    > a=rtpmap:0 PCMU/8000.
    > a=rtpmap:2 G726-32/8000.
    > a=rtpmap:97 iLBC/8000.
    > a=rtpmap:3 GSM/8000.
    > a=rtpmap:110 speex/8000.
    > a=rtpmap:101 telephone-event/8000.
    > a=fmtp:101 0-16.
    > a=silenceSupp:eek:ff - - - -.
    >
    > U 2011/05/16 10:17:37.914213 195.189.173.12:5065 -> 195.189.173.10:5060
    > REGISTER sip:voipfone.co.uk SIP/2.0.
    > Record-Route: <sip:195.189.173.12:5065;ftag=K59f2-mgYqF;lr=on>.
    > From: sip:;tag=K59f2-mgYqF.
    > To: sip:.
    > Call-ID: .
    > CSeq: 27 REGISTER.
    > Via: SIP/2.0/UDP 195.189.173.12:5065;branch=0.
    > Via: SIP/2.0/UDP
    > 192.168.1.101:5060;rport=5060;received=94.174.21.226;branch=z9hG4bKeJ0f2-p3 8Gh1vM0.
    > Contact: sip:30137...@94.174.21.226:5060.
    > Max-Forwards: 16.
    > Route: <sip:195.189.173.12:5065>.
    > Authorization: Digest
    > username="30137731",realm="asterisk",uri="sip:voipfone.co.uk",response="924 1e32e6a672a3b4555d0febb741f61",nonce="vonyarda".
    > User-Agent: Patton Smartlink MATA <4.01.001 OE EN MA (0309)><00a0ba02fa7a>.
    > Expires: 60.
    > Content-Length: 0.
    > X-VNRI: 94.174.21.226:5060.
    > .
    >
    > U 2011/05/16 10:17:37.915602 195.189.173.10:5060 -> 195.189.173.137:5062
    > REGISTER sip:voipfone.co.uk SIP/2.0.
    > X-Voipfone-Real-Ip: 195.189.173.12:5065.
    > Via: SIP/2.0/UDP 195.189.173.10:5060;branch=z9hG4bK-324c7782.
    > Via: SIP/2.0/UDP
    > 195.189.173.12:5065;branch=0;received=195.189.173.12;rport=5065.
    > Record-Route: <sip:195.189.173.10:5060;lr=on>.
    > Record-Route: <sip:195.189.173.12:5065;ftag=K59f2-mgYqF;lr=on>.
    > From: sip:;tag=K59f2-mgYqF.
    > To: sip:.
    > Call-ID: .
    > CSeq: 27 REGISTER.
    > Via: SIP/2.0/UDP
    > 192.168.1.101:5060;rport=5060;received=94.174.21.226;branch=z9hG4bKeJ0f2-p3 8Gh1vM0.
    > Contact: sip:30137...@94.174.21.226:5060.
    > Max-Forwards: 16.
    > Route: <sip:195.189.173.12:5065>.
    > Authorization: Digest
    > username="30137731",realm="asterisk",uri="sip:voipfone.co.uk",response="924 1e32e6a672a3b4555d0febb741f61",nonce="vonyarda".
    > User-Agent: Patton Smartlink MATA <4.01.001 OE EN MA (0309)><00a0ba02fa7a>.
    > Expires: 60.
    > Content-Length: 0.
    > X-VNRI: 94.174.21.226:5060.
    > .
    >
    > U 2011/05/16 10:17:37.917793 195.189.173.10:5060 -> 195.189.173.12:5065
    > SIP/2.0 200 OK.
    > Via: SIP/2.0/UDP
    > 195.189.173.12:5065;branch=0;received=195.189.173.12;rport=5065.
    > Record-Route: <sip:195.189.173.10:5060;lr=on>.
    > Record-Route: <sip:195.189.173.12:5065;ftag=K59f2-mgYqF;lr=on>.
    > From: sip:;tag=K59f2-mgYqF.
    > To: sip:.
    > Call-ID: .
    > CSeq: 27 REGISTER.
    > Via: SIP/2.0/UDP
    > 192.168.1.101:5060;rport=5060;received=94.174.21.226;branch=z9hG4bKeJ0f2-p3 8Gh1vM0.
    > From: sip:;tag=K59f2-mgYqF.
    > To: sip:.
    > Call-ID: .
    > CSeq: 27 REGISTER.
    > Contact: sip:30137...@94.174.21.226:5060;expires=60.
    > Expires: 60.
    > Date: Mon, 16 May 2011 09:19:47 GMT.
    > Min-Expires: 60.
    > User-Agent: Voipfone.
    > Content-Length: 0.
    > .


    FYI I spoke to one of the customer service girls at Voipfone today as
    I was having some Nat and audio issues, and they informed me that the
    sip.voipfone.co.uk is going to be retired in the near future, and that
    I should register my phones to sip.voipfone.net I'm not quite sure
    what the difference is between the new proxy and the old one is, but
    it solved all my nat and audio issues, I also no longer needed to use
    their nat proxy.

    May be this will help with your issues too worth a try, I guess

    T
     
    Tmorley, May 16, 2011
    #18
  19. Blu

    Blu Guest

    On 16/05/2011 20:33, Roger wrote:
    > Blu
    > firstly, always obscure or remove your ip address and account info from
    > informatoin you post in messages.
    >
    > It looks like your router is blocking the requests from voipfone.
    > Forward port 5060 as suggested and see if that resolves it (you'll also
    > then need to set up a fixed range of RTP ports on the ATA and forward
    > those as well).
    >
    > Roger.


    Roger,

    I normally would obscure personal details, but I really didn't
    understand that much about what I was sending. Fortunately I don't have
    a fixed ip address, so I can change that at least.

    Port Forwarding allows me to choose TCP, UDP or both. For now I'm
    forwarding both, is this correct ?

    Under SIP Parameters there is a section called RTP Parameters, with a
    setting for RTP Port Min and for RTP Port Max. Any suggestions for the
    range to use. I don't want to clash with something else I use.

    Then I guess I set the same range in the router, again should this be
    TCP, UDP or both.

    Thanks for your help sp far.

    Blu.
     
    Blu, May 17, 2011
    #19
  20. Blu

    Blu Guest

    On 17/05/2011 22:15, Blu wrote:
    > On 16/05/2011 20:33, Roger wrote:
    >> Blu
    >> firstly, always obscure or remove your ip address and account info from
    >> informatoin you post in messages.
    >>
    >> It looks like your router is blocking the requests from voipfone.
    >> Forward port 5060 as suggested and see if that resolves it (you'll also
    >> then need to set up a fixed range of RTP ports on the ATA and forward
    >> those as well).
    >>
    >> Roger.

    >
    > Roger,
    >
    > I normally would obscure personal details, but I really didn't
    > understand that much about what I was sending. Fortunately I don't have
    > a fixed ip address, so I can change that at least.
    >
    > Port Forwarding allows me to choose TCP, UDP or both. For now I'm
    > forwarding both, is this correct ?
    >
    > Under SIP Parameters there is a section called RTP Parameters, with a
    > setting for RTP Port Min and for RTP Port Max. Any suggestions for the
    > range to use. I don't want to clash with something else I use.
    >
    > Then I guess I set the same range in the router, again should this be
    > TCP, UDP or both.
    >
    > Thanks for your help sp far.
    >
    > Blu.
    >


    Well, its set to TCP and UDP and for the RTP packets I've forwarded the
    range from the TCP/UDP port table which is 16,000 or so to 34,000 or so.

    Turned off both the router and the ATA, turned the router back on 30
    mins later and then the ATA. Saved changes of course.

    Still does not work, calls go straight to voicemail. I think I'll try
    and get a refund off broadbandbuyer although they may insist on sending
    me a replacement ATA, I doubt you can actually repair these things.

    Seems to me VOIP and ATAs etc are only really for telephone engineering
    types, I see now wny people use Skype. Lets just hope M$ dont bugger
    that up for people.

    Thanks for all your help Roger and Graham.

    A very frustrated Blu.

    (time for a large brandy then bed !!)
     
    Blu, May 17, 2011
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. buffy

    ATA 133 HD on a ATA 100 Board

    buffy, Dec 23, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    646
    mhicaoidh
    Dec 23, 2003
  2. Prinxce of Darkxness

    Ultra ATA/100 HDD on a Ultra ATA/33 motherboard

    Prinxce of Darkxness, Jan 6, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    2,180
  3. Robert11
    Replies:
    1
    Views:
    626
  4. Andy Lord

    Voipfone on Cisco ATA 186

    Andy Lord, Jun 12, 2005, in forum: UK VOIP
    Replies:
    0
    Views:
    1,052
    Andy Lord
    Jun 12, 2005
  5. Blu
    Replies:
    8
    Views:
    1,270
    News Reader
    Jun 20, 2011
Loading...

Share This Page