AT&T PllugandShare 6550G adapter and Windows XP Prof

Discussion in 'Wireless Networking' started by =?Utf-8?B?bWwxMTU=?=, May 17, 2006.

  1. I am having problems installing 6550G adapter under Windows XP SP2 Prof
    on upgraded Dell Dimension 4300S, 120 GB drive instead of 40, and 650 MB
    memory instead of 128. If both driver and adapter are installed the boot
    freezes
    on the login screen. In order to boot and run Windows I have to remove PCI
    adapter.

    Thanks for any tips.
     
    =?Utf-8?B?bWwxMTU=?=, May 17, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Qm9i?=

    W2K Prof. to W2K Prof. File & Printer Sharing Not Working

    =?Utf-8?B?Qm9i?=, Dec 12, 2004, in forum: Wireless Networking
    Replies:
    14
    Views:
    2,332
    Malke
    Dec 17, 2004
  2. Guest

    Electronic Assessment program- Windows 2000 Prof.

    Guest, Aug 26, 2004, in forum: Microsoft Certification
    Replies:
    3
    Views:
    702
    msdbaWanaB
    Aug 15, 2005
  3. Dugie
    Replies:
    1
    Views:
    503
    Scrote
    Apr 19, 2004
  4. Dugie
    Replies:
    1
    Views:
    3,092
    c.reifert
    Apr 19, 2004
  5. =?Utf-8?B?Y2FwZHJhZnQ=?=

    Software Compatibilty and Windows XP Prof. X64

    =?Utf-8?B?Y2FwZHJhZnQ=?=, Aug 23, 2005, in forum: Windows 64bit
    Replies:
    6
    Views:
    1,882
    Wayne Wastier
    Aug 23, 2005
Loading...

Share This Page