AT&T CallAvantage Support Sucks!

Discussion in 'VOIP' started by jt, Jul 4, 2005.

  1. jt

    jt Guest

    There isn't any support with AT&T CallAvantage...

    I just signed up and receivd my TA and it doesn't work. I called tech
    support and they couldn't do anything for me and said that they will have
    escalate my issue to another higher tech to call me the next morning. They
    didn't call and I called back and they said they will contact you in 48
    hours. Still no call
    back.

    I'm going to cancel my order immediately come Monday.

    jt
     
    jt, Jul 4, 2005
    #1
    1. Advertising

  2. jt

    Rick Merrill Guest

    jt wrote:

    > There isn't any support with AT&T CallAvantage...
    >
    > I just signed up and receivd my TA and it doesn't work. I called tech
    > support and they couldn't do anything for me and said that they will have
    > escalate my issue to another higher tech to call me the next morning. They
    > didn't call and I called back and they said they will contact you in 48
    > hours. Still no call
    > back.
    >
    > I'm going to cancel my order immediately come Monday.
    >
    > jt
    >
    >



    jt,

    sorry to hear it.

    try
    <their email option>

    My DLINK 1120M worked well right out of the box. Use first with stand
    alone phone, modem<==>TA<==>router<=>puter
    and you should be able to ping and http to router; ta; modem
     
    Rick Merrill, Jul 4, 2005
    #2
    1. Advertising

  3. jt

    jt Guest

    "Rick Merrill" <> wrote in message
    news:p...
    > jt wrote:
    >
    >> There isn't any support with AT&T CallAvantage...
    >>
    >> I just signed up and receivd my TA and it doesn't work. I called tech
    >> support and they couldn't do anything for me and said that they will have
    >> escalate my issue to another higher tech to call me the next morning.
    >> They didn't call and I called back and they said they will contact you in
    >> 48 hours. Still no call
    >> back.
    >>
    >> I'm going to cancel my order immediately come Monday.
    >>
    >> jt
    >>
    >>

    >
    >
    > jt,
    >
    > sorry to hear it.
    >
    > try
    > <their email option>
    >
    > My DLINK 1120M worked well right out of the box. Use first with stand
    > alone phone, modem<==>TA<==>router<=>puter
    > and you should be able to ping and http to router; ta; modem
    >


    I have a DLink 624. Although, the TA is at 192.168.15.1 to get admin, but my
    router is at 192.168.0.1 for admin. Could that be the problem different
    subnets?
     
    jt, Jul 4, 2005
    #3
  4. jt

    John S. Guest

    "jt" <> wrote in message
    news:Rjcye.180632$...
    >
    > "Rick Merrill" <> wrote in message
    > news:p...
    >> jt wrote:
    >>
    >>> There isn't any support with AT&T CallAvantage...
    >>>
    >>> I just signed up and receivd my TA and it doesn't work. I called tech
    >>> support and they couldn't do anything for me and said that they will
    >>> have escalate my issue to another higher tech to call me the next
    >>> morning. They didn't call and I called back and they said they will
    >>> contact you in 48 hours. Still no call
    >>> back.
    >>>
    >>> I'm going to cancel my order immediately come Monday.
    >>>
    >>> jt
    >>>
    >>>

    >>
    >>
    >> jt,
    >>
    >> sorry to hear it.
    >>
    >> try
    >> <their email option>
    >>
    >> My DLINK 1120M worked well right out of the box. Use first with stand
    >> alone phone, modem<==>TA<==>router<=>puter
    >> and you should be able to ping and http to router; ta; modem
    >>

    >
    > I have a DLink 624. Although, the TA is at 192.168.15.1 to get admin, but
    > my router is at 192.168.0.1 for admin. Could that be the problem different
    > subnets?


    DUH...... You might want to tell your TA to get the address from your router
    or assign it a static IP on the same network so that you can always get to
    it. Be sure to tell the router that that device has the static ID.
     
    John S., Jul 4, 2005
    #4
  5. jt

    radar Guest

    jt wrote:

    >
    >
    > I have a DLink 624. Although, the TA is at 192.168.15.1 to get admin, but my
    > router is at 192.168.0.1 for admin. Could that be the problem different
    > subnets?
    >
    >
    >


    192.168.15.0 doesn't sound like a d-link address. What kind of TA did
    they give you and why is it front of the d-link that has the 192.168.0.1
    address? Is this TA dual NIC?

    also, the different subnets won't be a problem.

    ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
    ----= East and West-Coast Server Farms - Total Privacy via Encryption =----
     
    radar, Jul 5, 2005
    #5
  6. jt

    Rick Merrill Guest

    radar wrote:

    > jt wrote:
    >
    >>
    >>
    >> I have a DLink 624. Although, the TA is at 192.168.15.1 to get admin,
    >> but my router is at 192.168.0.1 for admin. Could that be the problem
    >> different subnets?
    >>
    >>
    >>

    >
    > 192.168.15.0 doesn't sound like a d-link address.


    But it is.

    > What kind of TA did
    > they give you and why is it front of the d-link


    The TA IS the "dlink".

    > that has the 192.168.0.1
    > address?


    Router.

    > Is this TA dual NIC?


    Of course.
     
    Rick Merrill, Jul 5, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jt
    Replies:
    6
    Views:
    396
  2. Fakir

    Pixmania delivery and customer support sucks!

    Fakir, Jul 1, 2005, in forum: Digital Photography
    Replies:
    5
    Views:
    525
    Mike Henley
    Jul 1, 2005
  3. =?Utf-8?B?Q2hyaXMgQnVzaA==?=

    Anti Virus Support + Japanese character support

    =?Utf-8?B?Q2hyaXMgQnVzaA==?=, Jul 30, 2005, in forum: Windows 64bit
    Replies:
    6
    Views:
    548
    =?Utf-8?B?SGVjdG9y?=
    Jul 31, 2005
  4. Manuel Lopez
    Replies:
    13
    Views:
    14,953
    barremadman
    Oct 18, 2009
  5. Billybong

    Norton Antivirus Support Sucks Big Time!!!

    Billybong, Sep 24, 2007, in forum: Computer Information
    Replies:
    12
    Views:
    891
    tony sayer
    Sep 29, 2007
Loading...

Share This Page