Asus wireless network card issue

Discussion in 'Wireless Networking' started by Code Developer, Jun 24, 2005.

  1. Does anyone know why the asus wireless card (WL-138G) requires the asus
    control centre utility to be running before the card will connect to
    anything?

    I'm running Windows 2000 and this issue means the wireless card will not
    connect until I log into windows (which is when the control centre utililty
    starts up). I've tried configuring the connection parameters in the cards
    property page (control panel / hardware / devices) but it just will not
    connect without the utility!

    I need the wireless card to behave in the same way as a wired network would,
    ie connecting as soon as windows starts up without anyone having to log in
    first.

    Thank,
    Shaun.
    Code Developer, Jun 24, 2005
    #1
    1. Advertising

  2. Code Developer

    Clark Guest

    Don't know why, but you might check to see if this is relevant. I am not
    sure what the "Lunch" has to do with anything. ;)

    Did you load all the drivers for the card?

    Clark

    "Code Developer" <> wrote in
    message news:deXue.4208$...
    > Does anyone know why the asus wireless card (WL-138G) requires the asus
    > control centre utility to be running before the card will connect to
    > anything?
    >
    > I'm running Windows 2000 and this issue means the wireless card will not
    > connect until I log into windows (which is when the control centre
    > utililty
    > starts up). I've tried configuring the connection parameters in the cards
    > property page (control panel / hardware / devices) but it just will not
    > connect without the utility!
    >
    > I need the wireless card to behave in the same way as a wired network
    > would,
    > ie connecting as soon as windows starts up without anyone having to log in
    > first.
    >
    > Thank,
    > Shaun.
    >
    >
    Clark, Jun 24, 2005
    #2
    1. Advertising

  3. Code Developer

    Clark Guest

    Sorry, I forgot:

    http://support.asus.com/faq/faq.aspx?SLanguage=en-us

    Clark

    "Clark" <> wrote in message
    news:q6Zue.2031$...
    > Don't know why, but you might check to see if this is relevant. I am not
    > sure what the "Lunch" has to do with anything. ;)
    >
    > Did you load all the drivers for the card?
    >
    > Clark
    >
    > "Code Developer" <> wrote in
    > message news:deXue.4208$...
    >> Does anyone know why the asus wireless card (WL-138G) requires the asus
    >> control centre utility to be running before the card will connect to
    >> anything?
    >>
    >> I'm running Windows 2000 and this issue means the wireless card will not
    >> connect until I log into windows (which is when the control centre
    >> utililty
    >> starts up). I've tried configuring the connection parameters in the cards
    >> property page (control panel / hardware / devices) but it just will not
    >> connect without the utility!
    >>
    >> I need the wireless card to behave in the same way as a wired network
    >> would,
    >> ie connecting as soon as windows starts up without anyone having to log
    >> in
    >> first.
    >>
    >> Thank,
    >> Shaun.
    >>
    >>

    >
    >
    Clark, Jun 25, 2005
    #3
  4. Code Developer, Jun 28, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Code Developer

    Problem with Asus WL-138G Network card and Windows 2000

    Code Developer, May 11, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    991
  2. Robbie
    Replies:
    2
    Views:
    1,220
  3. Tony Currie

    Asus A7N266-VM HDD Incompatability issue

    Tony Currie, Oct 1, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    1,102
    brian
    Oct 2, 2003
  4. Paul Tutle Sr. - OCC
    Replies:
    1
    Views:
    1,376
    Hamman
    Oct 1, 2004
  5. Comcast Newsgroups

    NETGEAR wireless MR314 and ASUS PCI card WL 138GE compatible ?

    Comcast Newsgroups, Sep 21, 2007, in forum: Wireless Networking
    Replies:
    2
    Views:
    771
    Comcast Newsgroups
    Sep 21, 2007
Loading...

Share This Page