Asterisk - registration forbidden

Discussion in 'UK VOIP' started by Matt, Aug 21, 2005.

  1. Matt

    Matt Guest

    Hi,

    I have a sipura2100 which works quite happily when connected directly
    into the switch on my local network.

    If I take it to the remote end of a wifi link to the same lan, it fails
    to register.

    I get the same problem with any softphone I try to run over the link.

    I'm running asterisk at home, if that helps

    The log file is..

    17:29:55 DEBUG
    2005-08-21 16:29:55.282 UDP 192.168.0.202:5060->LOCAL
    SIP/2.0 403 Forbidden
    Via: SIP/2.0/UDP
    192.168.0.155;branch=z9hG4bKc0a8009b000000104308ac0300001c2700000181
    From: <sip:211@192.168.0.202>;tag=1096184231505
    To: <sip:211@192.168.0.202>;tag=as6febc793
    Call-ID: 1BC9BFE4-BF72-4E64-BD9D-3952E33CF156@192.168.0.155
    CSeq: 52 REGISTER
    User-Agent: Asterisk PBX
    Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER
    Contact: <sip:211@192.168.0.202>
    Content-Length: 0


    17:29:55 INFO Unregistered.


    Can anyone shed any light on this?


    Many thanks


    Matthew
     
    Matt, Aug 21, 2005
    #1
    1. Advertising

  2. Matt

    Ian Guest

    "Matt" <> wrote in message
    news:...
    > Hi,
    >
    > I have a sipura2100 which works quite happily when connected directly
    > into the switch on my local network.
    >
    > If I take it to the remote end of a wifi link to the same lan, it fails
    > to register.
    >
    > I get the same problem with any softphone I try to run over the link.
    >
    > I'm running asterisk at home, if that helps
    >
    > The log file is..
    >
    > 17:29:55 DEBUG
    > 2005-08-21 16:29:55.282 UDP 192.168.0.202:5060->LOCAL
    > SIP/2.0 403 Forbidden
    > Via: SIP/2.0/UDP
    > 192.168.0.155;branch=z9hG4bKc0a8009b000000104308ac0300001c2700000181
    > From: <sip:211@192.168.0.202>;tag=1096184231505
    > To: <sip:211@192.168.0.202>;tag=as6febc793
    > Call-ID: 1BC9BFE4-BF72-4E64-BD9D-3952E33CF156@192.168.0.155
    > CSeq: 52 REGISTER
    > User-Agent: Asterisk PBX
    > Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER
    > Contact: <sip:211@192.168.0.202>
    > Content-Length: 0
    >
    >
    > 17:29:55 INFO Unregistered.
    >
    >
    > Can anyone shed any light on this?
    >

    When you say a wifi link, I assume this is a bridged section as the IP
    addresses are on the same lan. Is the link "fully" transparant ? it looks
    like sme ports are blocked.

    If the ATA works on one side but not the other then you need to find out
    what on the link is blocking the ports.

    Ian
     
    Ian, Aug 21, 2005
    #2
    1. Advertising

  3. Matt wrote:
    > Hi,
    >
    > I have a sipura2100 which works quite happily when connected directly
    > into the switch on my local network.
    >
    > If I take it to the remote end of a wifi link to the same lan, it fails
    > to register.
    >
    > I get the same problem with any softphone I try to run over the link.
    >
    > I'm running asterisk at home, if that helps
    >
    > The log file is..
    >


    Sounds like a silly guess, but on the SIP account you are logging into,
    is the qualify number too small (in sip.conf).

    There is generally initially more latency when opening a socket over a
    wireless link and the default (200 ms iirc) is probably too small.
     
    Thomas Rankin, Aug 21, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Scott
    Replies:
    1
    Views:
    8,926
    ScottF
    Aug 4, 2004
  2. mark marshall

    Forbidden

    mark marshall, Dec 24, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    966
    Thund3rstruck_n0i
    Dec 24, 2004
  3. Nowhere

    403 Forbidden

    Nowhere, Jan 2, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    3,094
    Saul Reiss
    Jan 2, 2005
  4. Guest

    403 Forbidden?

    Guest, May 22, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    720
    ellis_jay
    May 22, 2005
  5. Clem

    HTTP Error 403 - Forbidden

    Clem, Jun 7, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    715
Loading...

Share This Page