Asterisk @ Home

Discussion in 'UK VOIP' started by Jono, Sep 9, 2005.

  1. Jono

    Jono Guest

    Anyone know how to make a@h register with Sipgate more often than it appears
    to do?

    Or help me solve this issue:
    The first call to one of my Sipgate numbers produces a number unobtainable
    tone. It may or may not ring at my end. If it does ring, there is silence
    when I answer. If the number is dialled immediately again, it rings fine &
    the call connects.
     
    Jono, Sep 9, 2005
    #1
    1. Advertising

  2. Jono

    Ivor Jones Guest

    "Jono" <> wrote in message
    news:phiUe.105507$
    > Anyone know how to make a@h register with Sipgate more
    > often than it appears to do?
    >
    > Or help me solve this issue:
    > The first call to one of my Sipgate numbers produces a
    > number unobtainable tone. It may or may not ring at my
    > end. If it does ring, there is silence when I answer. If
    > the number is dialled immediately again, it rings fine &
    > the call connects.


    Does it do this if you use other equipment, i.e. a softphone such as
    X-Lite or an ATA..? First step is to determine whether it is your end or
    not that is causing the problem..!

    How often is your system set to register..? Mine is once an hour and it
    works fine (a router with built in ATA though not Asterisk)

    Let me know if you want to do any tests.

    Ivor
     
    Ivor Jones, Sep 9, 2005
    #2
    1. Advertising

  3. Jono

    Jono Guest

    "Ivor Jones" <> wrote in message
    news:...
    >
    >
    > "Jono" <> wrote in message
    > news:phiUe.105507$
    >> Anyone know how to make a@h register with Sipgate more
    >> often than it appears to do?
    >>
    >> Or help me solve this issue:
    >> The first call to one of my Sipgate numbers produces a
    >> number unobtainable tone. It may or may not ring at my
    >> end. If it does ring, there is silence when I answer. If
    >> the number is dialled immediately again, it rings fine &
    >> the call connects.

    >
    > Does it do this if you use other equipment, i.e. a softphone such as
    > X-Lite or an ATA..? First step is to determine whether it is your end or
    > not that is causing the problem..!
    >
    > How often is your system set to register..? Mine is once an hour and it
    > works fine (a router with built in ATA though not Asterisk)
    >
    > Let me know if you want to do any tests.
    >
    > Ivor
    >
    >


    Hi Ivor,

    Thanks for the offer.

    It's a while since I had it set up directly with an ATA - the ATAs are now
    in use as extensions off the a@h pbx.

    I'm loath to alter the settings in these, so may try it with x-lite.

    Bizarely, the two numbers I use the most - one connects directly to the
    voicemail on the asterisk box and works every time, first time (used for
    remote access to messages). The other is supposed to ring the phones and go
    to VM after about 20 seconds - this is the one I'm having problems with.

    I have no idea what the registration interval is on aterisk, hence my
    question!
     
    Jono, Sep 9, 2005
    #3
  4. Jono wrote:
    >
    > I have no idea what the registration interval is on aterisk, hence my
    > question!
    >
    >

    From an asterisk console, type:

    sip show registry

    The Refresh number is the registry interval.
     
    Thomas Rankin, Sep 10, 2005
    #4
  5. Jono

    Jono Guest

    "Thomas Rankin" <> wrote in message
    news:GaqUe.5993$...
    > Jono wrote:
    >>
    >> I have no idea what the registration interval is on aterisk, hence my
    >> question!

    > From an asterisk console, type:
    >
    > sip show registry
    >
    > The Refresh number is the registry interval.


    I get:

    -bash: sip: command not found
     
    Jono, Sep 10, 2005
    #5
  6. Jono wrote:
    > "Thomas Rankin" <> wrote in message
    > news:GaqUe.5993$...
    >
    >>Jono wrote:
    >>
    >>>I have no idea what the registration interval is on aterisk, hence my
    >>>question!

    >>
    >>From an asterisk console, type:
    >>
    >>sip show registry
    >>
    >>The Refresh number is the registry interval.

    >
    > I get:
    >
    > -bash: sip: command not found
    >

    I meant in an asterisk console, not a bash one.
    To access the asterisk console type asterisk -r at a bash prompt.
     
    Thomas Rankin, Sep 10, 2005
    #6
  7. Jono

    Jono Guest

    "Thomas Rankin" <> wrote in message
    news:7pBUe.5670$...
    > Jono wrote:
    >> "Thomas Rankin" <> wrote in message
    >> news:GaqUe.5993$...
    >>
    >>>Jono wrote:
    >>>
    >>>>I have no idea what the registration interval is on aterisk, hence my
    >>>>question!
    >>>
    >>>From an asterisk console, type:
    >>>
    >>>sip show registry
    >>>
    >>>The Refresh number is the registry interval.

    >>
    >> I get:
    >>
    >> -bash: sip: command not found

    > I meant in an asterisk console, not a bash one.
    > To access the asterisk console type asterisk -r at a bash prompt.


    Thank you for that.

    All my numbers show 105 Registered.
     
    Jono, Sep 10, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. estropelic
    Replies:
    1
    Views:
    2,995
    Enzo Michelangeli
    Jul 14, 2005
  2. The Cable Guy

    Any Asterisk@home experts in?

    The Cable Guy, May 20, 2005, in forum: UK VOIP
    Replies:
    10
    Views:
    2,225
    The Cable Guy
    May 21, 2005
  3. The Cable Guy

    Asterisk@Home AMP & Sendmail

    The Cable Guy, May 26, 2005, in forum: UK VOIP
    Replies:
    26
    Views:
    8,885
    The Cable Guy
    May 28, 2005
  4. Rupert

    Asterisk@Home - X-Lite

    Rupert, Jun 9, 2005, in forum: UK VOIP
    Replies:
    3
    Views:
    12,541
    Rupert
    Jun 14, 2005
  5. The Cable Guy

    DISA & Voip DID with Asterisk@Home

    The Cable Guy, Jun 10, 2005, in forum: UK VOIP
    Replies:
    8
    Views:
    5,895
    The Cable Guy
    Jun 13, 2005
Loading...

Share This Page