AST Computer

Discussion in 'Computer Support' started by Ron Turner, Jul 9, 2003.

  1. Ron Turner

    Ron Turner Guest

    I have amn old 100 MHz AST comp. During POSt it gives an "error during
    autoallocation of resources" error. Also repeats when Windows loads. Fdisk,
    format, reinstall has no effect. It seems to operate OK but I wonder what
    causes the error. Nothing new has been added to the machine
    Ron Turner, Jul 9, 2003
    #1
    1. Advertising

  2. Ron Turner

    HamMan Guest

    "Ron Turner" <> wrote in message
    news:QQUOa.10111$...
    > I have amn old 100 MHz AST comp. During POSt it gives an "error during
    > autoallocation of resources" error. Also repeats when Windows loads.

    Fdisk,
    > format, reinstall has no effect. It seems to operate OK but I wonder what
    > causes the error. Nothing new has been added to the machine
    >
    >
    >

    Try changing the IRQ's either in BIOS, or with the jumpers on ISA cards
    HamMan, Jul 9, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. r turner

    AST error

    r turner, Jul 1, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    563
    Jimchip
    Jul 1, 2003
  2. Rod and Cindy Hall

    ast laptop 280M

    Rod and Cindy Hall, Jan 25, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    752
    Aquanaut
    Jan 26, 2005
  3. Ernie Werbel
    Replies:
    0
    Views:
    883
    Ernie Werbel
    Jul 28, 2006
  4. Prisonsonn

    Need Sagem F@ast 800 drivers for Windows

    Prisonsonn, Jun 13, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    799
  5. ShaggyE2

    AST

    ShaggyE2, Jun 27, 2007, in forum: Computer Support
    Replies:
    2
    Views:
    745
    thanatoid
    May 10, 2008
Loading...

Share This Page