ASP.net 2.0 .. Stuck with DBF file access from Network Drive

Discussion in 'Software' started by kaushalparik, Apr 25, 2007.

  1. kaushalparik

    kaushalparik

    Joined:
    Apr 25, 2007
    Messages:
    2
    hi there...

    i have a problem in accessing DBF Files as my database back end...

    when i run my asp.net 2.0 it works fine... but when i publish ... then it does not access DBF files , giving error "files doesnot exists.."

    on web server where application is published, i have a map drive where fox pro DBF files are exists (fox pro DBF files are residing at out Novel Server and im having mapped drive to that folder where DBF files are resided).

    pls help me //. its urgent...

    any idea ?
    kaushalparik, Apr 25, 2007
    #1
    1. Advertising

  2. kaushalparik

    kaushalparik

    Joined:
    Apr 25, 2007
    Messages:
    2
    hi guys,.. finally i did it.....
    by setting impersonation to my web.config file....
    and setting backgroundfetch=no

    thankx
    kaushalparik, Apr 26, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?c2FuanU=?=

    information about asp ,oracle,asp.net certification?

    =?Utf-8?B?c2FuanU=?=, May 18, 2005, in forum: Microsoft Certification
    Replies:
    1
    Views:
    501
    Bob Christian
    May 18, 2005
  2. Zabron Muyambo

    Easy Moving from ASP to ASP.NET???

    Zabron Muyambo, Oct 26, 2004, in forum: MCSD
    Replies:
    7
    Views:
    490
    Zabron Muyambo
    Oct 27, 2004
  3. Morse

    *.dbf format >Access ?

    Morse, Jan 2, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    5,414
    Blinky the Shark
    Jan 3, 2004
  4. thehobbit
    Replies:
    0
    Views:
    3,697
    thehobbit
    Nov 22, 2006
  5. london1919
    Replies:
    1
    Views:
    2,879
    Lawrence Garvin \(MVP\)
    Dec 8, 2008
Loading...

Share This Page