ASA Firewall cannot ping devices on the far end

Discussion in 'Cisco' started by Rampage, Sep 28, 2012.

  1. Rampage

    Rampage

    Joined:
    Sep 28, 2012
    Messages:
    2
    I have 2 x firewall acting as default gateways.FW1 cannot ping any devices/servers on FW2,Firewall 2 can ping all its devices hanging on it.
     
    Rampage, Sep 28, 2012
    #1
    1. Advertising

  2. Rampage

    Rampage

    Joined:
    Sep 28, 2012
    Messages:
    2
    sh ru
    : Saved
    :
    ASA Version 7.0(8)
    !
    hostname -fw-2
    domain-name local
    enable password
    passwd
    names
    dns-guard
    !
    interface GigabitEthernet0/0
    nameif outside
    security-level 0
    ip address 31.xx.xx.x 255.255.255.224
    !
    interface GigabitEthernet0/1
    speed 1000
    duplex full
    nameif inside
    security-level 100
    no ip address
    !
    interface GigabitEthernet0/1.32
    vlan nnn
    nameif C........
    security-level 80
    ip address 192.168.9x.xx 255.255.255.240
    !
    interface GigabitEthernet0/2
    speed 1000
    duplex full
    nameif MgtNet
    security-level 90
    ip address 192.168.xx.1 255.255.255.224
    !
    interface GigabitEthernet0/3
    description CDR-GRID X CONNECT
    nameif x-connect
    <--- More --->

    security-level 50
    ip address 192.168.xx.x 255.255.255.0
    !
    interface Management0/0
    shutdown
    nameif management
    security-level 100
    no ip address
    management-only
    !
    boot system disk0:/asa708-k8.bin
    ftp mode passive
    dns domain-lookup outside
    dns name-server 8.8.8.8
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface

    ________________________________________________
     
    Last edited: Oct 1, 2012
    Rampage, Sep 28, 2012
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JC
    Replies:
    1
    Views:
    10,859
    Phillip Remaker
    Dec 2, 2004
  2. curious@nospam.com

    Can security devices harm DVDs and electronic devices?

    curious@nospam.com, Feb 22, 2005, in forum: DVD Video
    Replies:
    12
    Views:
    1,592
    curious@nospam.com
    Mar 2, 2005
  3. gipper
    Replies:
    7
    Views:
    19,750
    will.harder
    Oct 21, 2011
  4. moranwa@gmail.com

    ASA 5520 VPN client cannot ping inside network

    moranwa@gmail.com, Jul 29, 2008, in forum: Cisco
    Replies:
    2
    Views:
    3,845
    moranwa@gmail.com
    Jul 30, 2008
  5. camila_9898

    CISCO ASA Cannot ping

    camila_9898, Jun 29, 2009, in forum: Hardware
    Replies:
    1
    Views:
    2,590
    adeelasher
    Jun 29, 2009
Loading...

Share This Page