ASA 55xx login by ACS (TACACS/RADIUS)

Discussion in 'Hardware' started by asidko, Apr 5, 2010.

  1. asidko

    asidko

    Joined:
    Apr 5, 2010
    Messages:
    1
    When I log in via ssh to an ASA configured with

    aaa-server ACS-Servers protocol radius
    aaa-server ACS-Servers (outside) host xxx.xxx.xxx.xxx

    I don't get privilege level 15 as I should. I have to execute the
    "enable" command explicitly. Then the prompt changes and
    privileged commands work.

    On IOS routers this works as expected, ie. the ssh login directly
    gives me a privileged prompt.

    Am I doing something wrong? Is that a known bug/feature?
    asidko, Apr 5, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. psychogenic
    Replies:
    4
    Views:
    4,064
    psychogenic
    Apr 27, 2006
  2. enbrander@gmail.com

    RADIUS on ASA 55xx for Administration AND VPN

    enbrander@gmail.com, Nov 11, 2006, in forum: Cisco
    Replies:
    4
    Views:
    1,058
    response3
    Dec 13, 2006
  3. meni

    ASA 55XX VPN log

    meni, Oct 28, 2007, in forum: Cisco
    Replies:
    1
    Views:
    524
    Scott Perry
    Oct 29, 2007
  4. ted

    ASA 55xx oid active user

    ted, Nov 5, 2008, in forum: Cisco
    Replies:
    0
    Views:
    570
  5. Sakirana Karabudak

    Cannot login from ACS Admin -Cisco ACS 3.1

    Sakirana Karabudak, Dec 14, 2009, in forum: Cisco
    Replies:
    5
    Views:
    2,941
    Chino
    Dec 16, 2009
Loading...

Share This Page