asa 5540 configuration help

Discussion in 'Cisco' started by Thorsten Scheurer, Nov 15, 2007.

  1. Hi together,

    I need to configure the Asa to route between 2 Interfaces without NAT.

    Here my Config, but it doesn't work...i can't get from the inside to the
    outside interface...
    Can somebody help???



    interface GigabitEthernet0/0
    nameif outside
    security-level 0
    ip address xxx.xx.1.201 255.255.255.0

    interface GigabitEthernet0/1
    nameif inside
    security-level 15
    ip address xxx.xx.201.1 255.255.255.0

    interface Management0/0
    nameif management
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    management-only

    ftp mode passive
    access-list outside_access_in extended permit tcp any any
    access-list inside_access_out extended permit tcp any any

    pager lines 24
    logging enable
    logging asdm informational
    mtu management 1500
    mtu outside 1500
    mtu inside 1500
    no failover
    monitor-interface management
    monitor-interface outside
    monitor-interface inside
    asdm image disk0:/asdm-507.bin
    no asdm history enable
    arp timeout 14400

    route outside 0.0.0.0 0.0.0.0 139.14.1.20 1

    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
    timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout uauth 0:05:00 absolute
    http server enable
    http 192.168.1.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd address 192.168.1.2-192.168.1.254 management
    dhcpd lease 3600
    dhcpd ping_timeout 50
    dhcpd enable management
    !
    class-map inspection_default
    match default-inspection-traffic
    !
    !
    policy-map global_policy
    class inspection_default
    inspect dns maximum-length 512
    inspect ftp
    inspect h323 h225
    inspect h323 ras
    inspect rsh
    inspect rtsp
    inspect esmtp
    inspect sqlnet
    inspect skinny
    inspect sunrpc
    inspect xdmcp
    inspect sip
    inspect netbios
    inspect tftp
    !
    service-policy global_policy global
    Cryptochecksum:85c09f8018db75817b329421456b2806
    : end
    Thorsten Scheurer, Nov 15, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jester
    Replies:
    1
    Views:
    1,765
    Vivek
    Dec 20, 2005
  2. Replies:
    2
    Views:
    3,115
    thort
    Sep 29, 2007
  3. Thorsten Scheurer

    asa 5540 configuration help

    Thorsten Scheurer, Nov 15, 2007, in forum: Cisco
    Replies:
    0
    Views:
    815
    Thorsten Scheurer
    Nov 15, 2007
  4. Ambassador Kosh
    Replies:
    1
    Views:
    2,562
    Ruairi Carroll
    Sep 2, 2009
  5. cyril
    Replies:
    1
    Views:
    949
    vishal31369
    Jun 24, 2011
Loading...

Share This Page