ASA 5510 doesn't put through traffic.

Discussion in 'Cisco' started by GT_mmaciej, Jun 6, 2007.

  1. GT_mmaciej

    GT_mmaciej Guest

    Hi all
    I've just started my experiance with ASA, read a lot but still can't
    make it to put traffick through. Can anyone help me?
    I have got as follows:

    Router:
    eth0 - public IP connected to the internet
    eth1 - private IP 10.10.10.1/24

    ASA:
    Eth0/0 connected to eth1 router
    Eth0/1 connected to cisco switch with trunk encapsulation dot1q - vlan
    10



    Config:

    interface Ethernet 0/0
    nameif outside
    security-level 0
    ip address 10.10.10.2/24
    !

    interface Ethernet 0/1
    no nameif
    no security-level
    no ip address
    !

    inteface Ethernet 0/1.10
    vlan 10
    nameif dmz
    security-level 50
    ip address 10.1.1.1 255.255.255.0
    !

    I can ping from ASA computers connected to vlan 10 an from computers
    to interface 10.1.1.1, default gateway on computers is 10.1.1.1

    On ASA I also set:
    !
    nat-control
    global (outside) 1 interface
    nat (dmz) 0 10.1.1.0 255.255.255.0
    !
    route outside 0.0.0.0 0.0.0.0 10.1.1.1 1
    !
    access-list out2in permit ip any any
    access-group out2in in interface outside
    !
    class-map inspection_default
    match default-inspection-traffic
    !
    policy-map global_policy
    class inspection_default
    inspect dns maximum-length 512
    inspect ftp
    inspect h323 h225
    inspect h323 ras
    inspect rsh
    inspect rtsp
    inspect esmtp
    inspect sqlnet
    inspect skinny
    inspect sunrpc
    inspect xdmcp
    inspect sip
    inspect netbios
    inspect tftp
    !
    service-policy global_policy global

    What ele do I have to do to make it work
    I can't ping 10.10.10.1,2 etc. and anything what is behind outside
    interface.
    Mike
     
    GT_mmaciej, Jun 6, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. niemannl

    ASA 5510 vpn wont pass traffic

    niemannl, Jul 3, 2007, in forum: Cisco
    Replies:
    1
    Views:
    10,447
    kanna.mk
    Feb 6, 2009
  2. Tilman Schmidt
    Replies:
    0
    Views:
    3,399
    Tilman Schmidt
    Jan 24, 2008
  3. Tilman Schmidt
    Replies:
    5
    Views:
    19,516
    Lutz Donnerhacke
    Feb 18, 2008
  4. gbottazzi
    Replies:
    0
    Views:
    2,051
    gbottazzi
    Feb 29, 2012
  5. The Stig

    ASA 5510 internal traffic dropped

    The Stig, Mar 1, 2012, in forum: Cisco
    Replies:
    0
    Views:
    1,360
    The Stig
    Mar 1, 2012
Loading...

Share This Page