AS5200 -- MALOCFAIL

Discussion in 'Cisco' started by Izzio, Oct 31, 2003.

  1. Izzio

    Izzio Guest

    Hi to all, I have a provblem with an AS5200: I see this is the error:

    %SYS-2-MALLOCFAIL: Memory allocation of 1068 bytes failed from 0x221B891C,
    pool Processor, alignment 0


    I can't find tha cause, bacause I haven't change anything, the configuration
    is the same and the users that connetc to device are decrasing.

    Someone could help me? Do you think can be a problem of IOS?
    Thanks for your time, Greeting.

    Izzio

    ------------------- Show Version----------------------

    ROM: System Bootstrap, Version 11.1(474A) [jdisimon 104], INTERIM SOFTWARE
    BOOTFLASH: 5200 Software (C5200-BOOT-L), Version 11.3(11b)T3, RELEASE
    SOFTWARE (fc1)

    casale-gw uptime is 21 hours, 0 minutes
    System restarted by reload
    System image file is "flash:c5200-i-l.113-11b.T3.bin", booted via flash

    cisco AS5200 (68030) processor (revision D) with 8192K/4096K bytes of
    memory.
    Processor board ID 07805408
    Channelized E1, Version 1.0.
    Bridging software.
    X.25 software, Version 3.0.0.
    Primary Rate ISDN software, Version 1.1.
    Mother board with terminator card.
    1 Ethernet/IEEE 802.3 interface(s)
    59 Serial network interface(s)
    48 terminal line(s)
    2 Channelized E1/PRI port(s)
    128K bytes of non-volatile configuration memory.
    8192K bytes of processor board System flash (Read ONLY)
    8192K bytes of processor board Boot flash (Read/Write)

    Configuration register is 0x2102
     
    Izzio, Oct 31, 2003
    #1
    1. Advertising

  2. On Fri, 31 Oct 2003 09:09:27 +0100, Izzio wrote:
    > Hi to all, I have a provblem with an AS5200: I see this is the error:
    >
    > %SYS-2-MALLOCFAIL: Memory allocation of 1068 bytes failed from 0x221B891C,
    > pool Processor, alignment 0
    >
    >
    > I can't find tha cause, bacause I haven't change anything, the configuration
    > is the same and the users that connetc to device are decrasing.
    >
    > Someone could help me? Do you think can be a problem of IOS?


    One *WILD* guess, if you are using compression, the recent worms can
    cause a increased memory usage for decompression on the router.

    --
    Jesper Skriver, CCIE #5456, FreeBSD committer
     
    Jesper Skriver, Oct 31, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bod

    AS5200- AS5350 Problem

    bod, Jul 10, 2003, in forum: Cisco
    Replies:
    1
    Views:
    1,033
    Aaron Leonard
    Jul 10, 2003
  2. Dave Pooser

    Re: AS5200 Newbie questions

    Dave Pooser, Jul 15, 2003, in forum: Cisco
    Replies:
    1
    Views:
    485
  3. Aaron Leonard

    Re: AS5200 Newbie questions

    Aaron Leonard, Jul 16, 2003, in forum: Cisco
    Replies:
    0
    Views:
    440
    Aaron Leonard
    Jul 16, 2003
  4. John Gelavis
    Replies:
    0
    Views:
    449
    John Gelavis
    Nov 27, 2003
  5. NNTP Reader

    AS5200's, Frame Switch ?

    NNTP Reader, Nov 30, 2003, in forum: Cisco
    Replies:
    1
    Views:
    454
    Jesper Skriver
    Nov 30, 2003
Loading...

Share This Page