AS5200- AS5350 Problem

Discussion in 'Cisco' started by bod, Jul 10, 2003.

  1. bod

    bod Guest

    Hello.


    I am currently upgrading from cico as5200's to as5350's
    I am using tacacs+ runnning ciscosecure v2.1 on nt4
    the problem i've got is that the access lists that are applied on the as5200
    aren't applied on the 5350, has anyone got any experience with av pairs as
    this is it appears to be failing. the as5350 doesn't recognise the
    access list applied by the ciscosecure server.

    Thanks in advance

    Bod
    bod, Jul 10, 2003
    #1
    1. Advertising

  2. I don't know offhand why you're seeing problems (I'm quite
    sure that this has nothing to do with AS5200 vs. AS5350 and
    everything to do with old IOS vs. new IOS.)

    Here's how I'd debug this:

    conf term
    service timestamp debug date msec
    end

    debug aaa authen
    debug aaa author
    debug radius

    Compare & contrast the results between old IOS and new IOS.
    Also present relevant bits of your config for further help.

    Aaron

    ---

    ~ Hello.
    ~
    ~
    ~ I am currently upgrading from cico as5200's to as5350's
    ~ I am using tacacs+ runnning ciscosecure v2.1 on nt4
    ~ the problem i've got is that the access lists that are applied on the as5200
    ~ aren't applied on the 5350, has anyone got any experience with av pairs as
    ~ this is it appears to be failing. the as5350 doesn't recognise the
    ~ access list applied by the ciscosecure server.
    ~
    ~ Thanks in advance
    ~
    ~ Bod
    ~
    Aaron Leonard, Jul 10, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dave Pooser

    Re: AS5200 Newbie questions

    Dave Pooser, Jul 15, 2003, in forum: Cisco
    Replies:
    1
    Views:
    440
  2. Aaron Leonard

    Re: AS5200 Newbie questions

    Aaron Leonard, Jul 16, 2003, in forum: Cisco
    Replies:
    0
    Views:
    400
    Aaron Leonard
    Jul 16, 2003
  3. John Gelavis
    Replies:
    0
    Views:
    394
    John Gelavis
    Nov 27, 2003
  4. AC
    Replies:
    14
    Views:
    898
  5. Forever

    Problem about the as5200

    Forever, Nov 29, 2004, in forum: Cisco
    Replies:
    0
    Views:
    453
    Forever
    Nov 29, 2004
Loading...

Share This Page